<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8"/><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="https://caitlinjohnstone.com/xmlrpc.php"/><meta
name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><title>Hating Neocons Is Becoming Mainstream Again, And It Is Excellent &#8211; Caitlin Johnstone</title><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//maps.googleapis.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Feed" href="https://caitlinjohnstone.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Comments Feed" href="https://caitlinjohnstone.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Hating Neocons Is Becoming Mainstream Again, And It Is Excellent Comments Feed" href="https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caitlinjohnstone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='ctf_styles-css'  href="https://caitlinjohnstone.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.9&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link
rel='stylesheet' id='ffwd_frontend-css'  href="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.0.38&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='ffwd_font-awesome-css'  href="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.0.38&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href="https://caitlinjohnstone.com/wp-includes/css/dashicons.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_default_style-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/style.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_child_style-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom-child/style.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_modules-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/modules.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='newsroom_elated_modules-inline-css' type='text/css'>.eltd-section-title-holder>.eltd-st-title{font-family:Roboto;font-size:28px;letter-spacing:1px;font-weight:bold}@media only screen and (min-width: 1024px) and (max-width: 1400px){}</style><link
rel='stylesheet' id='newsroom_elated_plugins-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/plugins.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_font_awesome-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/font-awesome/css/font-awesome.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_font_elegant-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/elegant-icons/style.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_ion_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/ion-icons/css/ionicons.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_linea_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/linea-icons/style.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_simple_line_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/simple-line-icons/simple-line-icons.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='mediaelement-css'  href="https://caitlinjohnstone.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href="https://caitlinjohnstone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_style_dynamic-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/style_dynamic.css?ver=1519685261&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_modules_responsive-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/modules-responsive.min.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_style_dynamic_responsive-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/style_dynamic_responsive.css?ver=1519685261&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700%7CAnton%3A100%2C300%2C400%2C500%2C700%7CRoboto+Condensed%3A100%2C300%2C400%2C500%2C700%7COpen+Sans%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href="https://caitlinjohnstone.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.8' type='text/css' media='all' /><link
rel='stylesheet' id='cb_p6-css-main-css'  href="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=4.8.8&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href="https://caitlinjohnstone.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2&amp;189db0&amp;189db0" type='text/css' media='all' /><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.8'></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.0.38&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.0.38&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.0.38&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript'>var ffwd_objectL10n={"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.0.38&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2&amp;189db0&amp;189db0"></script><link
rel='https://api.w.org/' href='https://caitlinjohnstone.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caitlinjohnstone.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caitlinjohnstone.com/wp-includes/wlwmanifest.xml?189db0&amp;189db0" /><link
rel='prev' title='Excuse Me' href='https://caitlinjohnstone.com/2019/02/15/excuse-me/' /><link
rel='next' title='Yes, Moscow Boosts Western Anti-Imperialist Voices. So What?' href='https://caitlinjohnstone.com/2019/02/16/yes-moscow-boosts-western-anti-imperialist-voices-so-what/' /><meta
name="generator" content="WordPress 4.8.8" /><link
rel="canonical" href="https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/" /><link
rel='shortlink' href='https://wp.me/p9tj6M-1yf' /><link
rel="alternate" type="application/json+oembed" href="https://caitlinjohnstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://caitlinjohnstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&#038;format=xml" /><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?189db0&amp;189db0" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?189db0&amp;189db0" media="screen"><![endif]--><meta
name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><meta
property="og:type" content="article" /><meta
property="og:title" content="Hating Neocons Is Becoming Mainstream Again, And It Is Excellent" /><meta
property="og:url" content="https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/" /><meta
property="og:description" content="American Conservative has published an article titled &#8220;Why Are These Professional War Peddlers Still Around?&#8221;, an excerpt from a book by Fox&#8217;s Tucker Carlson, which documents neoc…" /><meta
property="article:published_time" content="2019-02-16T02:43:51+00:00" /><meta
property="article:modified_time" content="2019-02-16T07:07:24+00:00" /><meta
property="og:site_name" content="Caitlin Johnstone" /><meta
property="og:image" content="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?fit=811%2C409&amp;ssl=1" /><meta
property="og:image:width" content="811" /><meta
property="og:image:height" content="409" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Hating Neocons Is Becoming Mainstream Again, And It Is Excellent" /><meta
name="twitter:image" content="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?fit=811%2C409&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=270%2C270&#038;ssl=1" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-5967 single-format-standard edgt-core-1.1.2 eltd-core-1.0 newsroom child-child-ver-1.0.0 newsroom-ver-1.0 eltd-smooth-scroll eltd-blog-installed eltd-uncovering-footer eltd-header-type3 eltd-sticky-header-on-scroll-up eltd-menu-area-light eltd-default-mobile-header eltd-sticky-up-mobile-header eltd- wpb-js-composer js-comp-ver-4.12 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div
class="eltd-wrapper"><div
class="eltd-wrapper-inner"><div
id="eltd-content-wrapper"><div
class="eltd-top-bar"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers eltd-33-33-33"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"><form
class="eltd-search-menu-holder" action="https://caitlinjohnstone.com/" method="get"><div
class="eltd-form-holder-close-btn"><span
class="ion-android-close"></span></div><div
class="eltd-form-holder"><div
class="eltd-column-left"> <input
type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/></div><div
class="eltd-column-right"> <button
class="eltd-search-submit" type="submit" value="Search"> <span
class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div><header
class="eltd-page-header"><div
class="eltd-logo-area"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"><div
class="eltd-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 512px;"> <img
class="eltd-normal-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2018/02/SiteLogo1_smaller.png?189db0&amp;189db0" alt="logo"/> <img
class="eltd-dark-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2018/02/SiteLogo1_smaller.png?189db0&amp;189db0" alt="dark logo"/> <img
class="eltd-light-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2018/02/SiteLogo1_smaller.png?189db0&amp;189db0" alt="light logo"/> <img
class="eltd-transparent-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2018/02/SiteLogo1_smaller.png?189db0&amp;189db0" alt="transparent logo"/> </a></div></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div><div
class="eltd-menu-area"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"> <nav
class="eltd-main-menu eltd-drop-down eltd-default-nav"><ul
id="menu-main-menu" class="clearfix"><li
id="nav-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/about/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">About</span></span></span></a></li><li
id="nav-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">Welcome</span></span></span></a></li></ul></nav></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div><div
class="eltd-sticky-header"><div
class="eltd-sticky-holder"><div
class=" eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"><div
class="eltd-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 512px;"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2018/02/SiteLogo1_smaller.png?189db0&amp;189db0" alt="logo"/> </a></div></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"> <nav
class="eltd-main-menu eltd-drop-down eltd-sticky-nav"><ul
id="menu-main-menu-1" class="clearfix"><li
id="sticky-nav-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/about/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">About</span></span></span></a></li><li
id="sticky-nav-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">Welcome</span></span></span></a></li></ul></nav></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div></header><header
class="eltd-mobile-header"><div
class="eltd-mobile-header-inner"><div
class="eltd-mobile-header-holder"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"><div
class="eltd-mobile-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 512px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2018/02/SiteLogo1_smaller.png?189db0&amp;189db0" alt="mobile-logo"/> </a></div></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"><div
class="eltd-mobile-menu-opener"> <a
href="javascript:void(0)"> <span
class="eltd-mobile-opener-icon-holder"> <span
class="eltd-icon-ion-icon ion-navicon"></span> <span
class="eltd-icon-ion-icon ion-android-close"></span> </span> </a></div></div></div></div></div> <nav
class="eltd-mobile-nav"><div
class="eltd-grid"><ul
id="menu-main-menu-2" class=""><li
id="mobile-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page "><a
href="https://caitlinjohnstone.com/about/" class=""><span>About</span></a></li><li
id="mobile-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a
href="https://caitlinjohnstone.com/" class=""><span>Welcome</span></a></li></ul></div> </nav></div></header><a
id='eltd-back-to-top'  href='#'> <span
class="eltd-icon-stack eltd-front-side"> <span
aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> <span
class="eltd-icon-stack eltd-back-side"> <span
aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> </a><div
class="eltd-content" ><div
class="eltd-content-inner"><div
class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;background-color:#ffffff;" data-height="0" ><div
class="eltd-title-image"></div><div
class="eltd-title-holder" style="height:50px;"><div
class="eltd-breadcrumbs-holder"><div
class="eltd-breadcrumbs-holder-inner"><div
class="eltd-breadcrumbs"><div
class="eltd-breadcrumbs-inner"><a
href="https://caitlinjohnstone.com/">Home</a><span
class='eltd-delimiter'></span><a
href="https://caitlinjohnstone.com/category/article/">Article</a><span
class='eltd-delimiter'></span><span
class="eltd-current">Hating Neocons Is Becoming Mainstream Again, And It Is Excellent</span></div></div></div></div></div></div><div
class="eltd-container"><div
class="eltd-container-inner"><div
class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix"><div
class="eltd-column1 eltd-content-left-from-sidebar"><div
class="eltd-column-inner"><div
class="eltd-blog-holder eltd-blog-single"><div
class="eltd-post-info clearfix"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/02/"> February 16, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div><div
class="eltd-post-info-author"><a
itemprop="author" class="eltd-post-info-author-link" href="https://caitlinjohnstone.com/author/caitlin-johnstone/">author: Caitlin Johnstone</a></div><div
class="eltd-blog-like"><a
href="#" class="eltd-like" id="eltd-like-5967-316" title="Like this"><span>3</span></a> likes</div><div
class="eltd-post-info-count"> <span
class="eltd-post-count-number">5112 seen</span></div><div
class="eltd-post-info-comments-holder"><a
itemprop="comment" class="eltd-post-info-comments" href="https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/#comments" target="_self">30 Comments</a></div></div><h1 itemprop="name" class="entry-title eltd-post-title">Hating Neocons Is Becoming Mainstream Again, And It Is Excellent</h1><div
class ="eltd-blog-single-share"><div
class="eltd-social-share-holder eltd-dropdown"> <a
href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div
class="eltd-social-share-dropdown"><ul><li
class="eltd-pinterest-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;description=Hating Neocons Is Becoming Mainstream Again, And It Is Excellent&amp;media=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2019%2F02%2FScreen-Shot-2019-02-16-at-10.34.07-AM.png%3Ffit%3D811%252C409%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_pinterest"></span> </a></li><li
class="eltd-tumblr-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;name=Hating+Neocons+Is+Becoming+Mainstream+Again%2C+And+It+Is+Excellent&amp;description=American+Conservative+has+published+an+article+titled+%26%238220%3BWhy+Are+These+Professional+War+Peddlers+Still+Around%3F%26%238220%3B%2C+an+excerpt+from+a+book+by+Fox%26%238217%3Bs+Tucker+Carlson%2C+which+documents+neoconservative+thought+leaders+Max+Boot+and+Bill+Kristol%26%238217%3Bs+consistent+track+record+of+supporting+spectacularly+awful+US+war+policies.+Carlson+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_tumblr"></span> </a></li><li
class="eltd-linkedin-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;title=Hating+Neocons+Is+Becoming+Mainstream+Again%2C+And+It+Is+Excellent', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_linkedin"></span> </a></li><li
class="eltd-google_plus-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_googleplus"></span> </a></li><li
class="eltd-twitter-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=American+Conservative+has+published+an+article+titled+%26%238220%3BWhy+Are+These+Professional+War+Peddlers+Still+https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span
class="eltd-social-network-icon social_twitter"></span> </a></li><li
class="eltd-facebook-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Hating+Neocons+Is+Becoming+Mainstream+Again%2C+And+It+Is+Excellent&amp;p[url]=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;p[images][0]=https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?fit=811%2C409&ssl=1&amp;p[summary]=American+Conservative+has+published+an+article+titled+%26%238220%3BWhy+Are+These+Professional+War+Peddlers+Still+Around%3F%26%238220%3B%2C+an+excerpt+from+a+book+by+Fox%26%238217%3Bs+Tucker+Carlson%2C+which+documents+neoconservative+thought+leaders+Max+Boot+and+Bill+Kristol%26%238217%3Bs+consistent+track+record+of+supporting+spectacularly+awful+US+war+policies.+Carlson+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span
class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div> <article
id="post-5967" class="post-5967 post type-post status-publish format-standard has-post-thumbnail hentry category-article tag-bill-kristol tag-max-boot tag-neocons tag-neoconservatism tag-pnac tag-ro-khanna tag-tucker-carlson tag-tulsi-gabbard"><div
class="eltd-post-content"><div
class="eltd-post-image-area"><div
class="eltd-post-image"> <img
width="811" height="409" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?fit=811%2C409&amp;ssl=1" class="attachment-newsroom_elated_post_feature_image size-newsroom_elated_post_feature_image wp-post-image" alt="" srcset="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?w=811&amp;ssl=1 811w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?resize=768%2C387&amp;ssl=1 768w" sizes="(max-width: 811px) 100vw, 811px" /></div></div><div
class="eltd-post-text"><div
class="eltd-post-text-inner clearfix"><p><em>American Conservative</em> has published an article titled &#8220;<a
href="https://www.theamericanconservative.com/articles/why-are-these-professional-war-peddlers-still-around-tucker-carlson-max-boot-bill-kristol/">Why Are These Professional War Peddlers Still Around?</a>&#8220;, an excerpt from a book by Fox&#8217;s Tucker Carlson, which documents neoconservative thought leaders Max Boot and Bill Kristol&#8217;s consistent track record of supporting spectacularly awful US war policies. Carlson goes over the many, many acts of military interventionism which have been pushed for by these two legendary failmeisters, documents what they predicted would happen as the result of that interventionism (freedom, democracy and prosperity) and what actually ended up happening instead (needless death, terrorism and chaos), and marvels at how they both somehow remain in positions of high esteem with high-profile, high-paying jobs.</p><p>The article <a
href="https://twitter.com/RoKhanna/status/1096467708831510530">was shared</a> today on Twitter by Democratic Congressman Ro Khanna, who commented that Carlson &#8220;offers a devastating critique [of] interventionism and shows how much of the foreign policy establishment has failed the American people. There is an emerging, left right coalition of common sense for a foreign policy of restraint.&#8221;</p><p>Khanna has <a
href="https://twitter.com/mtracey/status/1096509041860329472">received a predictable amount of backlash</a> from the left for this tweet, as does anyone who mentions the possibility of cross-ideological coalitions against US warmongering. The only cross-ideological convergence that many leftists find palatable in compensating for their relatively weak numbers is with the neoliberal, neoconservative corporate &#8220;center&#8221;, so-called only because the plutocratic class which benefits from the current Orwellian status quo has been able to buy up narrative control to force their agendas to become the mainstream consensus. The trouble with this, of course, is that that corporate CIA/CNN &#8220;center&#8221; never opposes US warmongering in any meaningful way. The left (the real left, not the &#8220;We call everyone we&#8217;re cluster bombing by their preferred gender pronouns&#8221; MSNBC faux-left) opposes US warmongering, and in some cases so too does the populist right which has uplifted Tucker Carlson to such prominence.</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Of course the usual suspect Twitter warriors are screaming that this non-white member of Congress is abetting &quot;white nationalism&quot; by forging cross-ideological coalitions to curtail destructive US foreign policy. Idiots <a
href="https://t.co/e0TxlnqePa">https://t.co/e0TxlnqePa</a></p><p>&mdash; Michael Tracey (@mtracey) <a
href="https://twitter.com/mtracey/status/1096509041860329472?ref_src=twsrc%5Etfw">February 15, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>But the fact that you&#8217;ve got a sitting progressive congressman sharing the work of Fox&#8217;s number one pundit in enthusiastic agreement that neoconservatives are pure excrement says so much about how mainstream it has become to criticize them.</p><p>Since the fall of the Soviet Union, neoconservatism has lived to promote the idea that the United States must use its status as an unrivaled superpower to secure a unipolar world order by any means necessary so as to allow freedom and democracy to flourish around the globe. It is an ideology that has been widely favored and financially backed by the military-industrial complex and its multinational allies, since all that freedom and democracy-spreading needs a whole lot of expensive bombs and missiles to carry out, and that support is what allowed it to rise to unprecedented prominence in the George W Bush administration. The warmongering and military expansionism which followed the 9/11 attacks <a
href="https://www.newstatesman.com/node/192545">had all been planned in advance</a> by this same ideology which had just recently filled the cabinet of America&#8217;s highest elected office.</p><p>During this time the word &#8220;neocon&#8221; was a household term among those who despised the 43rd president, but after Dubya left office and was replaced by the hopey changeyness of his successor, people largely forgot about it outside of fringe groups. This was unfortunate, because the mind virus of neoconservatism never stopped spreading, and that toxic death cult is now so widespread that the small circle of influencers who have traditionally worn that label are now so dwarfed by the number of influencers who spread their ideology that the label is far too limited to accurately describe the dynamic. Neoconservatism never went away, it just quietly became the bipartisan mainstream consensus.</p><p>Luckily, criticism of neoconservatism is also becoming mainstream. You now see high-profile mainstream figures like <a
href="https://twitter.com/RoKhanna/status/1092569239557271552">Khanna</a>, <a
href="https://www.youtube.com/watch?v=4HjVipLZYns">Carlson</a>, <a
href="https://twitter.com/TulsiGabbard/status/1096159701602062336">Tulsi Gabbard</a>, and <a
href="https://twitter.com/RandPaul/status/1093613635245613057">Rand Paul</a> routinely describing America&#8217;s devastating interventionist policies in terms of that sociopathic death cult&#8217;s toxic influence. Gabbard in particular has been re-popularizing that word with <a
href="https://twitter.com/search?l=&amp;q=neocon%20from%3Atulsigabbard&amp;src=typd">prolific usage</a> during her early 2020 presidential run, and correctly criticizing neoconservatism&#8217;s influence not just within prior administrations, but within the current one as well.</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">NeoCon Elliott Abrams career is built on promoting regime-change wars. The Trump Admin’s appointment of Abrams as special envoy to Venezuela is further evidence of the president’s lack of understanding of our dark history in Latin America and the NeoCons’ control over him.</p><p>&mdash; Tulsi Gabbard (@TulsiGabbard) <a
href="https://twitter.com/TulsiGabbard/status/1096159701602062336?ref_src=twsrc%5Etfw">February 14, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Historian here. “Neoconservatism” (and its variants) isn’t an anti-Semitic term. Not only has it been applied to people of other faiths (hello DPM!), many neocons have self-identified. Trying to spin it as bigotry or slander is a dodge, and even many conservatives have said so. <a
href="https://t.co/wZs2tnm8a6">https://t.co/wZs2tnm8a6</a></p><p>&mdash; Josh Mound (@JoshuaMound) <a
href="https://twitter.com/JoshuaMound/status/1095844473433673728?ref_src=twsrc%5Etfw">February 14, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Harsh criticisms of neoconservatism have become so mainstream that its defenders like <a
href="https://twitter.com/MaxBoot/status/1056959886259638272">Boot</a> and Center for American Progress think tankette <a
href="https://twitter.com/kellymagsamen/status/1080685254279655424">Kelly Magsamen</a> have been trying to resurrect the <a
href="https://twitter.com/JoshuaMound/status/1095847652032503808">old argument</a> that the label is antisemitic, <a
href="https://twitter.com/JoshuaMound/status/1095844473433673728">which is absurd</a> since plenty of neocons aren&#8217;t Jewish and many neocons label themselves as such. Russophobic McCarthyism is also being used to kill anti-neocon sentiment, naturally, with everyone from <a
href="https://medium.com/@caityjohnstone/why-all-anti-interventionists-will-necessarily-be-smeared-as-russian-assets-cb9b051951cf">Tulsi Gabbard</a> to <a
href="https://www.reddit.com/r/WayOfTheBern/comments/aqrrr3/something_appears_fishy_with_wayofthebern_a/egifyia/">Bernie Sanders subreddits</a> now being smeared by the mainstream media as Russian plants simply for objecting to the neoconservative military interventionism of the unipolar empire.</p><p>And it is of course a good thing that hatred of neocons is re-entering mainstream consciousness. You can trace a straight line from the endless US military expansionism we&#8217;ve been seeing since 9/11 back to the rise of neoconservatism, so paying attention to this dynamic is important for diagnosing and curing the disease. But it&#8217;s just the beginning, and it&#8217;s going to have to go a lot further before we get healthy.</p><p>As with damn near everything else, partisan feuding masks the big picture on this issue in a way that causes people to miss the forest for the trees. Tucker Carlson and Rand Paul may indeed be useful in calling out the Never Trump neocons like Boot and Kristol, as well as opposing escalations against Russia and Syria, but good luck getting them to say anything about virulent PNAC neocons like Elliott Abrams and John Bolton or the longstanding neoconservative agendas they are advancing against Venezuela and Iran within the Trump administration. A few  Democrats may oppose Trump&#8217;s warmongering against Venezuela, Iran, Yemen, and maybe even Syria, but good luck getting them to oppose sanctions and senseless cold war escalations which advance neocon agendas against Russia.</p><p>Most importantly, what will need to happen to truly strike the head of the beast is to see that the unipolar globalist imperialism of the neocons is already fully in the bloodstream. It isn&#8217;t just limited to the people who helped drive the agendas of Project for a New American Century in the wake of 9/11 anymore, it&#8217;s being sold to everyone as the status quo worldview by MSNBC, Fox News, the BBC, the <em>Guardian</em>, the <em>Washington Post</em> and the <em>New York Times</em>. The idea that it&#8217;s fine and normal for America and its tight network of allies to use any force necessary to ensure world dominance and anyone who says otherwise is a Russian agent has been hammered into mainstream consciousness over the last two years, and it&#8217;s going to take a lot of work to extract it. But it is only by rolling back the consent for unipolarist interventionism that we can ever hope to purge the toxic influence of neoconservatism and the warmongering that it has been shaped to facilitate.</p><p>_________________________</p><p><em>Thanks for reading! My articles are entirely reader-supported, so if you enjoyed this piece please consider sharing it around, liking me on</em> <a
title="This link will take you away from steemit.com" href="https://www.facebook.com/CaitlinAJohnstone/" rel="nofollow noopener"><em>Facebook</em></a><em>, following my antics on</em> <a
title="This link will take you away from steemit.com" href="https://twitter.com/caitoz" rel="nofollow noopener"><em>Twitter</em></a><em>, </em><em>throwing some money into my hat on </em><a
title="This link will take you away from steemit.com" href="https://www.patreon.com/user?u=4445783" rel="nofollow noopener"><em>Patreon</em></a><em> or</em> <a
title="This link will take you away from steemit.com" href="http://paypal.me/caitlinjohnstone" rel="nofollow noopener"><em>Paypal</em></a>, <em>purchasing some of my <a
title="This link will take you away from steemit.com" href="https://www.redbubble.com/people/caitoz?ref=artist_title_name" rel="nofollow noopener">sweet merchandise</a>, </em><em>buying my new book <a
title="This link will take you away from steemit.com" href="https://gumroad.com/l/roguenation" rel="nofollow noopener">Rogue Nation: Psychonautical Adventures With Caitlin Johnstone</a>, or my previous book </em><a
title="This link will take you away from steemit.com" href="https://www.amazon.com/Woke-Field-Guide-Utopia-Preppers/dp/064823455X/ref=cm_cr_arp_d_product_top?ie=UTF8" rel="nofollow noopener"><em>Woke: A Field Guide for Utopia Preppers</em></a><em>. The best way to get around the internet censors and make sure you see the stuff I publish is to subscribe to the mailing list for my <a
title="This link will take you away from steemit.com" href="http://caitlinjohnstone.com/" rel="nofollow noopener">website</a>, which will get you an email notification for everything I publish.</em></p><p><img
src="https://i2.wp.com/steemitimages.com/640x0/https://i0.wp.com/steemitimages.com/0x0/https://cdn-images-1.medium.com/max/800/0*VDvfq6m943JQbqLO.png?w=1060&#038;ssl=1" data-recalc-dims="1" /></p><p><em>Bitcoin donations:1Ac7PCQXoQoLA9Sh8fhAgiU3PHA2EX5Zm2</em></p><div
class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div
class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Caitlin Johnstone on Patreon!</div><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=1060&#038;ssl=1" data-recalc-dims="1"></a></div></div></div></div> </article><div
class="eltd-single-tags-share-holder"><div
class="eltd-single-tags-holder"><h4 class="eltd-single-tags-title">Tags</h4><div
class="eltd-tags"> <a
href="https://caitlinjohnstone.com/tag/bill-kristol/" rel="tag">bill kristol</a><a
href="https://caitlinjohnstone.com/tag/max-boot/" rel="tag">max boot</a><a
href="https://caitlinjohnstone.com/tag/neocons/" rel="tag">neocons</a><a
href="https://caitlinjohnstone.com/tag/neoconservatism/" rel="tag">neoconservatism</a><a
href="https://caitlinjohnstone.com/tag/pnac/" rel="tag">pnac</a><a
href="https://caitlinjohnstone.com/tag/ro-khanna/" rel="tag">ro khanna</a><a
href="https://caitlinjohnstone.com/tag/tucker-carlson/" rel="tag">tucker carlson</a><a
href="https://caitlinjohnstone.com/tag/tulsi-gabbard/" rel="tag">Tulsi Gabbard</a></div></div><div
class="eltd-single-share-holder"><h4 class="eltd-single-share">Share</h4><div
class ="eltd-blog-single-share"><div
class="eltd-social-share-holder eltd-list"><ul><li
class="eltd-facebook-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Hating+Neocons+Is+Becoming+Mainstream+Again%2C+And+It+Is+Excellent&amp;p[url]=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;p[images][0]=https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-10.34.07-AM.png?fit=811%2C409&ssl=1&amp;p[summary]=American+Conservative+has+published+an+article+titled+%26%238220%3BWhy+Are+These+Professional+War+Peddlers+Still+Around%3F%26%238220%3B%2C+an+excerpt+from+a+book+by+Fox%26%238217%3Bs+Tucker+Carlson%2C+which+documents+neoconservative+thought+leaders+Max+Boot+and+Bill+Kristol%26%238217%3Bs+consistent+track+record+of+supporting+spectacularly+awful+US+war+policies.+Carlson+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span
class="eltd-social-network-icon social_facebook"></span> </a></li><li
class="eltd-twitter-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=American+Conservative+has+published+an+article+titled+%26%238220%3BWhy+Are+These+Professional+War+Peddlers+Still+https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span
class="eltd-social-network-icon social_twitter"></span> </a></li><li
class="eltd-google_plus-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_googleplus"></span> </a></li><li
class="eltd-linkedin-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;title=Hating+Neocons+Is+Becoming+Mainstream+Again%2C+And+It+Is+Excellent', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_linkedin"></span> </a></li><li
class="eltd-tumblr-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;name=Hating+Neocons+Is+Becoming+Mainstream+Again%2C+And+It+Is+Excellent&amp;description=American+Conservative+has+published+an+article+titled+%26%238220%3BWhy+Are+These+Professional+War+Peddlers+Still+Around%3F%26%238220%3B%2C+an+excerpt+from+a+book+by+Fox%26%238217%3Bs+Tucker+Carlson%2C+which+documents+neoconservative+thought+leaders+Max+Boot+and+Bill+Kristol%26%238217%3Bs+consistent+track+record+of+supporting+spectacularly+awful+US+war+policies.+Carlson+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_tumblr"></span> </a></li><li
class="eltd-pinterest-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F02%2F16%2Fhating-neocons-is-becoming-mainstream-again-and-it-is-excellent%2F&amp;description=Hating Neocons Is Becoming Mainstream Again, And It Is Excellent&amp;media=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2019%2F02%2FScreen-Shot-2019-02-16-at-10.34.07-AM.png%3Ffit%3D811%252C409%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_pinterest"></span> </a></li></ul></div></div></div></div><div
class="eltd-blog-single-navigation"><div
class="eltd-blog-single-prev"> <a
href="https://caitlinjohnstone.com/2019/02/15/excuse-me/" rel="prev"><div
class="eltd-blog-single-navigation-arrow"><span
class="ion-android-arrow-back"></span></div><h5>Excuse Me</h5></a></div><div
class="eltd-blog-single-next"> <a
href="https://caitlinjohnstone.com/2019/02/16/yes-moscow-boosts-western-anti-imperialist-voices-so-what/" rel="next"><h5>Yes, Moscow Boosts Western Anti-Imperialist Voices. So What?</h5><div
class="eltd-blog-single-navigation-arrow"><span
class="ion-android-arrow-forward"></span></div></a></div></div><div
class="eltd-comment-holder clearfix" id="comments"><div
class="eltd-comment-title"><h4>Latest comments</h4></div><div
class="eltd-comments"><ul
class="eltd-comment-list"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/30503e2f5a369031d21744c8274117c3?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Dutch</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 18, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9068"><p>Ahh yes.  Back to all the reasons I love Caitlin.  She just takes a sledgehammer to all these ridiculous political narratives.  ‘Spreading democracy’ , ‘antisemitism’, and the rest of the ridiculous chorus that comes from the deep state/deep media cannot survive the angry, informed rationalism that Caitlin excels at.  She may have been too young to remember, but not so long ago Tucker himself used to talk just like these creeps.  There are video clips on YouTube from the time after 9/11 that I’m sure Tucker wishes could be purged.  Where he called anyone questioning the official story a traitor, coward, etc.  he was Joe Neocon numero uno.  He’s since changed his tune and that’s respectable.  But I’m definitely not ready to deify him just yet.  Whereas with Caitlin but there’s no questioning her integrity or her principles whether or not you always agree.  And she does a great job here taking a can of worms that Tucker opened and distilling it down to its true wormy essence.  So that we are appropriately appalled.  As we should be.</p><p>BTW all the detestable neocon talking points are not the enemy.  They are an asset.  I honestly feel we can inflict the most damage on them by making the usual gang keep repeating them.  Until it sinks in on everyone just how empty and dishonest and ridiculous they are.  Never interfere with an enemy who is defeating the self.  We should make Maggie Madsamen do nothing all day but respond to ‘neocon’ themed tweets with the charge of ‘antisemite!’  How long do you think it would take for the whole world to see the ridiculousness of that. YOU own the moral high ground and you represent the majority opinion. No matter what lies the media told you never forget that.  Trump beat the whole system for no other reason than because he had the numbers.  You all are those numbers.  Wield them with impunity on every low grade neocon agitator that starts in with the antisemite rap.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9068#respond' onclick='return addComment.moveForm( "comment-9068", "9068", "respond", "5967" )' aria-label='Reply to Dutch'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b1c37610abb0a2deba453fae41083361?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">garys</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 18, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9075"><p>Here, here&#8211;Dutchman!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9075#respond' onclick='return addComment.moveForm( "comment-9075", "9075", "respond", "5967" )' aria-label='Reply to garys'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/c99246ad52ffe1475f3430732caa96a5?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.KevinBeck2015.com' rel='external nofollow' class='url'>Kevin Beck</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 17, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9035"><p>John Bolt-on, Bill Kristol, and Max Boot: A triumvirate of total turdness, with a record unblemished with success.</p><p>Those dickheads spout a completely destructive foreign policy that deserves to be buried with the past century. And the sooner they get out of the idea-spouting business, the better the world will be.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9035#respond' onclick='return addComment.moveForm( "comment-9035", "9035", "respond", "5967" )' aria-label='Reply to Kevin Beck'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/c8a9bd688958b2ecb97dcfae1555380c?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Barbarossa</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 17, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9038"><p>One might even be inclined to call them a &#8220;Troika of Turdiness&#8221;.  -snicker-</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9038#respond' onclick='return addComment.moveForm( "comment-9038", "9038", "respond", "5967" )' aria-label='Reply to Barbarossa'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2ca9d398e445a74c4e30d806317c96b6?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jared</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9019"><p>Similarly, regarding changing winds, this was pushed to me on my web browser news page (so pretty much yahoo grade stuff):</p><p><a
href="https://www.newyorker.com/magazine/2019/02/18/private-mossad-for-hire" rel="nofollow">https://www.newyorker.com/magazine/2019/02/18/private-mossad-for-hire</a></p><p>However this looks like a puff piece to get ahead of the noise that Omar is making regarding Isreali influencing of U.S. politics less it leak into the mainstream as news.</p><p>Arise my long sleeping american zombie citizens! Live!!!<br
/> Were going to need more power to wake this bunch.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9019#respond' onclick='return addComment.moveForm( "comment-9019", "9019", "respond", "5967" )' aria-label='Reply to jared'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/db864a0b3e48eec3141fc25a522c8b7e?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Susan Siens</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9018"><p>The left (the real left, not the “We call everyone we’re cluster bombing by their preferred gender pronouns” MSNBC faux-left) opposes US warmongering &#8230;</p><p>Oh, Caitlin Johnstone, you are a refreshing breeze through the crap that constitutes &#8220;progressivism.&#8221;</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9018#respond' onclick='return addComment.moveForm( "comment-9018", "9018", "respond", "5967" )' aria-label='Reply to Susan Siens'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/82deb34dab2d048d3198c4e78ec84561?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Mac Perry</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9016"><p>Actually Tucker Carlson did push back against neocon John Bolton in this interview. This was part of a Kyle Kulinski video. I don&#8217;t know who Kulinski is, but he seems like a smart, insightful guy who has been thoroughly red pilled against the neocon agenda. Here he analyzes the interview, and goes on to eviscerate Bolton in much more graphic terms than Carlson had license to do on cable TV.</p><p><span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/jKdqjNq7d7E?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9016#respond' onclick='return addComment.moveForm( "comment-9016", "9016", "respond", "5967" )' aria-label='Reply to Mac Perry'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/972191813266694512940b44fa52be00?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://stevenhoward.blog' rel='external nofollow' class='url'>Steven Howard</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9012"><p>Surprisingly, The American Conservative is no redneck blast sheet nor a neocon haven, a review of articles there reveals a very refreshing degree of sanity for something coming out of the USA.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9012#respond' onclick='return addComment.moveForm( "comment-9012", "9012", "respond", "5967" )' aria-label='Reply to Steven Howard'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b1c37610abb0a2deba453fae41083361?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">garys</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9015"><p>maybe mr steele is correct&#8211;the days of acquiescence are over: <a
href="https://www.youtube.com/watch?v=Vm8biZQY7_M" rel="nofollow">https://www.youtube.com/watch?v=Vm8biZQY7_M</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9015#respond' onclick='return addComment.moveForm( "comment-9015", "9015", "respond", "5967" )' aria-label='Reply to garys'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/6972ecaa252f5eadfd9e031e10c489c0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Harry S Nydick</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9006"><p>I&#8217;ve personally never forgotten the neocons.  Actually, I pre4tty much lump them in with the right-of-center neoliberals who, in actuality, consist of the majority of Democrats  who actually have a functioning mind, as well as the Democratic lemmings who follow their senior pipers wherever they&#8217;re told to go.  Until people start usuaing whatever brains they were born with, instead of being just one of the herd, we will continue to suffer the hate/love pendulum that serves the interests of the oligarchs, by distracting us from their theft of our country and freedoms.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9006#respond' onclick='return addComment.moveForm( "comment-9006", "9006", "respond", "5967" )' aria-label='Reply to Harry S Nydick'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/03f1aebcb38db0e598dc8c5d5263b62f?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Patrick H</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9004"><p>&#8220;&#8230;good luck getting them to say anything about virulent PNAC neocons like Elliott Abrams and John Bolton&#8230;&#8221;</p><p>er, have you seen Carlson&#8217;s interview with Bolton?</p><p><span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/NPFc9YN7LIE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9004#respond' onclick='return addComment.moveForm( "comment-9004", "9004", "respond", "5967" )' aria-label='Reply to Patrick H'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/0ba7fe90823d4947b9bc2d5d025e9a79?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Lloyd</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9002"><p>Terrible Navy pilot, worse U.S. Senator, ultimate War Whore, Globalist flunky, ultimate Neocon&#8230;<br
/> <a
href="https://www.motherjones.com/politics/2013/09/john-mccain-world-attack-map-syria/" rel="nofollow">https://www.motherjones.com/politics/2013/09/john-mccain-world-attack-map-syria/</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9002#respond' onclick='return addComment.moveForm( "comment-9002", "9002", "respond", "5967" )' aria-label='Reply to Lloyd'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b1c37610abb0a2deba453fae41083361?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">GaryS</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8997"><p>“What’s a neocon?” once asked Bush 43 to his father Bush 41, after more than three years in the White House. “Do you want names, or a description?” answered 41. “Description.” “Well,” said 41, “I’ll give it to you in one word: Israel.”[9] That anecdote, quoted by Andrew Cockburn, sums it up. The neoconservative movement was born in the editorial office of the monthly magazine Commentary, which had replaced the Contemporary Jewish Record in 1945 as the press organ of the American Jewish Committee. “If there is an intellectual movement in America to whose invention Jews can lay sole claim, neoconservatism is it,” wrote Gal Beckerman in the Jewish Daily Forward, January 6, 2006. “It is a fact that as a political philosophy, neoconservatism was born among the children of Jewish immigrants and is now largely the intellectual domain of those immigrants’ grandchildren.”</p><p><a
href="https://beforeitsnews.com/v3/spies-and-intelligence/2019/2453391.html?currentSplittedPage=4" rel="nofollow">https://beforeitsnews.com/v3/spies-and-intelligence/2019/2453391.html?currentSplittedPage=4</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8997#respond' onclick='return addComment.moveForm( "comment-8997", "8997", "respond", "5967" )' aria-label='Reply to GaryS'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/a76fc0f0e78211bdfe515d7766f6cd69?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">inforebelscum</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8999"><p>Gasrys, it is forbidden to notice the obvious conduct of those of whom it is forbidden to notice.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8999#respond' onclick='return addComment.moveForm( "comment-8999", "8999", "respond", "5967" )' aria-label='Reply to inforebelscum'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b1c37610abb0a2deba453fae41083361?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">GaryS</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9022"><p>As I was saying&#8211; the anti-semitism canard is is a from of double speak.  Who is the real anti-semitic&#8211;and who&#8217;s actually being protected:  Two contradictory ideas&#8211;words act as spells&#8211;it&#8217;s kabbalic Witch Craft.</p><p>Like the key phase in the National childhood Vaccination Injury Act&#8211;absolves pharmaceuticals of all liability&#8211;because vaccines are &#8220;unavoidably harmful&#8221;.    It&#8217;s another form of doublespeak&#8211;a conundrum that can&#8217;t be solved.  Witch Craft!</p><p>What to do:  Break the Spell!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9022#respond' onclick='return addComment.moveForm( "comment-9022", "9022", "respond", "5967" )' aria-label='Reply to GaryS'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/ffdf66b1ab3652d52be762a5288dbfb0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Anarcissie</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9000"><p>The idea that the United States could and ought to control the world goes back to a period long before the state of Israel existed and before Jews in large numbers came to the US and organized themselves into effective political groups.  Certainly world domination was Woodrow Wilson&#8217;s idea, and probably Teddy Roosevelt&#8217;s as well, not to mention numerous lesser machers and fixers of the late 19th century.  One might go back to Lincoln&#8217;s &#8216;last best hope of mankind&#8217; which certainly implies it.   But this sort of thing was common to the large colonializing empires of the 19th century, who promoted the self-serving ideas of &#8216;the White Man&#8217;s burden&#8217; and &#8216;la Mission civilisatrice&#8217; and so on.  What (some of) the Jews who came to the US provided was a better, broader intellectual superstructure for the good old national-racial urge to power.  And that fed as well into the foundation and maintenance of Israel.  Neoconservatism was not an invention, it was the elaboration of an existing ideology.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9000#respond' onclick='return addComment.moveForm( "comment-9000", "9000", "respond", "5967" )' aria-label='Reply to Anarcissie'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b1c37610abb0a2deba453fae41083361?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">garys</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9005"><p>My understanding is that the Babylonian Talmud is the the jewish &#8220;state&#8221;&#8211;and I&#8217;m 67 and have yet to meet an intellectual jew&#8211;if you go to their jew-specific web sites&#8211;the vulgarity and ignorance is over the top.  How about a clutch of these &#8220;intellectual&#8221; people cheering while young israeli soldiers murdered unarmed Palestinians in broad daylight.</p><p>But let quote from from a letter from Baruch Levy to Karl Marx [Engels actually wrote the manifesto]:  &#8220;In this new world order, the Children of Israel will furnish all the leaders without encountering opposition.  The governments of the different peoples forming the world republic will without difficulty into the hands of the jews&#8230;.Thus will the promise of the Talmud be fulfilled in it is said that when the Messianic time is come, the jews will have all the property of the world in their hands.&#8221;</p><p>Extreme greed and brutality cannot be mistaken for intellectualism.  Thanks for your comment Anacissie.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9005#respond' onclick='return addComment.moveForm( "comment-9005", "9005", "respond", "5967" )' aria-label='Reply to garys'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2bb73ce6c10d7caf80cf79635746c21c?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Bonnie Camo MD</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8996"><p>Tucker has gotten smarter as he&#8217;s gotten older.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8996#respond' onclick='return addComment.moveForm( "comment-8996", "8996", "respond", "5967" )' aria-label='Reply to Bonnie Camo MD'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b6f371796895ad5b2b4143fda850b9f9?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">J.M.</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8998"><p>I&#8217;ve been blown away by how much more progressive Tucker&#8217;s become.  He&#8217;s the only MSM anchor who&#8217;s been consistently speaking out about the &#8220;deep state&#8221; and our endless warmongering.  He&#8217;s nailing a lot of issues, enough to convince me to purchase his most recent book, &#8220;Ship of Fools: How a Selfish Ruling Class Is Bringing America to the Brink of Revolution,&#8221; which was surprisingly good. I highly recommend it.</p><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p><p>It&#8217;s been obvious that, over the past few years (perhaps decades), both of the mainstream parties have given up any pretense of representing the interests of the middle and working classes in the U.S.  They feel perfectly at east to flaunt their corruption and malign intentions in our faces because they know we can do nothing about it at this point &#8212; power and wealth have become so concentrated that the masses are left to beg for any crumbs the elite might feel fit to drop when we exhibit sufficient loyalty and servitude.</p><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p><p>There is no doubt that the only way to shift this trajectory of neoliberal, capitalist globalism is to align with those who share our distaste for war; a militarized police state, government/corporate surveillance; tyrannical/authoritarian regimes and centralized, unelected, unaccountable power; attacks on civil liberties; and concentrated wealth and power (many on the right agree that this is wrong, whether in the hands of governments,  corporations, unelected bureaucrats, NGOs and other thinktanks, wealthy elites, etc.).</p><p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8211;</p><p>The reason that the establishment (including &#8220;progressives&#8221; who are establishment plants) lose their poo whenever a person on the left suggests such an alliance is because they know that this is the one thing that can dismantle their power and restore power to the people.  This is why they are trying to divide us by race, class, gender, ethnicity, etc. &#8212; with Democrats being the leaders in this movement to keep us fighting among each other so that they can continue with their (the elites of all stripes) plans to dominate the world, it&#8217;s resources, and the people who occupy it.  We MUST join together, as it is our only hope to knock them off track.  I think that we are nearing the point of no return, and hope that it&#8217;s not already too late.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8998#respond' onclick='return addComment.moveForm( "comment-8998", "8998", "respond", "5967" )' aria-label='Reply to J.M.'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b1c37610abb0a2deba453fae41083361?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">GaryS</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8995"><p>They are there specifically because of the (needless death, terrorism and chaos).</p><p>I understand they are going to wrap the term &#8220;neocon&#8221; into the new legislation circulating through-out this country and the rest of the world&#8211;that prohibits any discouraging words towards the worlds ultimate perpetrator/victim.</p><p>But let Robert Steele explain&#8211;he&#8217;s out on the global streets and has a much better understanding than I: <a
href="https://www.youtube.com/watch?v=Vm8biZQY7_M" rel="nofollow">https://www.youtube.com/watch?v=Vm8biZQY7_M</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8995#respond' onclick='return addComment.moveForm( "comment-8995", "8995", "respond", "5967" )' aria-label='Reply to GaryS'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d7cb926a64fae7aeea9c3b7cb9bbcbeb?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Stephen Sadd</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8990"><p>This is just a facade! The scum bag Atlantic Council WILL NOT change the Agenda for Global Dominance, they ARE a filthy greedy bunch of shit bags, and they will not stop until they have what they want, or they are hanging from a rope, or locked up in prison for the rest of their lives, same for the rest of the whores who have sold their souls for money! That includes the scum at high level government, the Defense Department, the Justice Department, the UN, IMF, ICC and the rest of the shit!<br
/> Here is my evidence:<br
/> <a
href="https://www.zerohedge.com/news/2019-02-15/climate-change-religion-and-related-cover-ups-what-hell-nasa-hiding" rel="nofollow">https://www.zerohedge.com/news/2019-02-15/climate-change-religion-and-related-cover-ups-what-hell-nasa-hiding</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8990#respond' onclick='return addComment.moveForm( "comment-8990", "8990", "respond", "5967" )' aria-label='Reply to Stephen Sadd'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/fdab5cf998f515c48d4f9071c5c87598?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Orlando</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8989"><p>Note the ridiculous trope of now calling out neocons is ”antisemetic”. Will the time come that being anti war will be considered antisemetic? Neocons are Zionist plain and simple. They desire full spectrum dominance ;the Anglo-Zionist empire knows no other path forward. They are incapable of understanding mutually beneficial relationships.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8989#respond' onclick='return addComment.moveForm( "comment-8989", "8989", "respond", "5967" )' aria-label='Reply to Orlando'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/fdab5cf998f515c48d4f9071c5c87598?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Orlando</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8991"><p>The underlying religion of the Anglo-Zionist empire is a death cult.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8991#respond' onclick='return addComment.moveForm( "comment-8991", "8991", "respond", "5967" )' aria-label='Reply to Orlando'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/085caff34c8bbe398cbd6af94ae66ae7?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Rocketman</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8988"><p>It&#8217;s important to remember the origins of &#8220;Neo-Cons&#8221;.    They were originally pro-war democrats and their founder was Henry &#8220;Scoop&#8221; Jackson, a congressman from Boeing&#8217;s Washington State district.  During the Vietnam War and immediately after, the Democrat Party went hard left for the time which caused them to seek a new home with the Republicans.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8988#respond' onclick='return addComment.moveForm( "comment-8988", "8988", "respond", "5967" )' aria-label='Reply to Rocketman'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/6f283f3a6f07d3e2d3d27e5e15ce9f2e?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Hubert Manfred Reiter</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8987"><p>Well said, Linda, and I wish you and yours all the luck in the world because you will need all the help you can get. Unfortunately, all I can do is to sit on the sidelines, some ten thousand miles away, and hope for the best.<br
/> Good luck.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8987#respond' onclick='return addComment.moveForm( "comment-8987", "8987", "respond", "5967" )' aria-label='Reply to Hubert Manfred Reiter'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/6f283f3a6f07d3e2d3d27e5e15ce9f2e?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Hubert Manfred Reiter</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8986"><p>Thanks for your usual eyeopener (I happen to live in one of America&#8217;s boot-licking Countries). I just feel so sad about what&#8217;s happening all around the world, but specifically in the USA. Please keep up the wonderful work you are doing. Hubert.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8986#respond' onclick='return addComment.moveForm( "comment-8986", "8986", "respond", "5967" )' aria-label='Reply to Hubert Manfred Reiter'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/bd9eee4eae0029edadd3c99eeef53194?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Charles Robinson</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8985"><p>Agreed!<br
/> <span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/AKKpQu_QyWA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8985#respond' onclick='return addComment.moveForm( "comment-8985", "8985", "respond", "5967" )' aria-label='Reply to Charles Robinson'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/3a9fd1fd60b6490e70cfc4379c2633ca?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Linda D Gentsch</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 16, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-8984"><p>The most important thing Tulsi has done, and you missed, is to call out the &#8220;neocon/neoliberal warmongers&#8221;.  The Neocons and the Neoliberals are both warmongers.  Both parties and almost all of our congress are infected with these vermin.  And Ron Paul was one of the first to call out his own party for their senseless wars years ago. This situation is so entrenched that the only way we have of possibly defeating it is for the anti-war people of all ideologies to unite and support all anti-war politicians of any political persuasion.  Stop the wars and then we can have discussions on everything else.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=8984#respond' onclick='return addComment.moveForm( "comment-8984", "8984", "respond", "5967" )' aria-label='Reply to Linda D Gentsch'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/c8a9bd688958b2ecb97dcfae1555380c?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Barbarossa</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 17, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9030"><p>You are correct, but I would take it a bit further. The Neocons and Neoliberals are really one and the same. There is not really and substantial difference between them, other than some artificial posturing to give the illusion of choice.</p><p>There are authentic liberals and conservatives, but they are equally sidelined from the mainstream debate.</p><p>This is why actual liberals think that the MSM leans &#8220;right&#8221;, and actual conservatives see it as leaning &#8220;left&#8221;. It actually just speaks from a Neo Con/Lib perspective which is Statist, Interventionist, Corporatist, and sows divisions to maintain control.</p><p>Like you said, stop the wars first. We can argue about the rest later.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9030#respond' onclick='return addComment.moveForm( "comment-9030", "9030", "respond", "5967" )' aria-label='Reply to Barbarossa'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b1c37610abb0a2deba453fae41083361?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">garys</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">February 17, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-9031"><p>&#8220;&#8230;stop the wars first. We can argue about the rest later.&#8221;  How do you stop the wars&#8211;with these brands floating about&#8211;liberals/conservative/neo/progressives, alt right, etc.&#8211;who&#8217;s to blame&#8211;who&#8217;s going to take responsibility?  So who&#8217;s calling the shots&#8211;if not since time immortal&#8211;how about since Kennedy&#8217;s murder.</p><p>America is an occupied country&#8211;most know the occupier&#8211;but have been conditioned [with ongoing conditioning in the works to keep the herd in line i.e., Anti-Semitism Awareness Act] to never discuss the perpetrator&#8211;but rather&#8211;to name the perpetrator as the victim.  This goes beyond Orwell&#8217;s double-speak&#8211;beyond holding two contradictory ideas as equally valid:  Truly a tragic-comedy.</p><p>This requires that the victim [past, present, future]  to pay homage to the tribe which is destroying [with it&#8217;s big stupid dog the USofA] ever sovereign state on this tiny little emerald planet.   But I don&#8217;t have time to do the subject justice&#8211;bet to read Texe Marrs&#8217; &#8220;The Holy Serpent of the Jews&#8221;.</p><p>These people&#8211;in many of the biblical/rabbinic documents&#8211; talk about being a &#8220;different&#8221; species than the gentile.  I believe this to be the truth [apparently Christ also believed this] and therefore&#8211; this is not a contest of race or religion&#8211;this is a battle of between species for survival.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?replytocom=9031#respond' onclick='return addComment.moveForm( "comment-9031", "9031", "respond", "5967" )' aria-label='Reply to garys'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li></ul></div></div><div
class="eltd-comment-form"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">leave a comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/#respond" style="display:none;">Cancel Reply</a></small></h3><form
action="https://caitlinjohnstone.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="eltd-two-columns-50-50 clearfix"><div
class="eltd-two-columns-50-50-inner"><div
class="eltd-column"><div
class="eltd-column-inner"><input
id="author" name="author" placeholder="Name" type="text" value="" aria-required='true' /></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><input
id="email" name="email" placeholder="E-mail" type="text" value="" aria-required='true' /></div></div></div></div> <input
id="url" name="url" type="text" placeholder="Website" value="" /><div
class="g-recaptcha" data-sitekey="6Lf4tS8UAAAAAKxRy-5GV9UGZzOjBNyfuQYESYMR" data-theme="light"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js"></script><p
class="form-submit"><input
name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='5967' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d392b0c4a" /></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="31"/></p></form></div></div></div></div></div><div
class="eltd-column2"><div
class="eltd-column-inner"> <aside
class="eltd-sidebar"><div
id="blog_subscription-3" class="widget jetpack_subscription_widget"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Subscribe!</h2></div><form
action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div
id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p></div><p
id="subscribe-email"> <label
id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3"> Email Address </label> <input
type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" /></p><p
id="subscribe-submit"> <input
type="hidden" name="action" value="subscribe" /> <input
type="hidden" name="source" value="https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/" /> <input
type="hidden" name="sub-type" value="widget" /> <input
type="hidden" name="redirect_fragment" value="blog_subscription-3" /> <input
type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form><script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-3]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-3'),input=d.getElementById('subscribe-field-blog_subscription-3'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script></div><div
id="patreon_sidebar_site_widget-3" class="widget widget_patreon_sidebar_site_widget"><div
style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Caitlin Johnstone on Patreon!</div><div
class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?189db0&amp;189db0"></a></div></div><div
class="widget eltd-plw-two"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Recent Articles</h2></div><div
class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder"  data-base="eltd_post_layout_two"  data-number_of_posts="3"          data-custom_thumb_image_width="50" data-custom_thumb_image_height="50" data-title_tag="h6"  data-display_date="yes"  data-display_category="yes" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no"  data-display_post_type_icon="no"  data-display_share="no"      data-paged="1" data-max_pages="142"><div
class="eltd-bnl-outer"><div
class="eltd-bnl-inner"><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/03/02/shocker-humanitarian-aid-stunt-used-to-escalate-against-venezuela/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-02-at-9.26.50-AM-50x50.jpg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/03/02/shocker-humanitarian-aid-stunt-used-to-escalate-against-venezuela/" target="_self">Shocker: &#8220;Humanitarian Aid&#8221; Stunt Used To Escalate Against Venezuela</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/03/"> March 2, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/02/28/the-monster-pell-has-been-caged-at-last/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/02/Pell-50x50.jpg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/02/28/the-monster-pell-has-been-caged-at-last/" target="_self">The Monster Pell Has Been Caged At Last</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/02/"> February 28, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/02/27/mummified-gerontocrat-says-she-didnt-know-about-mobile-phones-or-the-internet/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-27-at-11.23.04-AM-50x50.jpg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/02/27/mummified-gerontocrat-says-she-didnt-know-about-mobile-phones-or-the-internet/" target="_self">Mummified Gerontocrat Says She Didn&#8217;t Know About Mobile Phones Or The Internet</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/02/"> February 27, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section></div></div></div></div><div
id="custom-twitter-feeds-widget-2" class="widget widget_custom-twitter-feeds-widget"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Tweets</h2></div><div
id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfneeded="0"><div
class="ctf-header ctf-no-bio" style=""><a
href="https://twitter.com/caitoz" target="_blank" title="@caitoz" class="ctf-header-link"><div
class="ctf-header-text"><p
class="ctf-header-user" style=""><span
class="ctf-header-name">Caitlin Johnstone ⏳</span><span
class="ctf-header-follow"><i
class="fa fa-twitter" aria-hidden="true"></i>Follow</span></p></div><div
class="ctf-header-img"><div
class="ctf-header-img-hover"><i
class="fa fa-twitter" aria-hidden="true"></i></div><img
src="https://pbs.twimg.com/profile_images/1039998813606477825/AdPTYshZ_normal.jpg" alt="Caitlin Johnstone ⏳" width="48" height="48"></div></a></div><div
class="ctf-tweets"><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1101783301478506499" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" target="_blank" style=""><a
href="https://twitter.com/NomaNescio" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/627125453615165440/r1smepd5_normal.png" alt="NomaNescio" width="48" height="48"></a><a
href="https://twitter.com/NomaNescio" target="_blank" class="ctf-author-name" style="">NomaNescio</a><a
href="https://twitter.com/NomaNescio" class="ctf-author-screenname" target="_blank" style="">@NomaNescio</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/NomaNescio/status/1101781259691401216" class="ctf-tweet-date" target="_blank" style="">35m</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">I am flabbergasted! I never expected the US to be this duplicitous... I mean with their spotless record of humanitarianism in the past and all. Who would have guessed? They have done so much good in South East Asia, South America and recently in the MIddle East.... https://t.co/3SyeJQnFk8</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1101781259691401216&related=NomaNescio" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply" aria-hidden="true"></i><span
class="ctf-screenreader">Reply on Twitter</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1101781259691401216&related=NomaNescio" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span><span
class="ctf-action-count ctf-retweet-count">4</span></a><a
href="https://twitter.com/intent/like?tweet_id=1101781259691401216&related=NomaNescio" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart" aria-hidden="true"></i><span
class="ctf-screenreader">Like on Twitter</span><span
class="ctf-action-count ctf-favorite-count">7</span></a><a
href="https://twitter.com/NomaNescio/status/1101781259691401216" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1101745683453734912" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" target="_blank" style=""><a
href="https://twitter.com/Tomme1" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/965011587168837632/DoHVmJ7__normal.jpg" alt="Tomme1" width="48" height="48"></a><a
href="https://twitter.com/Tomme1" target="_blank" class="ctf-author-name" style="">Tomme1</a><a
href="https://twitter.com/Tomme1" class="ctf-author-screenname" target="_blank" style="">@Tomme1</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/Tomme1/status/1101728712511442944" class="ctf-tweet-date" target="_blank" style="">4h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">You don't say! https://t.co/E0MbhigsPD</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1101728712511442944&related=Tomme1" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply" aria-hidden="true"></i><span
class="ctf-screenreader">Reply on Twitter</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1101728712511442944&related=Tomme1" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span><span
class="ctf-action-count ctf-retweet-count">2</span></a><a
href="https://twitter.com/intent/like?tweet_id=1101728712511442944&related=Tomme1" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart" aria-hidden="true"></i><span
class="ctf-screenreader">Like on Twitter</span><span
class="ctf-action-count ctf-favorite-count">9</span></a><a
href="https://twitter.com/Tomme1/status/1101728712511442944" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1101745605964005377" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" target="_blank" style=""><a
href="https://twitter.com/c4chaos" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1101861866/image_normal.jpg" alt="c4chaos" width="48" height="48"></a><a
href="https://twitter.com/c4chaos" target="_blank" class="ctf-author-name" style="">~C4Chaos</a><a
href="https://twitter.com/c4chaos" class="ctf-author-screenname" target="_blank" style="">@c4chaos</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/c4chaos/status/1101732204349014021" class="ctf-tweet-date" target="_blank" style="">4h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">“as hard as it is to fathom, the government of the United States of America is interested in Venezuela not for humanitarian reasons at all, but because it has the single largest proven oil reserves of any nation on the entire planet.” @caitoz <br
/> https://t.co/KVkLWBiNeI</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1101732204349014021&related=c4chaos" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply" aria-hidden="true"></i><span
class="ctf-screenreader">Reply on Twitter</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1101732204349014021&related=c4chaos" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span><span
class="ctf-action-count ctf-retweet-count">25</span></a><a
href="https://twitter.com/intent/like?tweet_id=1101732204349014021&related=c4chaos" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart" aria-hidden="true"></i><span
class="ctf-screenreader">Like on Twitter</span><span
class="ctf-action-count ctf-favorite-count">46</span></a><a
href="https://twitter.com/c4chaos/status/1101732204349014021" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1101724146176688128" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" target="_blank" style=""><a
href="https://twitter.com/AssangeMrs" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1038974087396175872/22EYJksl_normal.jpg" alt="AssangeMrs" width="48" height="48"></a><a
href="https://twitter.com/AssangeMrs" target="_blank" class="ctf-author-name" style="">Mrs. Christine Assange</a><a
href="https://twitter.com/AssangeMrs" class="ctf-author-screenname" target="_blank" style="">@AssangeMrs</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/AssangeMrs/status/1101651661519376384" class="ctf-tweet-date" target="_blank" style="">9h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">THIS #FreeAssange RALLY tomorrow will be highly informative!<br
/> <br
/> Australian journalists John Pilger &amp; James Cogan have been closely following/accurately reporting the TRUTH of my son's brutal political persecution for many years!<br
/> <br
/> You can WATCH from anywhere in the world! <br
/> #auspol https://t.co/XFlkBMotzd</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1101651661519376384&related=AssangeMrs" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply" aria-hidden="true"></i><span
class="ctf-screenreader">Reply on Twitter</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1101651661519376384&related=AssangeMrs" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span><span
class="ctf-action-count ctf-retweet-count">310</span></a><a
href="https://twitter.com/intent/like?tweet_id=1101651661519376384&related=AssangeMrs" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart" aria-hidden="true"></i><span
class="ctf-screenreader">Like on Twitter</span><span
class="ctf-action-count ctf-favorite-count">378</span></a><a
href="https://twitter.com/AssangeMrs/status/1101651661519376384" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1101703199059132418" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" target="_blank" style=""><a
href="https://twitter.com/sbonifides" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1495568275/SDC10550_normal.JPG" alt="sbonifides" width="48" height="48"></a><a
href="https://twitter.com/sbonifides" target="_blank" class="ctf-author-name" style="">Stephen Boni</a><a
href="https://twitter.com/sbonifides" class="ctf-author-screenname" target="_blank" style="">@sbonifides</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/sbonifides/status/1101703117609943040" class="ctf-tweet-date" target="_blank" style="">6h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">Goddamn it, @caitoz! You’re kick in’ my ass this week. Please accept my newly created “Best Use of Sarcasm in a Political Essay” award. https://t.co/EXsoqOvXTm</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1101703117609943040&related=sbonifides" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply" aria-hidden="true"></i><span
class="ctf-screenreader">Reply on Twitter</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1101703117609943040&related=sbonifides" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span><span
class="ctf-action-count ctf-retweet-count">15</span></a><a
href="https://twitter.com/intent/like?tweet_id=1101703117609943040&related=sbonifides" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart" aria-hidden="true"></i><span
class="ctf-screenreader">Like on Twitter</span><span
class="ctf-action-count ctf-favorite-count">22</span></a><a
href="https://twitter.com/sbonifides/status/1101703117609943040" class="ctf-twitterlink" style="" target="_blank">Twitter</a></div></div></div><a
href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div><div
id="ffwd_info-2" class="widget ffwd_info"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Facebook feed</h2></div><style>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</style><script>var client_side_today=new Date(),client_server_date_difference=(Date.parse(client_side_today)/1000)-1551522179,owner_info_0=JSON.parse('[]');ffwd_options=JSON.parse('{"id":"1","autoupdate_interval":"90","app_id":"","app_secret":"","access_token":"","date_timezone":"","post_date_format":"ago","event_date_format":"F j, Y, g:i a"}');ffwd_params_0=JSON.parse('{"id":"1","name":"Caitlin Johnstone","type":"page","content_type":"timeline","content":"statuses,photos,videos,links,events","content_url":"https:\/\/www.facebook.com\/CaitlinAJohnstone\/","timeline_type":"posts","from":"66994407823","limit":"10","app_id":"","app_secret":"","exist_access":"1","access_token":"433829403627911|94d292a128ef6231fa2a25b3f43d520d","order":"1","published":"1","update_mode":"keep_old","fb_view_type":"blog_style","theme":"0","masonry_hor_ver":"vertical","image_max_columns":"5","thumb_width":"200","thumb_height":"150","thumb_comments":"1","thumb_likes":"1","thumb_name":"1","blog_style_width":"350","blog_style_height":"500","blog_style_view_type":"1","blog_style_comments":"0","blog_style_likes":"0","blog_style_message_desc":"1","blog_style_shares":"1","blog_style_shares_butt":"0","blog_style_facebook":"0","blog_style_twitter":"0","blog_style_google":"0","blog_style_author":"1","blog_style_name":"1","blog_style_place_name":"1","fb_name":"0","fb_plugin":"0","album_max_columns":"5","album_title":"show","album_thumb_width":"200","album_thumb_height":"150","album_image_max_columns":"5","album_image_thumb_width":"200","album_image_thumb_height":"150","pagination_type":"1","objects_per_page":"4","popup_fullscreen":"0","popup_width":"800","popup_height":"600","popup_effect":"fade","popup_autoplay":"0","open_commentbox":"1","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","popup_comments":"1","popup_likes":"1","popup_shares":"1","popup_author":"1","popup_name":"1","popup_place_name":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info_btn":"0","popup_message_desc":"1","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","view_on_fb":"1","post_text_length":"200","event_street":"1","event_city":"1","event_country":"1","event_zip":"1","event_map":"1","event_date":"1","event_desp_length":"200","comments_replies":"1","comments_filter":"toplevel","comments_order":"chronological","page_plugin_pos":"bottom","page_plugin_fans":"1","page_plugin_cover":"1","page_plugin_header":"0","page_plugin_width":"380","image_onclick_action":"lightbox","event_order":"0","upcoming_events":"0"}');</script><div
id="fb-root"></div><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div
id="ffwd_container1_0"><div
id="ffwd_container2_0"><form
id="ffwd_front_form_0" method="post" action="#"><div
class="blog_style_objects_conteiner_0"><div
class="blog_style_objects_conteiner_1_0"><div
id="ffwd_ajax_loading_0" style="display:none;"><div
id="ffwd_ajax_loading_tab_0" ><div
id="ffwd_ajax_loading_tab_cell_0" ><div
id="loading_div_0"> <img
src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/images/ajax_loader.png?189db0&amp;189db0" class="spider_ajax_loading" style="float: none; width:50px;"></div></div></div></div><div
class="blog_style_objects_0" id="ffwd_standart_objects_0" ><div
class="blog_style_objects_cont_0" id="ffwd_standart_objcets_cont_0" ><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_1945" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_1945" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 days ago</div></div><div
style="clear:both"></div></div> <a
href="https://ghionjournal.com/rubio-reveals-his-inner-gestapo/" id="ffwd_blog_style_object_name_1945_0" class="ffwd_blog_style_object_name_0" target="_blank">Heil Marco: Brown Shirt Rubio Reveals His Inner Gestapo ~ The Ghion Journal</a><p
class="ffwd_blog_style_object_messages_0"> <a
href="https://ghionjournal.com/rubio-reveals-his-inner-gestapo/">https://ghionjournal.com/rubio-reveals-his-inner-gestapo/</a></p><p
class="bwg_blog_style_object_description_0"> Marco Rubio, revealing his inner Gestapo, tweeted a blatant death threat and incitement of violence against Venezuelan president Nicolás Maduro.</p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_link_0" href="https://ghionjournal.com/rubio-reveals-his-inner-gestapo/"  target="_blank" data-id="1945" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_1945_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_1945" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/66994407823_10155311104912824" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_1949" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_1949" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 days ago</div></div><div
style="clear:both"></div></div> <a
href="https://ghionjournal.com/rubio-reveals-his-inner-gestapo/" id="ffwd_blog_style_object_name_1949_0" class="ffwd_blog_style_object_name_0" target="_blank">Heil Marco: Brown Shirt Rubio Reveals His Inner Gestapo ~ The Ghion Journal</a><p
class="ffwd_blog_style_object_messages_0"> <a
href="https://ghionjournal.com/rubio-reveals-his-inner-gestapo/">https://ghionjournal.com/rubio-reveals-his-inner-gestapo/</a></p><p
class="bwg_blog_style_object_description_0"> Marco Rubio, revealing his inner Gestapo, tweeted a blatant death threat and incitement of violence against Venezuelan president Nicolás Maduro.</p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_link_0" href="https://ghionjournal.com/rubio-reveals-his-inner-gestapo/"  target="_blank" data-id="1949" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_1949_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_1949" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/66994407823_10155311104912824" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_1946" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_1946" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 days ago</div></div><div
style="clear:both"></div></div> <a
href="https://www.facebook.com/CaitlinAJohnstone/photos/a.188775657823/10155311104027824/?type=3" id="ffwd_blog_style_object_name_1946_0" class="ffwd_blog_style_object_name_0" target="_blank"></a><p
class="ffwd_blog_style_object_messages_0"></p><p
class="bwg_blog_style_object_description_0"></p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_lightbox_0" href=""  target="_blank" data-id="1946" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_1946_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_1946" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/CaitlinAJohnstone/photos/a.188775657823/10155311104027824/?type=3" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_1950" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_1950" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 days ago</div></div><div
style="clear:both"></div></div> <a
href="https://www.facebook.com/CaitlinAJohnstone/photos/a.188775657823/10155311104027824/?type=3" id="ffwd_blog_style_object_name_1950_0" class="ffwd_blog_style_object_name_0" target="_blank"></a><p
class="ffwd_blog_style_object_messages_0"></p><p
class="bwg_blog_style_object_description_0"></p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_lightbox_0" href=""  target="_blank" data-id="1950" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_1950_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_1950" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/CaitlinAJohnstone/photos/a.188775657823/10155311104027824/?type=3" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><script>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</script></div></div> <span
class="ffwd_nav_cont_0"><div
class="tablenav-pages_0"> <span
class="pagination-links_0"> <a
class="first-page disabled" title="Go to the first page">«</a> <a
class="prev-page disabled" title="Go to the previous page" >‹</a> <span
class="paging-input_0"> <span
class="total-pages_0">1</span> of <span
class="total-pages_0"> 488 </span> </span> <a
class="next-page-0" title="Go to the next page" href="/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/?page_number_0=2">›</a> <a
class="last-page-0" title="Go to the last page">»</a> </span></div> <input
type="hidden" id="page_number_0" name="page_number_0" value="1" /><script type="text/javascript">function spider_page_0(cur,x,y,load_more){if(typeof load_more=="undefined"){var load_more=false;}
if(jQuery(cur).hasClass('disabled')){return false;}
var items_county_0=488;switch(y){case 1:if(x>=items_county_0){document.getElementById('page_number_0').value=items_county_0;}
else{document.getElementById('page_number_0').value=x+1;}
break;case 2:document.getElementById('page_number_0').value=items_county_0;break;case-1:if(x==1){document.getElementById('page_number_0').value=1;}
else{document.getElementById('page_number_0').value=x-1;}
break;case-2:document.getElementById('page_number_0').value=1;break;default:document.getElementById('page_number_0').value=1;}
ffwd_frontend_ajax('ffwd_front_form_0','0','ffwd_standart_objcets_cont_0','0','','album',0,'','',load_more);}
jQuery(document).ready(function(){jQuery('.first-page disabled').on('click',function(){spider_page_0(this,1,-2);});jQuery('.prev-page disabled').on('click',function(){spider_page_0(this,1,-1);return false;});jQuery('.next-page-0').on('click',function(){spider_page_0(this,1,1);return false;});jQuery('.last-page-0').on('click',function(){spider_page_0(this,1,2);});jQuery('.ffwd_load_btn_0').on('click',function(){spider_page_0(this,1,1,true);return false;});});</script></span></div></div></form><div
id="spider_popup_loading_0" class="spider_popup_loading"></div><div
id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="ffwd_destroypopup(1000)"></div></div></div><script>/*<![CDATA[*/function ffwd_gallery_box_0(image_id){ffwd_createpopup('https://caitlinjohnstone.com/wp-admin/admin-ajax.php?action=PopupBox&current_view=0&fb_id=1&theme_id=0&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=600&image_effect=fade&enable_image_filmstrip=0&image_filmstrip_height=70&enable_comments=1&enable_likes=1&enable_shares=1&enable_author=1&enable_name=1&enable_place_name=1&enable_message_desc=1&enable_image_ctrl_btn=1&enable_image_fullscreen=1&enable_object_info=0&slideshow_interval=5&enable_image_facebook=0&enable_image_twitter=0&enable_image_google=0&current_url=year%3D2019%26monthnum%3D02%26day%3D16%26name%3Dhating-neocons-is-becoming-mainstream-again-and-it-is-excellent&image_id=1950&image_id='+image_id+'&content_type=timeline','0','800','600',1,'testpopup',5);}
function ffwd_document_ready_0(){jQuery("body").on("click",".ffwd_lightbox_0",function(){if(jQuery(this).attr("data-type")=='video')
{return true;}
ffwd_gallery_box_0(jQuery(this).attr("data-id"));return false;});}
jQuery(document).ready(function(){ffwd_document_ready_0();jQuery('body').on('click','.ffwd_see_more_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_message').addClass('ffwd_see_less_message');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_message').addClass('ffwd_see_more_message');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_see_more_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_description').addClass('ffwd_see_less_description');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_description').addClass('ffwd_see_more_description');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_view_more_comments',function(e){e.preventDefault();jQuery(this).parent().parent().parent().find('.ffwd_comment_0').css('display','block');jQuery(this).html('');});jQuery('body').on('click','.ffwd_comment_replies_label_0',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_comment_replies_content_0').css('display','block');jQuery(this).remove();});jQuery('body').on('click','.ffwd_view_on_facebook_0',function(e){e.stopPropagation();});jQuery('body').on('click','.ffwd_title_spun1_0',function(e){e.preventDefault();var ffwd_comments=jQuery(this).parent().find('.ffwd_comments_0');if(ffwd_comments.children().length==0)return;if(ffwd_comments.css('display')=='none')
ffwd_comments.slideDown(500);else
ffwd_comments.slideUp(500);});jQuery('body').on('click','.ffwd_share_button_0',function(e){e.stopPropagation();});jQuery(window).resize(function(){ffwd_blog_style_resize(ffwd_params_0,'0')});});/*]]>*/</script></div><div
id="archives-4" class="widget widget_archive"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Archives</h2></div><ul><li><a
href='https://caitlinjohnstone.com/2019/03/'>March 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/02/'>February 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/01/'>January 2019</a></li><li><a
href='https://caitlinjohnstone.com/2018/12/'>December 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/11/'>November 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/10/'>October 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/09/'>September 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/08/'>August 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/07/'>July 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/06/'>June 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/05/'>May 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/04/'>April 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/03/'>March 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/02/'>February 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/01/'>January 2018</a></li><li><a
href='https://caitlinjohnstone.com/2017/12/'>December 2017</a></li></ul></div> </aside></div></div></div></div></div><div
class="eltd-container eltd-related-post-container"><div
class="eltd-container-inner"><div
class="eltd-related-posts-holder clearfix"><div
class="eltd-title-holder"><h2>Related posts</h2></div><div
class="eltd-post-columns-6"><div
class="eltd-post-columns-inner"> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/02/07/tulsi-gabbard-is-driving-the-msm-bat-shit-crazy/" target="_self"> <img
width="550" height="550" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-07-at-10.27.37-AM.jpg?resize=550%2C550&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" srcset="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-07-at-10.27.37-AM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-07-at-10.27.37-AM.jpg?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-07-at-10.27.37-AM.jpg?zoom=2&amp;resize=550%2C550&amp;ssl=1 1100w" sizes="(max-width: 550px) 100vw, 550px" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/02/07/tulsi-gabbard-is-driving-the-msm-bat-shit-crazy/" target="_self">Tulsi Gabbard Is Driving The MSM Bat Shit Crazy</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/02/"> February 7, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/02/03/why-all-anti-interventionists-will-necessarily-be-smeared-as-russian-assets/" target="_self"> <img
width="550" height="493" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-03-at-8.15.39-AM.jpg?resize=550%2C493&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/02/03/why-all-anti-interventionists-will-necessarily-be-smeared-as-russian-assets/" target="_self">Why All Anti-Interventionists Will Necessarily Be Smeared As Russian Assets</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/02/"> February 3, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/01/31/the-single-stupidest-argument-in-the-entire-stupid-salad-of-russiagate/" target="_self"> <img
width="550" height="413" src="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-31-at-12.41.05-PM.png?resize=550%2C413&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/01/31/the-single-stupidest-argument-in-the-entire-stupid-salad-of-russiagate/" target="_self">The Single Stupidest Argument In The Entire Stupid Salad Of...</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/01/"> January 31, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/01/14/five-reasons-im-excited-about-tulsi-gabbards-candidacy/" target="_self"> <img
width="550" height="550" src="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-14-at-10.57.49-AM.jpg?resize=550%2C550&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" srcset="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-14-at-10.57.49-AM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-14-at-10.57.49-AM.jpg?resize=550%2C550&amp;ssl=1 550w, https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-14-at-10.57.49-AM.jpg?zoom=2&amp;resize=550%2C550&amp;ssl=1 1100w" sizes="(max-width: 550px) 100vw, 550px" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/01/14/five-reasons-im-excited-about-tulsi-gabbards-candidacy/" target="_self">Five Reasons I&#8217;m Excited About Tulsi Gabbard&#8217;s Candidacy</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/01/"> January 14, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2018/10/01/neera-tanden-and-bill-kristol-agree-that-populism-undermines-democracy/" target="_self"> <img
width="550" height="550" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2018/09/Screen-Shot-2018-10-01-at-9.30.11-AM-1.jpg?resize=550%2C550&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" srcset="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2018/09/Screen-Shot-2018-10-01-at-9.30.11-AM-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2018/09/Screen-Shot-2018-10-01-at-9.30.11-AM-1.jpg?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2018/09/Screen-Shot-2018-10-01-at-9.30.11-AM-1.jpg?zoom=2&amp;resize=550%2C550&amp;ssl=1 1100w" sizes="(max-width: 550px) 100vw, 550px" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2018/10/01/neera-tanden-and-bill-kristol-agree-that-populism-undermines-democracy/" target="_self">Neera Tanden And Bill Kristol Agree That Populism Undermines Democracy</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2018/10/"> October 1, 2018 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2018/09/12/thinkprogress-censored-by-facebook-after-cheerleading-facebook-censorship/" target="_self"> <img
width="550" height="550" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-12-at-7.23.55-PM.jpg?resize=550%2C550&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" srcset="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-12-at-7.23.55-PM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-12-at-7.23.55-PM.jpg?resize=550%2C550&amp;ssl=1 550w" sizes="(max-width: 550px) 100vw, 550px" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2018/09/12/thinkprogress-censored-by-facebook-after-cheerleading-facebook-censorship/" target="_self">ThinkProgress Censored By Facebook After Cheerleading Facebook Censorship</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2018/09/"> September 12, 2018 </a><meta
itemprop="interactionCount" content="UserComments: 30"/></div></div></div> </section></div></div></div></div></div></div></div></div><footer><div
class="eltd-footer-inner clearfix"><div
class="eltd-footer-top-holder"><div
class="eltd-footer-top eltd-footer-top-full"><div
class="eltd-four-columns clearfix"><div
class="eltd-four-columns-inner"><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="patreon_sidebar_site_widget-2" class="widget eltd-footer-column-1 widget_patreon_sidebar_site_widget"><div
style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Caitlin Johnstone on Patreon!</div><div
class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?189db0&amp;189db0"></a></div></div><div
id="text-2" class="widget eltd-footer-column-1 widget_text"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Copyright © 2017 by Caitlin Johnstone</h5></div><div
class="textwidget"></div></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="blog_subscription-2" class="widget eltd-footer-column-2 jetpack_subscription_widget"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Subscribe to Blog via Email</h5></div><form
action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div
id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email!</p></div><p>Join 6,616 other subscribers</p><p
id="subscribe-email"> <label
id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input
type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p
id="subscribe-submit"> <input
type="hidden" name="action" value="subscribe" /> <input
type="hidden" name="source" value="https://caitlinjohnstone.com/2019/02/16/hating-neocons-is-becoming-mainstream-again-and-it-is-excellent/" /> <input
type="hidden" name="sub-type" value="widget" /> <input
type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input
type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form><script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-2]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-2'),input=d.getElementById('subscribe-field-blog_subscription-2'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><form
class="eltd-search-menu-holder" action="https://caitlinjohnstone.com/" method="get"><div
class="eltd-form-holder-close-btn"><span
class="ion-android-close"></span></div><div
class="eltd-form-holder"><div
class="eltd-column-left"> <input
type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/></div><div
class="eltd-column-right"> <button
class="eltd-search-submit" type="submit" value="Search"> <span
class="ion-android-search"></span> </button></div></div></form></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="text-3" class="widget eltd-footer-column-4 widget_text"><div
class="textwidget"><p>Site design by <a
href="http://www.maryvogt.com">Mary Vogt Digital Design</a></p></div></div></div></div></div></div></div></div></div> </footer></div></div><div
style="display:none"><div
class="grofile-hash-map-86c27505e106c9231e2a3e1b8a61b8ff"></div><div
class="grofile-hash-map-b1c37610abb0a2deba453fae41083361"></div><div
class="grofile-hash-map-9acd5b5973b43e405c2efa90b45d1ba0"></div><div
class="grofile-hash-map-c8a9bd688958b2ecb97dcfae1555380c"></div><div
class="grofile-hash-map-2ca9d398e445a74c4e30d806317c96b6"></div><div
class="grofile-hash-map-db864a0b3e48eec3141fc25a522c8b7e"></div><div
class="grofile-hash-map-82deb34dab2d048d3198c4e78ec84561"></div><div
class="grofile-hash-map-972191813266694512940b44fa52be00"></div><div
class="grofile-hash-map-6972ecaa252f5eadfd9e031e10c489c0"></div><div
class="grofile-hash-map-03f1aebcb38db0e598dc8c5d5263b62f"></div><div
class="grofile-hash-map-0ba7fe90823d4947b9bc2d5d025e9a79"></div><div
class="grofile-hash-map-a76fc0f0e78211bdfe515d7766f6cd69"></div><div
class="grofile-hash-map-ffdf66b1ab3652d52be762a5288dbfb0"></div><div
class="grofile-hash-map-2bb73ce6c10d7caf80cf79635746c21c"></div><div
class="grofile-hash-map-b6f371796895ad5b2b4143fda850b9f9"></div><div
class="grofile-hash-map-d7cb926a64fae7aeea9c3b7cb9bbcbeb"></div><div
class="grofile-hash-map-fdab5cf998f515c48d4f9071c5c87598"></div><div
class="grofile-hash-map-085caff34c8bbe398cbd6af94ae66ae7"></div><div
class="grofile-hash-map-6f283f3a6f07d3e2d3d27e5e15ce9f2e"></div><div
class="grofile-hash-map-bd9eee4eae0029edadd3c99eeef53194"></div><div
class="grofile-hash-map-3a9fd1fd60b6490e70cfc4379c2633ca"></div></div><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.9&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script><script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/third-party.min.js?ver=4.8.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/smoothPageScroll.js?ver=4.8.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.8.8'></script><script type='text/javascript'>var eltdGlobalVars={"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":42,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":"300","eltdMenuAreaHeight":55}};var eltdPerPageVars={"vars":{"eltdStickyScrollAmount":0,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":397}};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules.min.js?ver=4.8.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/comment-reply.min.js?ver=4.8.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12&amp;189db0&amp;189db0"></script><script type='text/javascript'>var eltdLike={"ajaxurl":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/like.js?ver=1.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/wp-embed.min.js?ver=4.8.8&amp;189db0&amp;189db0"></script><script async="async" type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.4.2',blog:'139971992',post:'5967',tz:'0',srv:'caitlinjohnstone.com'}]);_stq.push(['clickTrackerInit','139971992','5967']);</script></body></html>