<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8"/><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="https://caitlinjohnstone.com/xmlrpc.php"/><meta
name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><title>US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears &#8211; Caitlin Johnstone</title><script>window._wca=window._wca||[];</script><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Feed" href="https://caitlinjohnstone.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Comments Feed" href="https://caitlinjohnstone.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears Comments Feed" href="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caitlinjohnstone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='bbp-default-css'  href="https://caitlinjohnstone.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href="https://caitlinjohnstone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='cff-css'  href="https://caitlinjohnstone.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.2&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.12' type='text/css' media='all' /><link
rel='stylesheet' id='ctf_styles-css'  href="https://caitlinjohnstone.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.1&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link
rel='stylesheet' id='dashicons-css'  href="https://caitlinjohnstone.com/wp-includes/css/dashicons.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-default-style-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/style.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-child-style-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom-child/style.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-modules-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/modules.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='newsroom-elated-modules-inline-css' type='text/css'>.eltd-section-title-holder>.eltd-st-title{font-family:Roboto;font-size:28px;letter-spacing:1px;font-weight:bold}.single-post .eltd-related-posts-holder div.eltd-title-holder
h2{font-family:'Roboto'}@media only screen and (min-width: 1024px) and (max-width: 1400px){}</style><link
rel='stylesheet' id='newsroom-elated-plugins-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/plugins.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd-font_awesome-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/font-awesome/css/font-awesome.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd-font_elegant-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/elegant-icons/style.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd-ion_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/ion-icons/css/ionicons.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd-linea_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/linea-icons/style.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd-simple_line_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/simple-line-icons/simple-line-icons.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='mediaelement-css'  href="https://caitlinjohnstone.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href="https://caitlinjohnstone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-style-dynamic-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/style_dynamic.css?ver=1577899665&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-modules-responsive-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/modules-responsive.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-style-dynamic-responsive-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/style_dynamic_responsive.css?ver=1577899665&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-bb-press-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/bbpress.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-bb-press-reponsive-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/bbpress-responsive.min.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom-elated-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700%7CAnton%3A100%2C300%2C400%2C500%2C700%7CRoboto+Condensed%3A100%2C300%2C400%2C500%2C700%7COpen+Sans%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href="https://caitlinjohnstone.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506&amp;189db0&amp;189db0" type='text/css' media='all' /> <!--[if lt IE 9]><link
rel='stylesheet' id='vc_lte_ie9-css'  href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5&amp;189db0&amp;189db0" type='text/css' media='screen' /> <![endif]--><link
rel='stylesheet' id='cb_p6-css-main-css'  href="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=4.8.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href="https://caitlinjohnstone.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.3&amp;189db0&amp;189db0" type='text/css' media='all' /><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.1&amp;189db0&amp;189db0"></script><script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/caitlinjohnstone.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.0.5&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.3&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.3&amp;189db0&amp;189db0"></script><link
rel='https://api.w.org/' href='https://caitlinjohnstone.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caitlinjohnstone.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caitlinjohnstone.com/wp-includes/wlwmanifest.xml?189db0&amp;189db0" /><link
rel='prev' title='The US Government Lies Constantly, And The Burden Of Proof Is On The Accuser' href='https://caitlinjohnstone.com/2020/01/05/the-us-government-lies-constantly-and-the-burden-of-proof-is-on-the-accuser/' /><link
rel='next' title='On The Idiotic Partisan Debate Over Regime Change In Iran Or Syria' href='https://caitlinjohnstone.com/2020/01/07/on-the-idiotic-partisan-debate-over-regime-change-in-iran-or-syria/' /><meta
name="generator" content="WordPress 4.8.12" /><meta
name="generator" content="WooCommerce 3.2.6" /><link
rel="canonical" href="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/" /><link
rel='shortlink' href='https://wp.me/p9tj6M-1YT' /><link
rel="alternate" type="application/json+oembed" href="https://caitlinjohnstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://caitlinjohnstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&#038;format=xml" /><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta
name="generator" content="Powered by Slider Revolution 6.1.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><meta
property="og:type" content="article" /><meta
property="og:title" content="US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears" /><meta
property="og:url" content="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/" /><meta
property="og:description" content="Following a vote by the Iraqi parliament to remove foreign troops from the nation, the US president threatened to destroy Iraq&#8217;s economy in retaliation and to refuse to leave unless an expens…" /><meta
property="article:published_time" content="2020-01-06T03:36:05+00:00" /><meta
property="article:modified_time" content="2020-01-06T05:06:11+00:00" /><meta
property="og:site_name" content="Caitlin Johnstone" /><meta
property="og:image" content="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-5.jpg?fit=785%2C445&amp;ssl=1" /><meta
property="og:image:width" content="785" /><meta
property="og:image:height" content="445" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears" /><meta
name="twitter:image" content="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-5.jpg?fit=785%2C445&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=270%2C270&#038;ssl=1" /><script type="text/javascript">/*<![CDATA[*/function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};/*]]>*/</script><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script async src='https://stats.wp.com/s-202002.js'></script></head><body
class="post-template-default single single-post postid-7619 single-format-standard eltd-core-1.3.1 newsroom child-child-ver-1.0.1 newsroom-ver-1.7 eltd-smooth-scroll eltd-blog-installed eltd-bbpress-installed eltd-uncovering-footer eltd-header-type3 eltd-sticky-header-on-scroll-up eltd-menu-area-dark eltd-default-mobile-header eltd-sticky-up-mobile-header eltd- wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div
class="eltd-wrapper"><div
class="eltd-wrapper-inner"><div
id="eltd-content-wrapper"><div
class="eltd-top-bar"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers eltd-33-33-33"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"><form
class="eltd-search-menu-holder" action="https://caitlinjohnstone.com/" method="get"><div
class="eltd-form-holder-close-btn"><span
class="ion-android-close"></span></div><div
class="eltd-form-holder"><div
class="eltd-column-left"> <input
type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/></div><div
class="eltd-column-right"> <button
class="eltd-search-submit eltd-custom-search-submit" type="submit" value="Search"> <span
class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div><header
class="eltd-page-header"><div
class="eltd-logo-area"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"><div
class="eltd-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 109px;"> <img
class="eltd-normal-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/11/caitlin-johnstone-banner-web.png?189db0&amp;189db0" alt="logo"/> <img
class="eltd-dark-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/11/caitlin-johnstone-banner-web.png?189db0&amp;189db0" alt="dark logo"/> <img
class="eltd-light-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/11/caitlin-johnstone-banner-web.png?189db0&amp;189db0" alt="light logo"/> <img
class="eltd-transparent-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/11/caitlin-johnstone-banner-web.png?189db0&amp;189db0" alt="transparent logo"/> </a></div></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div><div
class="eltd-menu-area"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"> <nav
class="eltd-main-menu eltd-drop-down eltd-default-nav"><ul
id="menu-main-menu" class="clearfix"><li
id="nav-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/about/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">About</span></span></span></a></li><li
id="nav-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">Welcome</span></span></span></a></li></ul></nav></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div><div
class="eltd-sticky-header"><div
class="eltd-sticky-holder"><div
class=" eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"><div
class="eltd-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 109px;"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/11/caitlin-johnstone-banner-web.png?189db0&amp;189db0" alt="logo"/> </a></div></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"> <nav
class="eltd-main-menu eltd-drop-down eltd-sticky-nav"><ul
id="menu-main-menu-1" class="clearfix"><li
id="sticky-nav-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/about/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">About</span></span></span></a></li><li
id="sticky-nav-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">Welcome</span></span></span></a></li></ul></nav></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div></header><header
class="eltd-mobile-header"><div
class="eltd-mobile-header-inner"><div
class="eltd-mobile-header-holder"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"><div
class="eltd-mobile-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 109px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/11/caitlin-johnstone-banner-web.png?189db0&amp;189db0" alt="mobile-logo"/> </a></div></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"><div
class="eltd-mobile-menu-opener"> <a
href="javascript:void(0)"> <span
class="eltd-mobile-opener-icon-holder"> <span
class="eltd-icon-ion-icon ion-navicon"></span> <span
class="eltd-icon-ion-icon ion-android-close"></span> </span> </a></div></div></div></div></div> <nav
class="eltd-mobile-nav" role="navigation" aria-label="Mobile Menu"><div
class="eltd-grid"><ul
id="menu-main-menu-2" class=""><li
id="mobile-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page "><a
href="https://caitlinjohnstone.com/about/" class=""><span>About</span></a></li><li
id="mobile-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a
href="https://caitlinjohnstone.com/" class=""><span>Welcome</span></a></li></ul></div> </nav></div></header><a
id='eltd-back-to-top'  href='#'> <span
class="eltd-icon-stack eltd-front-side"> <span
aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> <span
class="eltd-icon-stack eltd-back-side"> <span
aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> </a><div
class="eltd-content" ><div
class="eltd-content-inner"><div
class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="height:50px;background-color:#ffffff;" data-height="50" ><div
class="eltd-title-image"></div><div
class="eltd-title-holder" style="height:50px;"><div
class="eltd-breadcrumbs-holder"><div
class="eltd-breadcrumbs-holder-inner"><div
class="eltd-breadcrumbs"><div
class="eltd-breadcrumbs-inner"><a
href="https://caitlinjohnstone.com/">Home</a><span
class='eltd-delimiter'></span><a
href="https://caitlinjohnstone.com/category/article/">Article</a><span
class='eltd-delimiter'></span><span
class="eltd-current">US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears</span></div></div></div></div></div></div><div
class="eltd-container"><div
class="eltd-container-inner"><div
class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix"><div
class="eltd-column1 eltd-content-left-from-sidebar"><div
class="eltd-column-inner"><div
class="eltd-blog-holder eltd-blog-single"><div
class="eltd-post-info clearfix"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 6, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div><div
class="eltd-post-info-author"><a
itemprop="author" class="eltd-post-info-author-link" href="https://caitlinjohnstone.com/author/caitlin-johnstone/">author: Caitlin Johnstone</a></div><div
class="eltd-blog-like"><a
href="#" class="eltd-like" id="eltd-like-7619-763" title="Like this"><span>5</span></a> likes</div><div
class="eltd-post-info-count"> <span
class="eltd-post-count-number">6205 seen</span></div><div
class="eltd-post-info-comments-holder"><a
itemprop="comment" class="eltd-post-info-comments" href="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/#comments" target="_self">66 Comments</a></div></div><h1 itemprop="name" class="entry-title eltd-post-title">US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears</h1><div
class ="eltd-blog-single-share"><div
class="eltd-social-share-holder eltd-dropdown"> <a
href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div
class="eltd-social-share-dropdown"><ul><li
class="eltd-vk-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;title=US+Empire%26%238217%3Bs+Passion+For+Iraqi+Democracy+Magically+Disappears&amp;description=Following+a+vote+by+the+Iraqi+parliament%C2%A0to+remove+foreign+troops+from+the+nation%2C+the+US+president+threatened+to+destroy+Iraq%26%238217%3Bs+economy+in+retaliation+and+to+refuse+to+leave+unless+an+expensive+military+base+worth+billions+of+dollars+was+paid+for.+%E2%80%9CIf+they+do+ask+us+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fmedium-5.jpg%3Ffit%3D785%252C445%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon fa fa-vk"></span> </a></li><li
class="eltd-pinterest-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;description=US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears&amp;media=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fmedium-5.jpg%3Ffit%3D785%252C445%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_pinterest"></span> </a></li><li
class="eltd-tumblr-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;name=US+Empire%26%238217%3Bs+Passion+For+Iraqi+Democracy+Magically+Disappears&amp;description=Following+a+vote+by+the+Iraqi+parliament%C2%A0to+remove+foreign+troops+from+the+nation%2C+the+US+president+threatened+to+destroy+Iraq%26%238217%3Bs+economy+in+retaliation+and+to+refuse+to+leave+unless+an+expensive+military+base+worth+billions+of+dollars+was+paid+for.+%E2%80%9CIf+they+do+ask+us+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_tumblr"></span> </a></li><li
class="eltd-linkedin-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;title=US+Empire%26%238217%3Bs+Passion+For+Iraqi+Democracy+Magically+Disappears', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_linkedin"></span> </a></li><li
class="eltd-google_plus-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_googleplus"></span> </a></li><li
class="eltd-twitter-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Following+a+vote+by+the+Iraqi+parliament%C2%A0to+remove+foreign+troops+from+the+nation%2C+the+US+president+threatened+to+https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span
class="eltd-social-network-icon social_twitter"></span> </a></li><li
class="eltd-facebook-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span
class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div> <article
id="post-7619" class="post-7619 post type-post status-publish format-standard has-post-thumbnail hentry category-article category-news tag-trump tag-democracy tag-iraq tag-parliament tag-vote tag-war"><div
class="eltd-post-content"><div
class="eltd-post-image-area"><div
class="eltd-post-image"> <img
width="785" height="445" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-5.jpg?fit=785%2C445&amp;ssl=1" class="attachment-newsroom_elated_post_feature_image size-newsroom_elated_post_feature_image wp-post-image" alt="" srcset="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-5.jpg?w=785&amp;ssl=1 785w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-5.jpg?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-5.jpg?resize=768%2C435&amp;ssl=1 768w" sizes="(max-width: 785px) 100vw, 785px" /></div></div><div
class="eltd-post-text"><div
class="eltd-post-text-inner clearfix"><p>Following a <a
href="https://www.dw.com/en/iraqi-parliament-votes-to-expel-us-troops-awaits-government-approval/a-51892888">vote by the Iraqi parliament</a> to remove foreign troops from the nation, the US president threatened to destroy Iraq&#8217;s economy in retaliation and to refuse to leave unless an expensive military base worth billions of dollars was paid for.</p><p>“If they do ask us to leave, if we don’t do it in a very friendly basis,” Trump <a
href="https://thehill.com/homenews/administration/476869-trump-says-hell-sanction-iraq-if-us-troops-forced-to-leave">told the press</a> on Sunday. “We will charge them sanctions like they’ve never seen before ever. It’ll make Iranian sanctions look somewhat tame. If there’s any hostility, that they do anything we think is inappropriate, we are going to put sanctions on Iraq, very big sanctions on Iraq.”</p><p>“We have a very extraordinarily expensive air base that’s there. It cost billions of dollars to build. Long before my time,” Trump also said. “We’re not leaving unless they pay us back for it.”</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr"><a
href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a>: Trump says he&#39;ll sanction Iraq if US troops forced to leave <a
href="https://t.co/m4nemzUh6W">https://t.co/m4nemzUh6W</a> <a
href="https://t.co/WueHTvkqrE">pic.twitter.com/WueHTvkqrE</a></p><p>&mdash; The Hill (@thehill) <a
href="https://twitter.com/thehill/status/1213995879067275264?ref_src=twsrc%5Etfw">January 6, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>This would be the same President Trump whose starvation sanctions are already known to have <a
href="https://caitlinjohnstone.com/2019/04/26/trump-has-murdered-over-40000-venezuelans-with-sanctions/">killed tens of thousands</a> of people in Venezuela, and probably much more by now. The same President Trump who campaigned in 2016 on bringing the troops home from nations like Iraq.</p><p>And this would be the same US empire that used the narrative of bringing democracy to Iraq in order to help manufacture public support for &#8220;Operation Iraqi Freedom&#8221; (which Bush&#8217;s Press Secretary Ari Fleischer <a
href="https://www.youtube.com/watch?v=GoSBqs6y8uM">kept hilariously calling</a> &#8220;Operation Iraqi Liberation&#8221; [OIL] by mistake). The same US empire that has used the &#8220;liberation&#8221; of Iraq from the tyranny of Saddam Hussein and the institution of democracy in the Middle East to justify its evil and unforgivable invasion ever since.</p><p>Yet the instant Iraqi democratic institutions become even slightly inconvenient for the US empire, Iraqi democracy gets flushed down the toilet. Iraq&#8217;s elected parliament voted very clearly for the removal of America&#8217;s military presence in the interests of its own sovereignty, and Trump has stated, in his <a
href="https://caitlinjohnstone.com/2019/06/04/donald-trump-is-the-most-honest-us-president-of-all-time/">typical accidentally-honest way</a>, that America will not honor that vote. The US is allowing Iraq the same kind of democracy that Americans have: democracy so long as it doesn’t inconvenience the powerful.</p><p>This is, of course, because the invasion of Iraq had nothing whatsoever to do with democracy. The invasion of Iraq was about controlling a crucial geostrategic region which refused to bow to the dictates of the US-centralized empire. This is important to remember, because that is also exactly what the regime change agendas against Iran and Syria are about.</p><p><span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/GoSBqs6y8uM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><p>It is not a mysterious coincidence that all these horrible dictatorships that urgently need a forceful injection of freedom and democracy just so happen to reside right next to each other. The fight for control over the Middle East has always been about controlling important fossil fuel resources and trade routes, and thereby controlling the world. If the empire can&#8217;t gain control of the nations in the region via absorption into the imperial blob (Saudi Arabia, UAE, Turkey, etc) or just constructing a satellite from scratch on top of a previously existing nation (Israel), then the empire will work to gain control by attempting to replace any noncompliant governments with compliant ones (Iraq, Syria, Iran).</p><p>And, as we now know, the second a compliant government begins to act noncompliant, it will immediately begin receiving the same treatment that noncompliant governments receive.</p><p>As things heat up with Iran you will begin hearing more and more babbling gibberish about the poor, poor Iranians and how unfortunate they are to live in a nation where the women can&#8217;t feel their hair in the wind and LGBT people need to hide who they are. But as a <a
href="https://www.politico.com/story/2017/12/19/tillerson-state-human-rights-304118">leaked State Department memo</a> revealed in 2017, the empire is never actually concerned with human rights, and it is never actually concerned with democracy. The sole concern of the empire is power, and the growth of that power. That&#8217;s all this has ever been about.</p><p>Iraq seems to be destined to be the nation that keeps teaching us important lessons, so the very least we can do in response is make sure that we learn those lessons, and remember them.</p><p>________________________</p><p><em>Thanks for reading! The best way to get around the internet censors and make sure you see the stuff I publish is to subscribe to the mailing list for my </em><a
title="This link will take you away from steemit.com" href="http://caitlinjohnstone.com/" rel="nofollow noopener"><em>website</em></a><em>, which will get you an email notification for everything I publish. My work is </em><a
title="This link will take you away from steemit.com" href="https://medium.com/@caityjohnstone/just-a-note-of-gratitude-to-readers-and-patrons-7df920b5ced" rel="nofollow noopener"><em>entirely reader-supported</em></a><em>, so if you enjoyed this piece please consider sharing it around, liking me on </em><a
title="This link will take you away from steemit.com" href="https://www.facebook.com/CaitlinAJohnstone/" rel="nofollow noopener"><em>Facebook</em></a><em>, following my antics on</em> <a
title="This link will take you away from steemit.com" href="https://twitter.com/caitoz" rel="nofollow noopener"><em>Twitter</em></a><em>, checking out my podcast on either </em><a
title="This link will take you away from steemit.com" href="https://www.youtube.com/channel/UCU8Yu4WZJ11Il3TZmNiMUFQ" rel="nofollow noopener"><em>Youtube</em></a><em>, </em><a
title="This link will take you away from steemit.com" href="https://soundcloud.com/going_rogue" rel="nofollow noopener"><em>soundcloud</em></a><em>, </em><a
title="This link will take you away from steemit.com" href="https://podcasts.apple.com/us/podcast/going-rogue-with-caitlin-johnstone/id1333112416" rel="nofollow noopener"><em>Apple podcasts</em></a><em> or </em><a
title="This link will take you away from steemit.com" href="https://open.spotify.com/show/5336DPNn19xNci8UNOkAT4" rel="nofollow noopener"><em>Spotify</em></a><em>, following me on </em><a
href="https://steemit.com/@caitlinjohnstone"><em>Steemit</em></a><em>, throwing some money into my hat on </em><a
title="This link will take you away from steemit.com" href="https://www.patreon.com/user?u=4445783" rel="nofollow noopener"><em>Patreon</em></a><em> or</em> <a
title="This link will take you away from steemit.com" href="http://paypal.me/caitlinjohnstone" rel="nofollow noopener"><em>Paypal</em></a>, <em>purchasing some of my </em><a
title="This link will take you away from steemit.com" href="https://www.redbubble.com/people/caitoz?ref=artist_title_name" rel="nofollow noopener"><em>sweet merchandise</em></a><em>, buying my new book </em><a
title="This link will take you away from steemit.com" href="https://gumroad.com/l/roguenation" rel="nofollow noopener"><em>Rogue Nation: Psychonautical Adventures With Caitlin Johnstone</em></a><em>, or my previous book </em><a
title="This link will take you away from steemit.com" href="https://www.amazon.com/Woke-Field-Guide-Utopia-Preppers/dp/064823455X/ref=cm_cr_arp_d_product_top?ie=UTF8" rel="nofollow noopener"><em>Woke: A Field Guide for Utopia Preppers</em></a><em>. For more info on who I am, where I stand, and what I’m trying to do with this platform, </em><a
title="This link will take you away from steemit.com" href="https://medium.com/@caityjohnstone/11-things-you-should-know-about-me-and-where-im-coming-from-a6b9ddf9806e" rel="nofollow noopener"><em>click here</em></a><em>. Everyone, racist platforms excluded, </em><a
title="This link will take you away from steemit.com" href="https://medium.com/@caityjohnstone/i-permanently-release-all-copyrights-to-all-my-writing-use-any-of-it-however-you-want-9ad929b92d42" rel="nofollow noopener"><em>has my permission</em></a><em> to republish or use any part of this work (or anything else I’ve written) in any way they like free of charge.</em></p><p><img
src="https://steemitimages.com/640x0/https://cdn-images-1.medium.com/max/720/0*xhvkiGbE9L9FrbrZ" /></p><p><em>Bitcoin donations:1Ac7PCQXoQoLA9Sh8fhAgiU3PHA2EX5Zm2</em></p><div
class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div
class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Caitlin Johnstone on Patreon!</div><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=1060&#038;ssl=1" data-recalc-dims="1"></a></div></div></div></div> </article><div
class="eltd-single-tags-share-holder"><div
class="eltd-single-tags-holder"><h4 class="eltd-single-tags-title">Tags</h4><div
class="eltd-tags"> <a
href="https://caitlinjohnstone.com/tag/trump/" rel="tag">#Trump</a><a
href="https://caitlinjohnstone.com/tag/democracy/" rel="tag">democracy</a><a
href="https://caitlinjohnstone.com/tag/iraq/" rel="tag">iraq</a><a
href="https://caitlinjohnstone.com/tag/parliament/" rel="tag">parliament</a><a
href="https://caitlinjohnstone.com/tag/vote/" rel="tag">vote</a><a
href="https://caitlinjohnstone.com/tag/war/" rel="tag">war</a></div></div><div
class="eltd-single-share-holder"><h4 class="eltd-single-share">Share</h4><div
class ="eltd-blog-single-share"><div
class="eltd-social-share-holder eltd-list"><ul><li
class="eltd-facebook-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span
class="eltd-social-network-icon social_facebook"></span> </a></li><li
class="eltd-twitter-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Following+a+vote+by+the+Iraqi+parliament%C2%A0to+remove+foreign+troops+from+the+nation%2C+the+US+president+threatened+to+https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span
class="eltd-social-network-icon social_twitter"></span> </a></li><li
class="eltd-google_plus-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_googleplus"></span> </a></li><li
class="eltd-linkedin-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;title=US+Empire%26%238217%3Bs+Passion+For+Iraqi+Democracy+Magically+Disappears', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_linkedin"></span> </a></li><li
class="eltd-tumblr-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;name=US+Empire%26%238217%3Bs+Passion+For+Iraqi+Democracy+Magically+Disappears&amp;description=Following+a+vote+by+the+Iraqi+parliament%C2%A0to+remove+foreign+troops+from+the+nation%2C+the+US+president+threatened+to+destroy+Iraq%26%238217%3Bs+economy+in+retaliation+and+to+refuse+to+leave+unless+an+expensive+military+base+worth+billions+of+dollars+was+paid+for.+%E2%80%9CIf+they+do+ask+us+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_tumblr"></span> </a></li><li
class="eltd-pinterest-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;description=US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears&amp;media=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fmedium-5.jpg%3Ffit%3D785%252C445%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_pinterest"></span> </a></li><li
class="eltd-vk-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2020%2F01%2F06%2Fus-empires-passion-for-iraqi-democracy-magically-disappears%2F&amp;title=US+Empire%26%238217%3Bs+Passion+For+Iraqi+Democracy+Magically+Disappears&amp;description=Following+a+vote+by+the+Iraqi+parliament%C2%A0to+remove+foreign+troops+from+the+nation%2C+the+US+president+threatened+to+destroy+Iraq%26%238217%3Bs+economy+in+retaliation+and+to+refuse+to+leave+unless+an+expensive+military+base+worth+billions+of+dollars+was+paid+for.+%E2%80%9CIf+they+do+ask+us+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fmedium-5.jpg%3Ffit%3D785%252C445%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon fa fa-vk"></span> </a></li></ul></div></div></div></div><div
class="eltd-blog-single-navigation"><div
class="eltd-blog-single-prev"> <a
href="https://caitlinjohnstone.com/2020/01/05/the-us-government-lies-constantly-and-the-burden-of-proof-is-on-the-accuser/" rel="prev"><div
class="eltd-blog-single-navigation-arrow"><span
class="ion-android-arrow-back"></span></div><h5>The US Government Lies Constantly, And The Burden Of Proof Is On The Accuser</h5></a></div><div
class="eltd-blog-single-next"> <a
href="https://caitlinjohnstone.com/2020/01/07/on-the-idiotic-partisan-debate-over-regime-change-in-iran-or-syria/" rel="next"><h5>On The Idiotic Partisan Debate Over Regime Change In Iran Or Syria</h5><div
class="eltd-blog-single-navigation-arrow"><span
class="ion-android-arrow-forward"></span></div></a></div></div><div
class="eltd-comment-holder clearfix" id="comments"><div
class="eltd-comment-title"><h4>Latest comments</h4></div><div
class="eltd-comments"><ul
class="eltd-comment-list"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/305bc133ca2cf3b360d9aca907925f87?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robert</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 8, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25843"><p>&#8216;What we know about malignant narcissists is that they psychologically decompensate once they achieve the ultimate position of power. They worsen in every possible way: become more grandiose and paranoid, more aggressive and demanding, and progressively less in touch with reality (and Trump has never been fully in touch with it).</p><p>We can expect his narcissistic rage to intensify in proportion to his increasing grandiosity and paranoia.</p><p>The major overarching lessons are (starting with good news) 1. that these leaders and their regimes always fall — always, without exception; but, 2. unfortunately, they cause grave and lasting damage, and traumas that take generations to heal, if they heal at all.</p><p>Our yearning for higher values  — truth, freedom, justice, dignity, and love — is irrepressible. When we live in relative peace and comfort, we become complacent and forget that these values are not a given, but must be discovered and created by each of us anew, and often must be fought for.&#8217;</p><p>Source: goodmarriagecentral (dot) wordpress (dot) com/2017/01/25/and-so-it-begins/</p><p>‘Narcissism is as much a character problem as it is an error in our thinking. Seeing oneself as “above” is the general attitude of a narcissist toward the world, and the error of the tyrant and his followers. This error appears to grip many so-called civilized human societies, and is especially pronounced in those where inequality grows despite any official sloganeering to the contrary. Our narcissism is what gives rise to inequality, and inequality fuels our narcissism. The resultant suffering and despair, along with a desire for revenge, are among necessary conditions for the emergence of tyranny.</p><p>As Burkle (2015) observes, we are seeing a resurgence of tyrannical leaders around the globe, even in nations that supposedly have learned the lessons of tyrannies past in the most painful ways. It is a sign of our pressing need to reckon with our collective shadow.’</p><p>Source: goodmarriagecentra (dot) wordpress (dot) com/2018/12/23/tyranny-as-a-triumph-of-narcissism/</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25843#respond' onclick='return addComment.moveForm( "comment-25843", "25843", "respond", "7619" )' aria-label='Reply to Robert'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/c95700c85132fa8c3063b1a6fb635c4b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">James Robinson</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25774"><p>The isolence, arrogance and  temerity of Donald Trump is breath-taking.  The U.S. has utterly destroyed the once prosperous nation of Iraq and murdered roughly a million of its citizens and Trump insists that Iraq must pay the U.S. for a strip of concrete (airbase) in the middle of the desert?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25774#respond' onclick='return addComment.moveForm( "comment-25774", "25774", "respond", "7619" )' aria-label='Reply to James Robinson'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9ef365d0ee418386d4d20dd62c6b50ab?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Dave P.</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25771"><p>Funny how people always claim to be &#8220;for Democracy&#8221; until somebody votes against what they want.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25771#respond' onclick='return addComment.moveForm( "comment-25771", "25771", "respond", "7619" )' aria-label='Reply to Dave P.'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2683ac4657cefd2aec19ee4651b19709?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">John Knox</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25704"><p>Sorry to go off topic, but how the hell did all of these antisemitic posts show up?  Caitlin J. certainly never encourages it, and I never saw much of it here until very recently.  Is it a full moon?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25704#respond' onclick='return addComment.moveForm( "comment-25704", "25704", "respond", "7619" )' aria-label='Reply to John Knox'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/e705197353b8729a5ff5e454a40be8eb?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='https://zbigniewjacniacki-zyciemojeinasze.blogspot.com.au/' rel='external nofollow' class='url'>Zbigniew Jacniacki</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25707"><p>These are not anti-Semitic opinions. These are anti-Israeli or anti-Zionist facts</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25707#respond' onclick='return addComment.moveForm( "comment-25707", "25707", "respond", "7619" )' aria-label='Reply to Zbigniew Jacniacki'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/871e3befbce0c1b99c4bc41ba00d3929?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">pretzelattack</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25751"><p>opinions that jews are exclusively to blame are antisemitic. you can see some below by bobby fischer. the christians are even more to blame, in the u.s. fact is, there are a number of power factions, but they all support the same system of warmongers.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25751#respond' onclick='return addComment.moveForm( "comment-25751", "25751", "respond", "7619" )' aria-label='Reply to pretzelattack'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/871e3befbce0c1b99c4bc41ba00d3929?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">pretzelattack</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25754"><p>if israel ran the u.s. there never would have been a treaty with iran in the first place. obama had impeccable warmonger credentials, but not even he wanted war with iran.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25754#respond' onclick='return addComment.moveForm( "comment-25754", "25754", "respond", "7619" )' aria-label='Reply to pretzelattack'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/4f23ffab2cd71cd13cbc64926dc7f0ad?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">JWK</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25763"><p>True, but Benji wasn&#8217;t in danger of going to prison then either.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25763#respond' onclick='return addComment.moveForm( "comment-25763", "25763", "respond", "7619" )' aria-label='Reply to JWK'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/4f23ffab2cd71cd13cbc64926dc7f0ad?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">JWK</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25762"><p>Including Christian Zionists of course, which are the religious base of the neo-con branch of the Sociopaths In Charge.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25762#respond' onclick='return addComment.moveForm( "comment-25762", "25762", "respond", "7619" )' aria-label='Reply to JWK'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/ad2acb425aa089cca2de184ac53719ce?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Rick</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25770"><p>John, just ask yourself why American soldiers and white Europeans dying and fighting in the Middle East&#8230;</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25770#respond' onclick='return addComment.moveForm( "comment-25770", "25770", "respond", "7619" )' aria-label='Reply to Rick'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2683ac4657cefd2aec19ee4651b19709?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">John Knox</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 8, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25811"><p>I did, as an American soldier no less.  The answer is capitalism.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25811#respond' onclick='return addComment.moveForm( "comment-25811", "25811", "respond", "7619" )' aria-label='Reply to John Knox'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/efa1a517032d4d27b6d2e0942c9cd979?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Bobby Fischer</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 8, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25842"><p>Get real. The post 9/11 wars in the ME have cost the US $13 trillion, for nothing in return. Trump dumped the Iran deal &amp; stared these new escalations because that&#8217;s what his billionaire donors wanted &#8211; three Jewish oligarchs: Sheldon Adelson, Paul Singer and Bernard Marcus. The heart of the problem is Israel.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25842#respond' onclick='return addComment.moveForm( "comment-25842", "25842", "respond", "7619" )' aria-label='Reply to Bobby Fischer'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/5a324e914fa503d8c608d6b955ed6fb2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='https://wagelaborer.blogspot.com/' rel='external nofollow' class='url'>Paula Densnow</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25796"><p>The &#8221;Evil Joos control our government, which would be a peace-loving bastion of justice and freedom if not for them&#8221;  is the &#8221;left&#8221; version of Russiagate, and Trump fellating Putin, or the Right version of &#8221;evil commies control our government and they want our  guns.<br
/> A lot of people just can&#8217;t imagine that they live in a violent imperialist country that will kill anyone, anywhere, for oil.<br
/> So the</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25796#respond' onclick='return addComment.moveForm( "comment-25796", "25796", "respond", "7619" )' aria-label='Reply to Paula Densnow'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/069c046d63cc514573d7f63e86192d57?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Step O'Rafferty</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25798"><p>The admonishing of murderous regimes around the world is not anti-asian, anti-semitic, anti-American, anti-African or anti-European. It is simply the admonishing of murderous regimes and their policies. All races of humans can and do commit murder and this needs to be addressed.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25798#respond' onclick='return addComment.moveForm( "comment-25798", "25798", "respond", "7619" )' aria-label='Reply to Step O&#039;Rafferty'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/8b04e17fd896c45789875120ad43ef52?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Frank Thompson</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 8, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25830"><p>Perhaps your comment would be on-topic were it posted as a reply to the post with which you have a problem. Just a suggestion.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25830#respond' onclick='return addComment.moveForm( "comment-25830", "25830", "respond", "7619" )' aria-label='Reply to Frank Thompson'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>ron campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25698"><p>Will North Korea or Pakistan be supplying Iran with nuclear weapons in the future? Will China and Russia be able to talk Iran into waiting for &#8221; the right time and the right place to strike &#8220;? Stay tuned boys and girls for the next episode of &#8221; When the shit hits the fan &#8220;!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25698#respond' onclick='return addComment.moveForm( "comment-25698", "25698", "respond", "7619" )' aria-label='Reply to ron campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/cbe1927e39d0976b5641d0b17af98c60?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">John Gilberts</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25693"><p>And let&#8217;s not forget about the great satan&#8217;s little northern helper Canada, who is also generously NATO &#8216;training&#8217; Azov Nazis in Ukraine</p><p>Canadian-Led NATO Mission in Iraq in Limbo As Alliance Stands Pat</p><p><a
href="https://t.co/CHYshxUagE" rel="nofollow">https://t.co/CHYshxUagE</a></p><p>&#8220;&#8230;Sidestepping questions about calls from Iraq for US and other foreign troops to leave the country, Stoltenberg says NATO will continue to speak with Iraqi authorities and stands ready to restart training efforts once the security situation improves. The training mission includes about 250 Canadian soldiers while Canada also has dozens of special forces and other military personnel in Iraq&#8230;&#8221;</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25693#respond' onclick='return addComment.moveForm( "comment-25693", "25693", "respond", "7619" )' aria-label='Reply to John Gilberts'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>ron campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25692"><p>Just another set up!<br
/> Iraqi Prime Minister Adil Abdl Mahdi has now officially revealed that the US had asked him to mediate between the US and Iran and that General Qassem Soleimani to come and talk to him and give him the answer to his mediation efforts.  Thus, Soleimani was on an OFFICIAL DIPLOMATIC MISSION as part of a diplomatic initiative INITIATED BY THE USA. Please read this telling article here:<br
/> <a
href="http://www.informationclearinghouse.info/52809.htm" rel="nofollow">http://www.informationclearinghouse.info/52809.htm</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25692#respond' onclick='return addComment.moveForm( "comment-25692", "25692", "respond", "7619" )' aria-label='Reply to ron campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/7cc73831c5ecd92b714c73586db5d33f?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Steve O</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25706"><p>Even the Mafia considers it in bad tast to hold a party for a guy, then rubbing him out. That&#8217;s Fredo stuff.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25706#respond' onclick='return addComment.moveForm( "comment-25706", "25706", "respond", "7619" )' aria-label='Reply to Steve O'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>Ron Campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25690"><p>Israel has long been itching to attack Iran’s nuclear and military installations. An excellent new book, ‘Rise and Kill First,’ by Israeli author Ronen Bergman, exhaustively details the long record of Israel assassinating Palestinian leaders and militants. As Stalin famously quipped, ‘no man, no problem.’ This fine article is here:<br
/> <a
href="https://ericmargolis.com/2020/01/the-mafia-would-have-been-proud/" rel="nofollow">https://ericmargolis.com/2020/01/the-mafia-would-have-been-proud/</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25690#respond' onclick='return addComment.moveForm( "comment-25690", "25690", "respond", "7619" )' aria-label='Reply to Ron Campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/1703896509a5d80ce377b1635f8aa7c7?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">elkojohn</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25689"><p>It&#8217;s all about the Benjamins baby.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25689#respond' onclick='return addComment.moveForm( "comment-25689", "25689", "respond", "7619" )' aria-label='Reply to elkojohn'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2baba7c66c451e87bfa125314175ed4c?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Thom Prentice</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25688"><p>Watch the film &#8220;Where&#8217;s My Roy Cohn&#8221; to see why Roy Cohn is the current president of the United States. Not his ghost; rather Roy Cohn.</p><p>Cohn&#8217;s vile, treacherous virulence precedes the Karl Roves and Lee Atwaters of right wing Republican slash-and-burn politics and is the DNA of right wing Republican slash-and-burn politics and foreign policy.</p><p>Cohn informs the neocon neoliberal post FDR/JFK Democrats. The authentic liberals of the 50s, 60s and 70s were forced by Cohn, McCarthy and the other US communist witch hunt fascists into a defensive crouch, loudly maintaining their anti-communism while suffering vicious, wicked attacks for proposing policies improving the human condition. Nixon was the first presidential personification of Cohn and liberals suffered defeat after defeat at the hands of Nixon: The loss of liberal Senators Ralph Yarborough of Texas and Albert Gore, Sr., of Tennessee, among others into the 1970s was the result of Cohn-type virulence and treachery.</p><p>Kennedy&#8217;s veto of Operation Northwoods and his negotiation of the Nuclear Test Ban Treaty and intention to withdraw from Vietnam proved Cohn and to the American Cohn-inspired fascist right wing correct, of course, that JFK was a sellout to the Russia Premier Nikita Khruschev. Right</p><p>Then, while LBJ ruled the empire after the hit on Kennedy in Dallas, Israel somehow obtained fissionable materials which enabled it to become a nuclear power, something Kennedy strenuously blocked and his bloody death paved the way for.</p><p>By the late 1980s and early 1990s, the right wing neoliberal neocons co-opted the Democrats through a hostile takeover using the so-called Democratic Leadership Council with its neoliberal neocon leader, Bill Clinton, who did far more damage than Reagan and old Bush combined. We of course, had no clue that Clinton was a neoliberal neocon double agent, what with all that &#8220;ah feel yore pain&#8221; and all and constant Cohn-style anti-Clinton ratfucking by the nut and kook Cohn right.</p><p>&#8220;Where&#8217;s My Roy Cohn&#8221; decisively shows how Donald Trump willingly underwent a Vulcan Mind Meld with Cohn. Cohn&#8217;s brazen lying and bullying and Nazi madness is clearly on display with Trump.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25688#respond' onclick='return addComment.moveForm( "comment-25688", "25688", "respond", "7619" )' aria-label='Reply to Thom Prentice'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/871e3befbce0c1b99c4bc41ba00d3929?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">pretzelattack</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25752"><p>kennedy was a big mccarthy supporter, i don&#8217;t see why you group him with fdr. bobby worked for cohn for awhile till they had a personality conflict. bobby purportedly had a conversion, but we never got to see if it was real because he was assassinated.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25752#respond' onclick='return addComment.moveForm( "comment-25752", "25752", "respond", "7619" )' aria-label='Reply to pretzelattack'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25684"><p>A report on the stunning latest revelation:<br
/> .<br
/> Iraqi PM reveals Soleimani was on peace mission when assassinated, exploding Trump&#8217;s lie of &#8216;imminent attacks&#8217; | Max Blumenthal | The Grayzone | January 6, 2020<br
/> <a
href="https://thegrayzone.com/2020/01/06/soleimani-peace-mission-assassinated-trump-lie-imminent-attacks/" rel="nofollow">https://thegrayzone.com/2020/01/06/soleimani-peace-mission-assassinated-trump-lie-imminent-attacks/</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25684#respond' onclick='return addComment.moveForm( "comment-25684", "25684", "respond", "7619" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25685"><p>Journalists reporting what Iraqi PM was saying.<br
/> .<br
/> NPR’s Jane Arraf:<br
/> &gt; This is stunning &#8211; #Iraq prime minister tells parliament US troops should leave. Says @realDonaldTrump called him to ask him to mediate with #Iran and then ordered drone strike on Soleimani. Says Soleimani carrying response to Saudi initiative to defuse tension when he was hit. . . .<br
/> &gt; Not entirely clear the Iraqi PM is saying the two were directly linked as Soleimani was a frequent visitor to Iraq. But clear he believes Trump wasn&#8217;t serious about wanting to defuse tension.<br
/> .<br
/> Jane Arraf — @janearraf — Twitter — Jan 5, 2020<br
/> <a
href="https://twitter.com/janearraf/status/1213823941321592834" rel="nofollow">https://twitter.com/janearraf/status/1213823941321592834</a><br
/> <a
href="https://twitter.com/janearraf/status/1213862885925019648" rel="nofollow">https://twitter.com/janearraf/status/1213862885925019648</a><br
/> .<br
/> Washington Post’s Mustafa Salim:<br
/> &gt; “The government refused to give any cover for the protests around the @USEmbBaghdad and I threatened to leave my position if they don’t retreat, which they did” Iraqi PM said.<br
/> &gt; “I received a phone call from @realDonaldTrump when the embassy protests ended thanking the government efforts and asked Iraq to play the mediator&#8217;s role between US and Iran” Iraqi PM said.<br
/> &gt; “But at the same time American helicopters and drones were flying without the approval of Iraq, and we refused the request of bringing more soldiers to US embassy and bases” iraqi PM said.<br
/> &gt; “I was supposed to meet Soleimani at the morning the day he was killed, he came to deliver me a message from Iran responding to the message we delivered from Saudi to Iran” Iraqi PM said.<br
/> .<br
/> Mustafa Salim — @Mustafa_salimb — Twitter — Jan 5, 2020<br
/> <a
href="https://twitter.com/Mustafa_salimb/status/1213822979882143744" rel="nofollow">https://twitter.com/Mustafa_salimb/status/1213822979882143744</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25685#respond' onclick='return addComment.moveForm( "comment-25685", "25685", "respond", "7619" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/8b04e17fd896c45789875120ad43ef52?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Frank Thompson</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25683"><p>Same as it ever was, though more often in Latin America. A country&#8217;s people get democracy, then they act like they can be all independent and sovereign-like. You should know Uncle Sam doesn&#8217;t like that. He gave you democracy so that you could elect a vassal state government. See: Dominican Republic, Nicaragua, Honduras, Guatamala, El Salvador, Panama (created for U.S. exploitation when Colombia was being uncooperative), Cuba, Chile, and most recently Venezuela and Bolivia. Either sanctions to bring economic ruin and suffering for those who do not submit, or government overthrow. Maybe some death squads thrown in to help silence the people&#8217;s voice.</p><p>So now, Iraq elects a government and it doesn&#8217;t kowtow to Uncle Sam. Too bad for you.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25683#respond' onclick='return addComment.moveForm( "comment-25683", "25683", "respond", "7619" )' aria-label='Reply to Frank Thompson'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/7cc73831c5ecd92b714c73586db5d33f?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Steve O</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25682"><p>I don&#8217;t think I&#8217;ve posted this here.  Sorry if I repeat myself &#8211; these comments can be tricky to post.<br
/> If you get in the Wayback Machine and go to the start of the IRAQ war, you&#8217;ll recall that Dubya kicked off the campaign by attempting to assassinate Saddam Hussein by means of cruise missiles &#8211; Bang, and they&#8217;re dancing in the streets.  But, oopsy.  Mission accomplished nevertheless.  Kicking off war with assassination is kinda traditional over here, I figure.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25682#respond' onclick='return addComment.moveForm( "comment-25682", "25682", "respond", "7619" )' aria-label='Reply to Steve O'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/5bc1cfc7334521ce83b97d159dbb6b14?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Michel Bélisle</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25679"><p>The return of the days of Noah we are in is good news because it means the return of Jesus is near.</p><p>So, it also means that in our days, all the wrongs of humanity are accentuated.</p><p>If Sir Thomas More wrote this in his book &#8220;Utopia&#8221; 500 years ago:</p><p>&#8220;Therefore I must say that, as I hope for mercy, I can have no other notion of all the other governments that I see or know, than that they are a conspiracy of the rich, who, on pretence of managing the public, only pursue their private ends, and devise all the ways and arts they can find out; first, that they may, without danger, preserve all that they have so ill-acquired, and then, that they may engage the poor to toil and labour for them at as low rates as possible, and oppress them as much as they please; and if they can but prevail to get these contrivances established by the show of public authority, which is considered as the representative of the whole people, then they are accounted laws; yet these wicked men, after they have, by a most insatiable covetousness, divided that among themselves with which all the rest might have been well supplied…&#8221;</p><p>It means that in our days, it is the same but &#8220;accentuated&#8221; or worst.</p><p>So, the ruling elites can say the right thing but, if you believe Sir Thomas More, they do not intend to do the right thing.</p><p>I pray the Rosary to hasten the return of Jesus because I have already seen enough bullshit.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25679#respond' onclick='return addComment.moveForm( "comment-25679", "25679", "respond", "7619" )' aria-label='Reply to Michel Bélisle'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/e1b5038ab45b1d04b7fdbb797294d62a?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Khatika</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25677"><p>The peopke of Iraq have the exact same democracy as we do in America.  We get to vote and then the US government tells us what to do.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25677#respond' onclick='return addComment.moveForm( "comment-25677", "25677", "respond", "7619" )' aria-label='Reply to Khatika'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/871e3befbce0c1b99c4bc41ba00d3929?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">pretzelattack</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 7, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25756"><p>i don&#8217;t think there&#8217;s a jesus that&#8217;s going to save us. we&#8217;ll have to save ourselves. not sure how to do that.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25756#respond' onclick='return addComment.moveForm( "comment-25756", "25756", "respond", "7619" )' aria-label='Reply to pretzelattack'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/96807d655d2bb1ffba3db8e2b51e1b66?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://bryanhemming.wordpress.com' rel='external nofollow' class='url'>Bryan Hemming</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25675"><p>To stop wars we need to know what fuels them. That bit&#8217;s easy: greed. Only when we start from that point will we able to halt US hegemony. But there&#8217;s a bit of mental gymnastics involved along the way in order untie all the knots the corporate has been has putting in your head on behal of capitalism.</p><p>For example: with the US stealing and stockpiling gold around the world we need to make the price of it unattractive. To do that we to look at the global economy from a completely different angle.</p><p>Gold is claimed to be valuable because it&#8217;s rare. But just because something is rare doesn&#8217;t by itself make it valuable in a real sense. If we needed gold urgently for anything there&#8217;s plenty of it about. The catch is thtat the vast majority of it is being kept in strongrooms and forts under watchful eyes of endless cameras and heavily armed guards. Doing nothing. The gold is doing nothing but gathering dust. That&#8217;s how they make it valuable: by keeping it off the market. The nation that keeps most of the gold off the market gets to call the tune. And that&#8217;s what&#8217;s wrong. Tens of thousands of gold ingots stacked to the ceiling for no other reason than greed.</p><p>Withholding gold means economies can be manipulated in times of crisis. When the US &#8220;lberated&#8221; Libya, they also &#8220;liberated&#8221; its massive hoard of gold. It&#8217;s about the first thing they did.</p><p>With worldwide economies failing because of this type of pointless venture, which gives an artificial value  to stuff most people don&#8217;t need, it&#8217;s time to wake up. We can change stupid things.</p><p>It&#8217;s high time to break the US economy by changing the methods of exchange which exclude capitalists and capitalism.</p><p>Virtual money is even worse than gold. And crypto currencies will be redered valueless as soon as it&#8217;s considered necessary. The idea that you can pile up virtual money on small islands where you can&#8217;t buy anything that would match the assigned value would seem ridiculous to an alien. I might be that alien.</p><p>On hearing the term fiscal paradise most people automatically assume there are strongrooms packed with banknotes piled to ceiling on sunny islands with wavering palm trees. I&#8217;ve news for you there aren&#8217;t. If there were, heavily-armed gangs with speedboats would rob them. The so-called cash is in fact virtual money that made a virtual journey from a bank to a house on an island with some brass plaques with names of various banks fixed to the  door. They probably only have a caretaker as staff.</p><p>Just replace the word  &#8216;virtual&#8217; with &#8216;imaginary&#8217; and you&#8217;ll know what it means. They put the idea in your head so they can keep stealing your money by tapping out rows of figures on a computer. This is the source of our wars, they&#8217;re all based on the accumulation of imaginary wealth that allows very wealthy people to extract to a large slice of the money you have to work for for themselves and their super-rich families. To put it simply if all the gold held in strongrooms all over the world was released onto global markets it wouldn&#8217;t be worth the price of mining it. And the Amazon Basin wouldn&#8217;t have hundreds of miners raping the landscape and poisoining the land and water into uselesness.</p><p>Apologies for the long rant, but I&#8217;ve got a bad cold and WWIII is just about to be screened on telly. The US version. I have to stop my nose is streaming like a burst waterpipe.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25675#respond' onclick='return addComment.moveForm( "comment-25675", "25675", "respond", "7619" )' aria-label='Reply to Bryan Hemming'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/dc35ca4f3be8658533a03e3efdbc1613?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">David McVey</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25673"><p>Your an asset of the Iranian psychological warfare unit.   This is a big pile of Group Think.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25673#respond' onclick='return addComment.moveForm( "comment-25673", "25673", "respond", "7619" )' aria-label='Reply to David McVey'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/7a0151d41ab9cb9ad422c6243b9e11b6?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Charlie K.</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25672"><p>US (and Saudi and Israeli) foreign policy can be summed up in one simple dictum: &#8220;Do as we say, not as we do&#8221;</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25672#respond' onclick='return addComment.moveForm( "comment-25672", "25672", "respond", "7619" )' aria-label='Reply to Charlie K.'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/4f23ffab2cd71cd13cbc64926dc7f0ad?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">JWK</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25674"><p>Actually much more malign than that.  &#8220;On your knees bitch&#8221;.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25674#respond' onclick='return addComment.moveForm( "comment-25674", "25674", "respond", "7619" )' aria-label='Reply to JWK'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>ron campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25697"><p>Very accurate JWK, very accurate!  Thanks.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25697#respond' onclick='return addComment.moveForm( "comment-25697", "25697", "respond", "7619" )' aria-label='Reply to ron campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/efa1a517032d4d27b6d2e0942c9cd979?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Bobby Fischer</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25664"><p>Pretty much all of our biggest problems share one thing in common. The last eight chairmen of the Federal Reserve Bank, the CEO’s, Presidents and VP’s of all the major media networks, the wealthiest donors pulling the purse strings of both Democratic and Republican parties, and the neo-conservative warmongers still driving US foreign policy in the Middle East – they all come from the same tribe…</p><p>The root of the problem is that we’re not allowed to talk about the problem. We’ve granted the most genocidal, racially supremacist tribe of the last century the protected status of eternal victims that can never be criticized by anyone, as their chosenite elites took over everything – the media, central banking, politics, US militarism, Hollywood, etc.</p><p>This tiny cabal of plutocratic billionaires killed the Kennedy’s, they stole nuclear secrets from the United States to make the bomb, they orchestrated the 9/11 psy-op – and then became its sole beneficiary, and they’re killing off the native population in the land they occupy, while they use sexual blackmail to elevate kiddie fuckers into positions of power in Western democracies.</p><p>And yet, we are forced to treat these psychopaths as innocent victims, the truth about the wildly disporoportionate power that they exercise in the West has been rendered hate speech, and so any serious discussion of geopolitics is literally impossible.</p><p>The underlying cause of our most urgent problems is not hard to see, were just not allowed to talk about it, because they smear and deplatform anyone who points out the obvious as an “anti-semite”, a “conspiracy theorist,” or a “white supremacist”, and unfortunately such name-calling is effective in scaring people away from the truth-tellers. For me, these names are a Badges of Honor….</p><p>I wonder if Caitlin recognizes that the conditioned avoidance reflex of the public never to say or even think anything negative about Jews, lest one be labelled an “anti-Semite” or a “Nazi” is the product of a long-term “brainwashing” program of our Zionist controlled mass media? If only we weren’t such a bunch of brainwashed zombies who would rather allow extinction-level threat to humanity run amok than ever risk being called an anti-semite by God’s chosen lunatics.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25664#respond' onclick='return addComment.moveForm( "comment-25664", "25664", "respond", "7619" )' aria-label='Reply to Bobby Fischer'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/63bfdf334874eab9f13571d36775ba83?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Roy</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25651"><p>I actually woke up around midnight wondering if Trump was still with us.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25651#respond' onclick='return addComment.moveForm( "comment-25651", "25651", "respond", "7619" )' aria-label='Reply to Roy'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>Ron Campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25648"><p>Aha, the &#8221; masters and owners &#8221; of this planet have their whips and weapons out; and they will use them on you in a New York minute. Obey them or else!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25648#respond' onclick='return addComment.moveForm( "comment-25648", "25648", "respond", "7619" )' aria-label='Reply to Ron Campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/035cc689018e797f196a80f39b101ff5?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Eddy</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25653"><p>L.O.L. If it wasn&#8217;t so bloody sad, it&#8217;s be funny. Only yesterday we were being told the U.S. were the Good Guys, and Iranians were the Bad guys.<br
/> Now the Good Guys turn around and threaten the Iraqis on their own soil ???<br
/> If Trump is so concerned about the U.S. bases there, (established ILLEGALLY after INVADING, then OCCUPYING the place.) the Iraqis need to give him the option of DISMANTLING their precious base, and restoring the land they were built upon, taking their crap back home with them, who needs it.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25653#respond' onclick='return addComment.moveForm( "comment-25653", "25653", "respond", "7619" )' aria-label='Reply to Eddy'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/86d6c98fbdd6b5f5dac8ee2688cc7506?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">wies</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25671"><p>Trump wants compensation for his base. Iraq should drop a counterclaim  of the robbed gold and oil, the rebuilding of a destroyed country that has been illegally invaded and compensation for all the human suffering like the sanctions from Bill Clinton, dropping of depleted uranium and white phosphorus and all the other warcrimes(AbuGraib) they have commited during their  &#8216; liberation&#8217;.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25671#respond' onclick='return addComment.moveForm( "comment-25671", "25671", "respond", "7619" )' aria-label='Reply to wies'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/8199945ce7313f366916eb5a9102564a?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://dividedfools.xyz' rel='external nofollow' class='url'>Chico</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25646"><p>Iraqi democracy magically disappears because it was a deception to begin with.  This is the classic form of hypocrisy inherent in sociopathic behavior.  Their words lie, and their actions betray.  The end result is that their hypocrisy becomes readily visible.  Trump is an obvious example.  His hypocrisy knows no bounds, and he is surrounded by sociopaths of similar stature.  If Americans follow these evil leaders, they will not like the destination, if they live to see it.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25646#respond' onclick='return addComment.moveForm( "comment-25646", "25646", "respond", "7619" )' aria-label='Reply to Chico'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d1f683c552e04122efee52c5df05cdd2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robyn</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25642"><p>So many countries have US sanctions, why can&#8217;t they all get together and trade with each other. Ignore the US, boycott them, isolate them, let them go down in their own much and leave the rest of us to get on with life.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25642#respond' onclick='return addComment.moveForm( "comment-25642", "25642", "respond", "7619" )' aria-label='Reply to Robyn'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d1f683c552e04122efee52c5df05cdd2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robyn</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25643"><p>Muck, not much 🙂</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25643#respond' onclick='return addComment.moveForm( "comment-25643", "25643", "respond", "7619" )' aria-label='Reply to Robyn'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b8971faf8b10ade2fd18a3f74e266209?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Defiance Demon</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25649"><p>I think those countries you reference have already begun working on that very goal.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25649#respond' onclick='return addComment.moveForm( "comment-25649", "25649", "respond", "7619" )' aria-label='Reply to Defiance Demon'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/20d8034d86fc9af05506b742f03893f7?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">peter mackey</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25639"><p>The US has become a thuggish rogue state, bullying its way around the world. Sickeningly evil. The deep state running the country should be charged with war crimes and human rights violations.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25639#respond' onclick='return addComment.moveForm( "comment-25639", "25639", "respond", "7619" )' aria-label='Reply to peter mackey'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/035cc689018e797f196a80f39b101ff5?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Eddy</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25654"><p>Charged by whom ??????? The ICC has been threatened if they proceed down that road, the U.N is complicit.So who do you propose carry out that action ?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25654#respond' onclick='return addComment.moveForm( "comment-25654", "25654", "respond", "7619" )' aria-label='Reply to Eddy'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/069c046d63cc514573d7f63e86192d57?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Step O'Rafferty</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25660"><p>There is no need for these evil people to be charged or punished. They have put their faith in material wealth and self-glorification. They are in for a big shock when they eventually enter the spirit realm and realize that the universe runs on love and co-operation between souls. Their riches will be the most excruciating of burdens. Even more harrowing for these evil souls is the fact that all the people who they caused to be killed are already in the spirit realm. While these rich elitists have built up their wealth they have not nurtured their spirits. Therefore they will enter the spirit realm absolutely helpless and infantile, at the mercy of those who are already there.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25660#respond' onclick='return addComment.moveForm( "comment-25660", "25660", "respond", "7619" )' aria-label='Reply to Step O&#039;Rafferty'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/3e21a2e33714190d90d242e714a6646b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Klaus von Berlin</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25635"><p>No, none of us are surprised at another day in Wonderland , which finds new ways to twist, maim and mutilate international law to justify its criminality , But can we expect anything else from a nation that&#8217;s shouts at the top of his lungs about its love of human rights. Remember Abu -Graib and black hole rendition sites around the World. Corrupt leaders with an impotent judicial system.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25635#respond' onclick='return addComment.moveForm( "comment-25635", "25635", "respond", "7619" )' aria-label='Reply to Klaus von Berlin'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/f867c1b95e190cce49fa3ce952e2a9ab?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">cutthecord</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25634"><p>and for some mysterious reasons that Caitlin can&#8217;t point to, an overwhelming majority of the war mongers are zionist jews and their employees, and Israhell has been the main, if not sole, beneficiary of the oil and water stolen from Iraq, Syria, and Libya. and most of the avid advocates for the Kurds mercenaries on the US payroll are also jews. and the oligarchs and presidents of Ukrain are jews.  i know these are all pure coincidents.  Soros and Rothchilds, who have engineered much of the fall of USSR and Berlin wall and paved the way to looting Russia and Ukrain happend to be jews.  look, so are Browder and most Russiagaters and Ukraingaters.  don&#8217;t ask what all these coincidences means.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25634#respond' onclick='return addComment.moveForm( "comment-25634", "25634", "respond", "7619" )' aria-label='Reply to cutthecord'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d1f683c552e04122efee52c5df05cdd2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robyn</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25641"><p>And those who aren&#8217;t are Christian Zionists. Different tribe, the same goal.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25641#respond' onclick='return addComment.moveForm( "comment-25641", "25641", "respond", "7619" )' aria-label='Reply to Robyn'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/efa1a517032d4d27b6d2e0942c9cd979?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Bobby Fischer</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25665"><p>Truth is the new hate speech. There&#8217;s a clear pattern that connects WW1, WW2 &amp; US-led regime change wars in the ME since 9/11: immoral, unprincipled and deceptive American presidents being influenced by the powerful Jewish financiers that support them into leading an unwilling nation into wars against sovereign countries deemed to be an enemy of the Jews.  This time it&#8217;s Iran. And the only thing we are definitely not allowed to talk about is the one true existential threat to the entire planet&#8230;</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25665#respond' onclick='return addComment.moveForm( "comment-25665", "25665", "respond", "7619" )' aria-label='Reply to Bobby Fischer'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/c9e16255696856680d5cef87988f1456?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='https://onenessofhumanity.wordpress.com' rel='external nofollow' class='url'>Jerry Alatalo</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25633"><p>The plain truth is that WAR PIG Donald Trump murdered Qassem Soleimani because the genuine hero Soleimani was the #1 fighter against years-long covert state-sponsored mercenary terrorism, and therefore had to become eliminated, &#8211; before further exposing of the bogus &#8220;War on (of) Terror&#8221; deception would have led to its logical conclusive destination: 9/11 Truth and Justice.</p><p>For those still unfamiliar with the immeasurably important and, thankfully, increasingly discussed concept 9/11 Truth and Justice, spending only a short amount of time at the internet platforms of Architects and Engineers for 9/11 Truth and the Lawyers&#8217; Committee for 9/11 Inquiry will suffice.</p><p>It is immensely important to remember the same war criminals operating today as the new year 2020 begins were behind what many now refer to as &#8220;The 9/11 BIG LIE&#8221;, and that their desperate actions are certainly derived from an increasing threat to their continued freedom of movement and speech, impunity and non-prosecution for the war crimes mass murder of over 3,000 innocents in New York City and the Pentagon on September 11, 2001.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25633#respond' onclick='return addComment.moveForm( "comment-25633", "25633", "respond", "7619" )' aria-label='Reply to Jerry Alatalo'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/8199945ce7313f366916eb5a9102564a?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://dividedfools.xyz' rel='external nofollow' class='url'>Chico</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25658"><p>Israel and the Mossad played a major role in 9/11, which was swept under the rug by the Jewish-controlled mainstream media.  Coincidence?  Israeli enemies, namely Muslims, were blamed for the 9/11 attack.  That&#8217;s another giveaway.  Then there&#8217;s the BIGGER LIE from WW2 where umpteen million Jews, more Jews than were living in Europe at the time, were gassed in German concentration camps, yet the remains of umpteen million Jewish bodies were never found.  All the while, umpteen million Jewish Holocaust survivors lined up to demand their never-ending monetary compensation from Germany.  Strangely enough, anyone who points this out with solid evidence ends up persecuted or in prison, including 91-year old grandmothers like Ursula Haverbeck.  Even stranger, antisemitism is continually on the rise, despite more and more oppressive laws designed to confirm the special status of Jews as God&#8217;s Chosen People, who can never be questioned or criticized.  And the ruling sociopaths all seem to be pro-Zionist!  Not to mention, thanks to former Congresswoman Cynthia McKinney&#8217;s testimony, that all members of the U.S. Congress have to sign a pledge to support Israel, or else they have no chance of re-election.  Yes, I agree, it&#8217;s all really quite puzzling, and it hurts my head trying to figure it out.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25658#respond' onclick='return addComment.moveForm( "comment-25658", "25658", "respond", "7619" )' aria-label='Reply to Chico'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/069c046d63cc514573d7f63e86192d57?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Step O'Rafferty</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25661"><p>Most Jews turned away from their faith after leaving Egypt. Only a few remained true to Yahweh&#8217;s laws, the main one being: &#8220;Thou shalt not kill&#8221; (including animals). The main body of Jews became warriors and worshipers of mammon. They persecuted and murdered the true &#8220;chosen ones&#8221; such as the Essenes. So &#8220;God&#8217;s chosen people&#8221; does not apply to the majority of the people living in Israel at this time. If they were truly God&#8217;s chosen they would not have mistreated the Palestinians.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25661#respond' onclick='return addComment.moveForm( "comment-25661", "25661", "respond", "7619" )' aria-label='Reply to Step O&#039;Rafferty'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/5bc1cfc7334521ce83b97d159dbb6b14?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Michel Bélisle</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25632"><p>As I said before, we are in the return of the days of Noah, so most people are of bad faith.  In the days of Noah, only Noah and his family were of good faith and today, as it was in those days, there are few people of good faith.</p><p>One good thing with this crisis is that many people (and they are really many) who used to strictly talk about trivial things and futilities are suddenly concerned.</p><p>Maybe it will go a long way to bring people back to the more essential things. But I don&#8217;t bet on it because we have been in futilities for such a long time and &#8220;educated&#8221; to care only about money, assets and social status.</p><p>Fortunately, according to prophecies, the return of Jesus is very near and I pray the Rosary to hasten His Glorious return because I have really seen enough bullshit.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25632#respond' onclick='return addComment.moveForm( "comment-25632", "25632", "respond", "7619" )' aria-label='Reply to Michel Bélisle'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/035cc689018e797f196a80f39b101ff5?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Eddy</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25655"><p>I&#8217;m pretty sure Trumps left hand man, POMPARSE shares your belief 100%.<br
/> He believes whole heartedly in the Rapture, and is doing everything in his power to help make it happen, as then he can be RAPTURED to Heaven.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25655#respond' onclick='return addComment.moveForm( "comment-25655", "25655", "respond", "7619" )' aria-label='Reply to Eddy'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/069c046d63cc514573d7f63e86192d57?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Step O'Rafferty</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25662"><p>I do not mean to pop anyone&#8217;s hopes for seeing a messiah, Christ figure or Mahdi suddenly appear in human form. Such a personage would most likely be instantly murdered by the leaders of today&#8217;s established religions. What is meant by the &#8220;return of Jesus or Mahdi&#8221; is that divinity will return to the human race after a very long period of wars and inequity. This is happening now in the form of the great awakening of people all around the world. We are waking up and we are going to focus on spiritual matters (not religions) rather than the building of personal wealth and glory. We are going to help each other rather than obey our self appointed masters and go to war with each other.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25662#respond' onclick='return addComment.moveForm( "comment-25662", "25662", "respond", "7619" )' aria-label='Reply to Step O&#039;Rafferty'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/95d2905a758b951d206b6cd15f67a7b0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='https://www.youtube.com/channel/UC-J86Qsmtz86ofixERH1ZNg/videos' rel='external nofollow' class='url'>dregeye</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25629"><p>kakistocracy (plural kakistocracies)</p><p> Government under the control of a nation&#8217;s worst or least-qualified citizens.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25629#respond' onclick='return addComment.moveForm( "comment-25629", "25629", "respond", "7619" )' aria-label='Reply to dregeye'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/128ff3bdc3088a642e9c5f782f925887?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">USA-ma Bin Laden</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25628"><p>This is a shock!!!!!! You mean America doesn&#8217;t really give a rat&#8217;s ass about Democracy!?!?</p><p>LOL.</p><p>Seriously though, &#8220;Defending Democracy&#8221; in general has about the same legitimacy as non-existent Weapons of Mass Destruction in Iraq, Humanitarian Intervention, or the (fraudulent) War on Terrorism.</p><p>All of these Lofty Principles are nothing more than Lofty Lies to rationalize the American Empire&#8217;s conquest and subjugation of a targeted nation in general.</p><p>Crusading for Freedom and Democracy™ = a rebranded Western Civilizing Mission and White Man&#8217;s Burden.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25628#respond' onclick='return addComment.moveForm( "comment-25628", "25628", "respond", "7619" )' aria-label='Reply to USA-ma Bin Laden'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/95d2905a758b951d206b6cd15f67a7b0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='https://www.youtube.com/channel/UC-J86Qsmtz86ofixERH1ZNg/videos' rel='external nofollow' class='url'>dregeye</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25630"><p>Not to forget the &#8216;license&#8217; to violate all international laws: &#8220;R2P&#8221; (Responsibility to Protect)</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25630#respond' onclick='return addComment.moveForm( "comment-25630", "25630", "respond", "7619" )' aria-label='Reply to dregeye'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9644045145fe2758916397f1c334c8b8?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Charles</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25626"><p>I’m going to set back grab a bag of Popcorn and watch this shitshow ride on out. It just keeps getting better! Stock up move or bunker down for next few years for its going to get wild.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25626#respond' onclick='return addComment.moveForm( "comment-25626", "25626", "respond", "7619" )' aria-label='Reply to Charles'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/f867c1b95e190cce49fa3ce952e2a9ab?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">cutthecord</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25636"><p>i  plan to stay away from the obvious revenge targets while enjoying the fireworks all around the world.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25636#respond' onclick='return addComment.moveForm( "comment-25636", "25636", "respond", "7619" )' aria-label='Reply to cutthecord'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/95d2905a758b951d206b6cd15f67a7b0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='https://www.youtube.com/channel/UC-J86Qsmtz86ofixERH1ZNg/videos' rel='external nofollow' class='url'>dregeye</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25625"><p>The application of technology and mechanization to facilitate rapid communication and transportation has apparently transcended the natural human capacity for investigation, critical-evaluation and understanding-of-consequences before actions are taken that cannot be reversed.<br
/> The elevation of psychopathic-values to the highest eschelons-of-power deprives the general population of the means of restraining the &#8216;mechanisms of monetary-profit via destructive means&#8217;.<br
/> ALL indigenous Earth beings are ENTITLED to space to &#8220;be&#8221; on their indigenous planet.<br
/> Earth as &#8220;property&#8221; is a foundational LIE in the structures of &#8220;dominion&#8221; which are perpetuated via a disassociation of word-language and meaning. Money is fiction.<br
/> A planet-wide electro-magnetic-pulse may be the only means to begin a restoration of existential balance.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25625#respond' onclick='return addComment.moveForm( "comment-25625", "25625", "respond", "7619" )' aria-label='Reply to dregeye'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/1d4a1c66aeaae4f5719b20bf589fe5b4?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Ishkabibble</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25624"><p>Below is the moment that I realized that Trump is either outright crazy or has such a warped view of reality that he doesn&#8217;t/cannot realize that his judgement is severely impaired.  (His state of mind has been rapidly going downhill even since, as he demonstrated today in his child-tantrum.)<br
/> <span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/1UPxCVm6Dfk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25624#respond' onclick='return addComment.moveForm( "comment-25624", "25624", "respond", "7619" )' aria-label='Reply to Ishkabibble'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2cdbbab6a1bf202e58aa4eac62151c09?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://FauxScienceSlayer.com' rel='external nofollow' class='url'>Joseph Olson</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25622"><p>Soleimani was lured to Baghdad for a diplomatic meeting with Iraqi Prime Minister Mahdi, for peace negotiations at the request of PDJT.  This adds a sinister perspective to this assassination. [reported by VeteransToday(.)com]</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25622#respond' onclick='return addComment.moveForm( "comment-25622", "25622", "respond", "7619" )' aria-label='Reply to Joseph Olson'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/f867c1b95e190cce49fa3ce952e2a9ab?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">cutthecord</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">January 6, 2020</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-25637"><p>and Mossad provided the US with the location of the convoy.  how surprising is that?????</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/?replytocom=25637#respond' onclick='return addComment.moveForm( "comment-25637", "25637", "respond", "7619" )' aria-label='Reply to cutthecord'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></div></div><div
class="eltd-comment-form"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">leave a comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/#respond" style="display:none;">Cancel Reply</a></small></h3><form
action="https://caitlinjohnstone.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="eltd-two-columns-50-50 clearfix"><div
class="eltd-two-columns-50-50-inner"><div
class="eltd-column"><div
class="eltd-column-inner"><input
id="author" name="author" placeholder="Name" type="text" value="" aria-required='true' /></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><input
id="email" name="email" placeholder="E-mail" type="text" value="" aria-required='true' /></div></div></div></div> <input
id="url" name="url" type="text" placeholder="Website" value="" /><p
class="comment-form-cookies-consent"><input
id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label
for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div
class="g-recaptcha" data-sitekey="6Lf4tS8UAAAAAKxRy-5GV9UGZzOjBNyfuQYESYMR" data-theme="light"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js"></script><p
class="form-submit"><input
name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='7619' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac317b6b44" /></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="102"/></p></form></div></div></div></div></div><div
class="eltd-column2"><div
class="eltd-column-inner"> <aside
class="eltd-sidebar"><div
id="blog_subscription-3" class="widget jetpack_subscription_widget"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Subscribe!</h2></div><form
action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div
id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p></div><p
id="subscribe-email"> <label
id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3"> Email Address </label> <input
type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" /></p><p
id="subscribe-submit"> <input
type="hidden" name="action" value="subscribe" /> <input
type="hidden" name="source" value="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/" /> <input
type="hidden" name="sub-type" value="widget" /> <input
type="hidden" name="redirect_fragment" value="blog_subscription-3" /> <input
type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form><script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-3]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-3'),input=d.getElementById('subscribe-field-blog_subscription-3'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script></div><div
id="patreon_sidebar_site_widget-3" class="widget widget_patreon_sidebar_site_widget"><div
style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Caitlin Johnstone on Patreon!</div><div
class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?189db0&amp;189db0"></a></div></div><div
class="widget eltd-plw-two"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Recent Articles</h2></div><div
class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder"  data-base="eltd_post_layout_two"  data-number_of_posts="3"          data-custom_thumb_image_width="50" data-custom_thumb_image_height="50" data-title_tag="h6"  data-display_date="yes"  data-display_category="yes" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no"  data-display_post_type_icon="no"  data-display_share="no"      data-paged="1" data-max_pages="236"><div
class="eltd-bnl-outer"><div
class="eltd-bnl-inner"><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/07/on-the-idiotic-partisan-debate-over-regime-change-in-iran-or-syria/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2020/01/medium-1-1-50x50.jpg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/07/on-the-idiotic-partisan-debate-over-regime-change-in-iran-or-syria/" target="_self">On The Idiotic Partisan Debate Over Regime Change In Iran Or Syria</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 7, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2020/01/medium-5-50x50.jpg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/" target="_self">US Empire&#8217;s Passion For Iraqi Democracy Magically Disappears</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 6, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/05/the-us-government-lies-constantly-and-the-burden-of-proof-is-on-the-accuser/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2020/01/medium-4-50x50.jpg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/05/the-us-government-lies-constantly-and-the-burden-of-proof-is-on-the-accuser/" target="_self">The US Government Lies Constantly, And The Burden Of Proof Is On The Accuser</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 5, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section></div></div></div></div><div
id="custom-twitter-feeds-widget-2" class="widget widget_custom-twitter-feeds-widget"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Tweets</h2></div><div
id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="1"><div
class="ctf-header" style=""><a
href="https://twitter.com/caitoz" target="_blank" title="@caitoz" class="ctf-header-link"><div
class="ctf-header-text"><p
class="ctf-header-user" style=""><span
class="ctf-header-name">Caitlin Johnstone ⏳</span><span
class="ctf-header-follow"><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p><p
class="ctf-header-bio" style="">https://t.co/HnugA94wbW</p></div><div
class="ctf-header-img"><div
class="ctf-header-img-hover"><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img
src="https://pbs.twimg.com/profile_images/1175422760769613825/xL7ZZhaM_normal.jpg" alt="Caitlin Johnstone ⏳" width="48" height="48"></div></a></div><div
class="ctf-tweets"><div
class="ctf-item ctf-author-caitoz ctf-new" id="1214983302987177984" style=""><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/caitoz" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1175422760769613825/xL7ZZhaM_normal.jpg" alt="caitoz" width="48" height="48"></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-author-name" style="">Caitlin Johnstone ⏳</a><a
href="https://twitter.com/caitoz" class="ctf-author-screenname" target="_blank" style="">@caitoz</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/caitoz/status/1214983302987177984" class="ctf-tweet-date" target="_blank" style="">2h</a></div></div><div
class="ctf-corner-logo" style=""><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">Hi my name's Maga McBootlick. I fight the establishment by cheerleading for the US President, I oppose war by supporting the same Middle East agendas as Dick Cheney, John Bolton and Bill Kristol, and I love the Iranian people so much I want to kill them with starvation sanctions.</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1214983302987177984&related=caitoz" class="ctf-reply" target="_blank" style=""><svg
class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span
class="ctf-screenreader">Reply on Twitter 1214983302987177984</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1214983302987177984&related=caitoz" class="ctf-retweet" target="_blank" style=""><svg
class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path
fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span
class="ctf-screenreader">Retweet on Twitter 1214983302987177984</span><span
class="ctf-action-count ctf-retweet-count">131</span></a><a
href="https://twitter.com/intent/like?tweet_id=1214983302987177984&related=caitoz" class="ctf-like" target="_blank" style=""><svg
class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path
fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span
class="ctf-screenreader">Like on Twitter 1214983302987177984</span><span
class="ctf-action-count ctf-favorite-count">374</span></a><a
href="https://twitter.com/caitoz/status/1214983302987177984" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1214983302987177984</span></a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-quoted" id="1214974671298256896" style=""><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/caitoz" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1175422760769613825/xL7ZZhaM_normal.jpg" alt="caitoz" width="48" height="48"></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-author-name" style="">Caitlin Johnstone ⏳</a><a
href="https://twitter.com/caitoz" class="ctf-author-screenname" target="_blank" style="">@caitoz</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/caitoz/status/1214974671298256896" class="ctf-tweet-date" target="_blank" style="">2h</a></div></div><div
class="ctf-corner-logo" style=""><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">The airstrikes between the US and Iran were the result of the trajectory of escalations Trump initiated by wrongfully withdrawing from the JCPOA in order to smash Iran with sanctions. Heaping even more sanctions on top of those accelerates along that same trajectory toward war.</div><a
href="https://twitter.com/joshua_landis/status/1214954871822147585" class="ctf-quoted-tweet" style="" target="_blank"><span
class="ctf-quoted-author-name">Joshua Landis</span><span
class="ctf-quoted-verified"><svg
class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><span
class="ctf-quoted-author-screenname">@joshua_landis</span><p
class="ctf-quoted-tweet-text" style="">Iran &amp; the US remain on a collision course despite a possible pause. <br
/> <br
/> Trump offered only more pain for Iran. Iran's single choice is escalation. Trump promised to tighten sanctions. <br
/> <br
/> Fight over eviction of US troops from Iraq is next battleground. https://twitter.com/aarondmiller2/status/1214949271407124483 <span
class="ctf-quoted-tweet-text-media-wrap"><svg
aria-hidden="true" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path
fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></span></p></a><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1214974671298256896&related=caitoz" class="ctf-reply" target="_blank" style=""><svg
class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span
class="ctf-screenreader">Reply on Twitter 1214974671298256896</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1214974671298256896&related=caitoz" class="ctf-retweet" target="_blank" style=""><svg
class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path
fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span
class="ctf-screenreader">Retweet on Twitter 1214974671298256896</span><span
class="ctf-action-count ctf-retweet-count">54</span></a><a
href="https://twitter.com/intent/like?tweet_id=1214974671298256896&related=caitoz" class="ctf-like" target="_blank" style=""><svg
class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path
fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span
class="ctf-screenreader">Like on Twitter 1214974671298256896</span><span
class="ctf-action-count ctf-favorite-count">114</span></a><a
href="https://twitter.com/caitoz/status/1214974671298256896" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1214974671298256896</span></a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1214972139486343170" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><svg
class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path
fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/kgosztola" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/627951363847098369/ZwlkM7_C_normal.jpg" alt="kgosztola" width="48" height="48"></a><a
href="https://twitter.com/kgosztola" target="_blank" class="ctf-author-name" style="">Kevin Gosztola</a><span
class="ctf-verified" ><svg
class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a
href="https://twitter.com/kgosztola" class="ctf-author-screenname" target="_blank" style="">@kgosztola</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/kgosztola/status/1214958712160489473" class="ctf-tweet-date" target="_blank" style="">3h</a></div></div><div
class="ctf-corner-logo" style=""><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">Trump: "For far too long, all the way back to 1979, to be exact, nations have tolerated Iran's destructive and destabilizing behavior in Middle East and beyond."<br
/> <br
/> In 1988, U.S. helped Saddam Hussein launch mustard and sarin gas attacks against Iran https://foreignpolicy.com/2013/08/26/exclusive-cia-files-prove-america-helped-saddam-as-he-gassed-iran/</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1214958712160489473&related=kgosztola" class="ctf-reply" target="_blank" style=""><svg
class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span
class="ctf-screenreader">Reply on Twitter 1214958712160489473</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1214958712160489473&related=kgosztola" class="ctf-retweet" target="_blank" style=""><svg
class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path
fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span
class="ctf-screenreader">Retweet on Twitter 1214958712160489473</span><span
class="ctf-action-count ctf-retweet-count">36</span></a><a
href="https://twitter.com/intent/like?tweet_id=1214958712160489473&related=kgosztola" class="ctf-like" target="_blank" style=""><svg
class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path
fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span
class="ctf-screenreader">Like on Twitter 1214958712160489473</span><span
class="ctf-action-count ctf-favorite-count">35</span></a><a
href="https://twitter.com/kgosztola/status/1214958712160489473" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1214958712160489473</span></a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1214969567723679745" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><svg
class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path
fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/MoonofA" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1632088489/moalogo_normal.jpg" alt="MoonofA" width="48" height="48"></a><a
href="https://twitter.com/MoonofA" target="_blank" class="ctf-author-name" style="">Moon of Alabama</a><a
href="https://twitter.com/MoonofA" class="ctf-author-screenname" target="_blank" style="">@MoonofA</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/MoonofA/status/1214955284470390785" class="ctf-tweet-date" target="_blank" style="">3h</a></div></div><div
class="ctf-corner-logo" style=""><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">MoA:<br
/> Iran's Missile Launch Against Two U.S. Bases in Iraq Calls Trump's Bluff - Updated<br
/> https://www.moonofalabama.org/2020/01/irans-missile-launch-against-two-us-bases-in-iraq-calls-trumps-bluff.html</p><a
href="https://twitter.com/MoonofA/status/1214955284470390785" target="_blank" class="ctf-tweet-text-media-wrap"><svg
aria-hidden="true" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path
fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1214955284470390785&related=MoonofA" class="ctf-reply" target="_blank" style=""><svg
class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path
fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span
class="ctf-screenreader">Reply on Twitter 1214955284470390785</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1214955284470390785&related=MoonofA" class="ctf-retweet" target="_blank" style=""><svg
class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path
fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span
class="ctf-screenreader">Retweet on Twitter 1214955284470390785</span><span
class="ctf-action-count ctf-retweet-count">51</span></a><a
href="https://twitter.com/intent/like?tweet_id=1214955284470390785&related=MoonofA" class="ctf-like" target="_blank" style=""><svg
class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path
fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span
class="ctf-screenreader">Like on Twitter 1214955284470390785</span><span
class="ctf-action-count ctf-favorite-count">70</span></a><a
href="https://twitter.com/MoonofA/status/1214955284470390785" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1214955284470390785</span></a></div></div></div><a
href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div><div
id="archives-4" class="widget widget_archive"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Archives</h2></div><ul><li><a
href='https://caitlinjohnstone.com/2020/01/'>January 2020</a></li><li><a
href='https://caitlinjohnstone.com/2019/12/'>December 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/11/'>November 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/10/'>October 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/09/'>September 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/08/'>August 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/07/'>July 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/06/'>June 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/05/'>May 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/04/'>April 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/03/'>March 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/02/'>February 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/01/'>January 2019</a></li><li><a
href='https://caitlinjohnstone.com/2018/12/'>December 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/11/'>November 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/10/'>October 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/09/'>September 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/08/'>August 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/07/'>July 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/06/'>June 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/05/'>May 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/04/'>April 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/03/'>March 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/02/'>February 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/01/'>January 2018</a></li><li><a
href='https://caitlinjohnstone.com/2017/12/'>December 2017</a></li></ul></div> </aside></div></div></div></div></div><div
class="eltd-container eltd-related-post-container"><div
class="eltd-container-inner"><div
class="eltd-related-posts-holder clearfix"><div
class="eltd-title-holder"><h2>Related posts</h2></div><div
class="eltd-post-columns-6"><div
class="eltd-post-columns-inner"> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/07/on-the-idiotic-partisan-debate-over-regime-change-in-iran-or-syria/" target="_self"> <img
width="550" height="550" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-1-1.jpg?resize=550%2C550&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" srcset="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-1-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-1-1.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-1-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-1-1.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-1-1.jpg?resize=550%2C550&amp;ssl=1 550w" sizes="(max-width: 550px) 100vw, 550px" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/07/on-the-idiotic-partisan-debate-over-regime-change-in-iran-or-syria/" target="_self">On The Idiotic Partisan Debate Over Regime Change In Iran...</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 7, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/05/the-us-government-lies-constantly-and-the-burden-of-proof-is-on-the-accuser/" target="_self"> <img
width="550" height="480" src="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-4.jpg?resize=550%2C480&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/05/the-us-government-lies-constantly-and-the-burden-of-proof-is-on-the-accuser/" target="_self">The US Government Lies Constantly, And The Burden Of Proof...</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 5, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/04/we-do-not-seek-war-says-president-who-just-started-a-war/" target="_self"> <img
width="550" height="550" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-04-at-12.20.53-PM.jpg?resize=550%2C550&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" srcset="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-04-at-12.20.53-PM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-04-at-12.20.53-PM.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-04-at-12.20.53-PM.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-04-at-12.20.53-PM.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-04-at-12.20.53-PM.jpg?resize=550%2C550&amp;ssl=1 550w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-04-at-12.20.53-PM.jpg?zoom=2&amp;resize=550%2C550&amp;ssl=1 1100w" sizes="(max-width: 550px) 100vw, 550px" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/04/we-do-not-seek-war-says-president-who-just-started-a-war/" target="_self">&#8220;We Do Not Seek War,&#8221; Says President Who Just Started...</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 4, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/03/us-assassination-of-top-iranian-military-official-may-ignite-world-war/" target="_self"> <img
width="550" height="516" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium-2.jpg?resize=550%2C516&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/03/us-assassination-of-top-iranian-military-official-may-ignite-world-war/" target="_self">US Assassination Of Top Iranian Military Official May Ignite World...</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 3, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2020/01/01/happy-2020-notes-from-the-edge-of-the-narrative-matrix/" target="_self"> <img
width="550" height="519" src="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2020/01/medium.jpg?resize=550%2C519&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2020/01/01/happy-2020-notes-from-the-edge-of-the-narrative-matrix/" target="_self">Happy 2020: Notes From The Edge Of The Narrative Matrix</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2020/01/"> January 1, 2020 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/12/30/why-i-dont-criticize-russia-china-or-other-unabsorbed-governments/" target="_self"> <img
width="550" height="499" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/12/medium-6-6.jpg?resize=550%2C499&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/12/30/why-i-dont-criticize-russia-china-or-other-unabsorbed-governments/" target="_self">Why I Don&#8217;t Criticize Russia, China, Or Other Unabsorbed Governments</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/12/"> December 30, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 66"/></div></div></div> </section></div></div></div></div></div></div></div></div><footer><div
class="eltd-footer-inner clearfix"><div
class="eltd-footer-top-holder"><div
class="eltd-footer-top eltd-footer-top-full"><div
class="eltd-four-columns clearfix"><div
class="eltd-four-columns-inner"><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="patreon_sidebar_site_widget-2" class="widget eltd-footer-column-1 widget_patreon_sidebar_site_widget"><div
style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Caitlin Johnstone on Patreon!</div><div
class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?189db0&amp;189db0"></a></div></div><div
id="text-2" class="widget eltd-footer-column-1 widget_text"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Copyright © 2017 by Caitlin Johnstone</h5></div><div
class="textwidget"></div></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="blog_subscription-2" class="widget eltd-footer-column-2 jetpack_subscription_widget"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Subscribe to Blog via Email</h5></div><form
action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div
id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email!</p></div><p>Join 9,978 other subscribers</p><p
id="subscribe-email"> <label
id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input
type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p
id="subscribe-submit"> <input
type="hidden" name="action" value="subscribe" /> <input
type="hidden" name="source" value="https://caitlinjohnstone.com/2020/01/06/us-empires-passion-for-iraqi-democracy-magically-disappears/" /> <input
type="hidden" name="sub-type" value="widget" /> <input
type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input
type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form><script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-2]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-2'),input=d.getElementById('subscribe-field-blog_subscription-2'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><form
class="eltd-search-menu-holder" action="https://caitlinjohnstone.com/" method="get"><div
class="eltd-form-holder-close-btn"><span
class="ion-android-close"></span></div><div
class="eltd-form-holder"><div
class="eltd-column-left"> <input
type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/></div><div
class="eltd-column-right"> <button
class="eltd-search-submit eltd-custom-search-submit" type="submit" value="Search"> <span
class="ion-android-search"></span> </button></div></div></form><div
class="widget eltd-separator-widget"><div
class="eltd-separator-holder clearfix  eltd-separator-center eltd-separator-normal"><div
class="eltd-separator" style="border-color: #bbbbbb;border-style: solid;width: 250px;border-bottom-width: 2pxpx"></div></div></div><div
id="custom_html-2" class="widget_text widget eltd-footer-column-3 widget_custom_html"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Having trouble viewing the site?</h5></div><div
class="textwidget custom-html-widget">Contact the <a
href="mailto:webmaster@caitlinjohnstone.com">Webmaster</a></div></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="text-3" class="widget eltd-footer-column-4 widget_text"><div
class="textwidget"><p>Site design by <a
href="http://www.maryvogt.com">Mary Vogt Digital Design</a></p></div></div></div></div></div></div></div></div></div> </footer></div></div><script type="text/javascript">var cfflinkhashtags="true";</script><div
style="display:none"><div
class="grofile-hash-map-305bc133ca2cf3b360d9aca907925f87"></div><div
class="grofile-hash-map-c95700c85132fa8c3063b1a6fb635c4b"></div><div
class="grofile-hash-map-9ef365d0ee418386d4d20dd62c6b50ab"></div><div
class="grofile-hash-map-2683ac4657cefd2aec19ee4651b19709"></div><div
class="grofile-hash-map-e705197353b8729a5ff5e454a40be8eb"></div><div
class="grofile-hash-map-871e3befbce0c1b99c4bc41ba00d3929"></div><div
class="grofile-hash-map-4f23ffab2cd71cd13cbc64926dc7f0ad"></div><div
class="grofile-hash-map-ad2acb425aa089cca2de184ac53719ce"></div><div
class="grofile-hash-map-efa1a517032d4d27b6d2e0942c9cd979"></div><div
class="grofile-hash-map-5a324e914fa503d8c608d6b955ed6fb2"></div><div
class="grofile-hash-map-069c046d63cc514573d7f63e86192d57"></div><div
class="grofile-hash-map-8b04e17fd896c45789875120ad43ef52"></div><div
class="grofile-hash-map-137545a37f6fe48738a519bb9096b226"></div><div
class="grofile-hash-map-cbe1927e39d0976b5641d0b17af98c60"></div><div
class="grofile-hash-map-d840761afc46e0d754e499c39f216154"></div><div
class="grofile-hash-map-1703896509a5d80ce377b1635f8aa7c7"></div><div
class="grofile-hash-map-2baba7c66c451e87bfa125314175ed4c"></div><div
class="grofile-hash-map-9dc2f06e3c820488fb243d3b4413ac47"></div><div
class="grofile-hash-map-7cc73831c5ecd92b714c73586db5d33f"></div><div
class="grofile-hash-map-5bc1cfc7334521ce83b97d159dbb6b14"></div><div
class="grofile-hash-map-b64e75eaddd45a6e898cf7c0c2a7ecf2"></div><div
class="grofile-hash-map-96807d655d2bb1ffba3db8e2b51e1b66"></div><div
class="grofile-hash-map-dc35ca4f3be8658533a03e3efdbc1613"></div><div
class="grofile-hash-map-7a0151d41ab9cb9ad422c6243b9e11b6"></div><div
class="grofile-hash-map-63bfdf334874eab9f13571d36775ba83"></div><div
class="grofile-hash-map-035cc689018e797f196a80f39b101ff5"></div><div
class="grofile-hash-map-86d6c98fbdd6b5f5dac8ee2688cc7506"></div><div
class="grofile-hash-map-8199945ce7313f366916eb5a9102564a"></div><div
class="grofile-hash-map-d1f683c552e04122efee52c5df05cdd2"></div><div
class="grofile-hash-map-8ede42a035b876eaf478f2a1ce1fda04"></div><div
class="grofile-hash-map-20d8034d86fc9af05506b742f03893f7"></div><div
class="grofile-hash-map-3e21a2e33714190d90d242e714a6646b"></div><div
class="grofile-hash-map-f867c1b95e190cce49fa3ce952e2a9ab"></div><div
class="grofile-hash-map-c9e16255696856680d5cef87988f1456"></div><div
class="grofile-hash-map-95d2905a758b951d206b6cd15f67a7b0"></div><div
class="grofile-hash-map-128ff3bdc3088a642e9c5f782f925887"></div><div
class="grofile-hash-map-9644045145fe2758916397f1c334c8b8"></div><div
class="grofile-hash-map-1d4a1c66aeaae4f5719b20bf589fe5b4"></div><div
class="grofile-hash-map-2cdbbab6a1bf202e58aa4eac62151c09"></div></div><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caitlinjohnstone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/caitlinjohnstone.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/caitlinjohnstone.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_37111b5a447de63c001a1fc90c7ea3b2"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6&amp;189db0&amp;189db0"></script><script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script><script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/TweenLite.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/fluidvids.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.appear.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.easing.1.3.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.flexslider-min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.infinitescroll.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.isotope.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.plugin.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.prettyPhoto.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.sticky-kit.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.waitforimages.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/jquery.waypoints.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/modernizr.custom.85257.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/parallax.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules/plugins/slick.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/smoothPageScroll.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3&amp;189db0&amp;189db0"></script><script type='text/javascript'>var eltdGlobalVars={"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":42,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":"100","eltdMenuAreaHeight":55}};var eltdPerPageVars={"vars":{"eltdStickyScrollAmount":0,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":197}};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/comment-reply.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5&amp;189db0&amp;189db0"></script><script type='text/javascript'>var eltdLike={"ajaxurl":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/like.js?ver=1.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.3&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/wp-embed.min.js?ver=4.8.12&amp;189db0&amp;189db0"></script><script async="async" type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script><script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.4.3',blog:'139971992',post:'7619',tz:'0',srv:'caitlinjohnstone.com'}]);_stq.push(['clickTrackerInit','139971992','7619']);</script></body></html>