<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8"/><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="https://caitlinjohnstone.com/xmlrpc.php"/><meta
name="viewport" content="width=device-width,initial-scale=1,user-scalable=no"><title>Only Cowards And Sadists Support The Persecution Of Assange &#8211; Caitlin Johnstone</title><link
rel='dns-prefetch' href='//platform.twitter.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//maps.googleapis.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Feed" href="https://caitlinjohnstone.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Comments Feed" href="https://caitlinjohnstone.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Caitlin Johnstone &raquo; Only Cowards And Sadists Support The Persecution Of Assange Comments Feed" href="https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/feed/" /><script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caitlinjohnstone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.11"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='ctf_styles-css'  href="https://caitlinjohnstone.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style><link
rel='stylesheet' id='ffwd_frontend-css'  href="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.1.9&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='ffwd_font-awesome-css'  href="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=4.4.0&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.1.9&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='dashicons-css'  href="https://caitlinjohnstone.com/wp-includes/css/dashicons.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_default_style-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/style.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_child_style-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom-child/style.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_modules-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/modules.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><style id='newsroom_elated_modules-inline-css' type='text/css'>.eltd-section-title-holder>.eltd-st-title{font-family:Roboto;font-size:28px;letter-spacing:1px;font-weight:bold}@media only screen and (min-width: 1024px) and (max-width: 1400px){}</style><link
rel='stylesheet' id='newsroom_elated_plugins-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/plugins.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_font_awesome-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/font-awesome/css/font-awesome.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_font_elegant-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/elegant-icons/style.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_ion_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/ion-icons/css/ionicons.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_linea_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/linea-icons/style.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='eltd_simple_line_icons-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/simple-line-icons/simple-line-icons.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='mediaelement-css'  href="https://caitlinjohnstone.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href="https://caitlinjohnstone.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_style_dynamic-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/style_dynamic.css?ver=1563502090&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_modules_responsive-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/modules-responsive.min.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_style_dynamic_responsive-css'  href="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/css/style_dynamic_responsive.css?ver=1563502090&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='newsroom_elated_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2C400%2C500%2C700%7COld+Standard+TT%3A100%2C300%2C400%2C500%2C700%7COswald%3A100%2C300%2C400%2C500%2C700%7CArvo%3A100%2C300%2C400%2C500%2C700%7CEk+Mukta%3A100%2C300%2C400%2C500%2C700%7CRaleway%3A100%2C300%2C400%2C500%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700%7CAnton%3A100%2C300%2C400%2C500%2C700%7CRoboto+Condensed%3A100%2C300%2C400%2C500%2C700%7COpen+Sans%3A100%2C300%2C400%2C500%2C700&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href="https://caitlinjohnstone.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='cb_p6-css-main-css'  href="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=4.8.11&amp;189db0&amp;189db0" type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href="https://caitlinjohnstone.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2&amp;189db0&amp;189db0" type='text/css' media='all' /><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6&amp;189db0&amp;189db0"></script><script type='text/javascript'>var ffwd_frontend_text={"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.1.9&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.1.9&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.9&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.1.9&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2&amp;189db0&amp;189db0"></script><link
rel='https://api.w.org/' href='https://caitlinjohnstone.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caitlinjohnstone.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caitlinjohnstone.com/wp-includes/wlwmanifest.xml?189db0&amp;189db0" /><link
rel='prev' title='Syria, War, And Elizabeth Warren: More Notes From The Edge Of The Narrative Matrix' href='https://caitlinjohnstone.com/2019/10/21/syria-war-and-elizabeth-warren-more-notes-from-the-edge-of-the-narrative-matrix/' /><link
rel='next' title='Expert Panel Finds Gaping Plot Holes In OPCW Report On Alleged Syrian Chemical Attack' href='https://caitlinjohnstone.com/2019/10/24/expert-panel-finds-gaping-plot-holes-in-opcw-report-on-alleged-syrian-chemical-attack/' /><meta
name="generator" content="WordPress 4.8.11" /><link
rel="canonical" href="https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/" /><link
rel='shortlink' href='https://wp.me/p9tj6M-1Tu' /><link
rel="alternate" type="application/json+oembed" href="https://caitlinjohnstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://caitlinjohnstone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&#038;format=xml" /><link
rel='dns-prefetch' href='//v0.wordpress.com'/><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//s1.wp.com'/><link
rel='dns-prefetch' href='//s2.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?189db0&amp;189db0" media="screen"><![endif]--><!--[if IE  8]><link
rel="stylesheet" type="text/css" href="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?189db0&amp;189db0" media="screen"><![endif]--><meta
name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><meta
property="og:type" content="article" /><meta
property="og:title" content="Only Cowards And Sadists Support The Persecution Of Assange" /><meta
property="og:url" content="https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/" /><meta
property="og:description" content="Former British ambassador Craig Murray has published a very disturbing account of Julian Assange&#8217;s court appearance yesterday which I recommend reading in full. There have been many reports p…" /><meta
property="article:published_time" content="2019-10-22T14:08:01+00:00" /><meta
property="article:modified_time" content="2019-10-22T15:08:29+00:00" /><meta
property="og:site_name" content="Caitlin Johnstone" /><meta
property="og:image" content="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?fit=800%2C450&amp;ssl=1" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="450" /><meta
property="og:locale" content="en_US" /><meta
name="twitter:text:title" content="Only Cowards And Sadists Support The Persecution Of Assange" /><meta
name="twitter:image" content="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?fit=800%2C450&#038;ssl=1&#038;w=640" /><meta
name="twitter:card" content="summary_large_image" /><link
rel="icon" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2017/07/cropped-caitlinpic1.jpg?fit=270%2C270&#038;ssl=1" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-7284 single-format-standard edgt-core-1.1.2 eltd-core-1.0 newsroom child-child-ver-1.0.0 newsroom-ver-1.0 eltd-smooth-scroll eltd-blog-installed eltd-uncovering-footer eltd-header-type3 eltd-sticky-header-on-scroll-up eltd-menu-area-dark eltd-default-mobile-header eltd-sticky-up-mobile-header eltd- wpb-js-composer js-comp-ver-4.12 vc_responsive" itemscope itemtype="http://schema.org/WebPage"><div
class="eltd-wrapper"><div
class="eltd-wrapper-inner"><div
id="eltd-content-wrapper"><div
class="eltd-top-bar"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers eltd-33-33-33"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"><form
class="eltd-search-menu-holder" action="https://caitlinjohnstone.com/" method="get"><div
class="eltd-form-holder-close-btn"><span
class="ion-android-close"></span></div><div
class="eltd-form-holder"><div
class="eltd-column-left"> <input
type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/></div><div
class="eltd-column-right"> <button
class="eltd-search-submit" type="submit" value="Search"> <span
class="ion-android-search"></span> </button></div></div></form></div></div></div></div></div><header
class="eltd-page-header"><div
class="eltd-logo-area"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"><div
class="eltd-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 109px;"> <img
class="eltd-normal-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/05/CJNewLogo-1.png?189db0&amp;189db0" alt="logo"/> <img
class="eltd-dark-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/05/CJNewLogo-1.png?189db0&amp;189db0" alt="dark logo"/> <img
class="eltd-light-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/05/CJNewLogo-1.png?189db0&amp;189db0" alt="light logo"/> <img
class="eltd-transparent-logo" src="https://caitlinjohnstone.com/wp-content/uploads/2019/05/CJNewLogo-1.png?189db0&amp;189db0" alt="transparent logo"/> </a></div></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div><div
class="eltd-menu-area"><div
class="eltd-grid"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"> <nav
class="eltd-main-menu eltd-drop-down eltd-default-nav"><ul
id="menu-main-menu" class="clearfix"><li
id="nav-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/about/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">About</span></span></span></a></li><li
id="nav-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">Welcome</span></span></span></a></li></ul></nav></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div><div
class="eltd-sticky-header"><div
class="eltd-sticky-holder"><div
class=" eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"><div
class="eltd-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 109px;"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/05/CJNewLogo-1.png?189db0&amp;189db0" alt="logo"/> </a></div></div></div><div
class="eltd-position-center"><div
class="eltd-position-center-inner"> <nav
class="eltd-main-menu eltd-drop-down eltd-sticky-nav"><ul
id="menu-main-menu-1" class="clearfix"><li
id="sticky-nav-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/about/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">About</span></span></span></a></li><li
id="sticky-nav-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home  eltd-menu-narrow" ><a
href="https://caitlinjohnstone.com/" class=""><span
class="item_outer"><span
class="item_inner"><span
class="menu_icon_wrapper"><i
class="menu_icon blank fa"></i></span><span
class="item_text">Welcome</span></span></span></a></li></ul></nav></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"></div></div></div></div></div></header><header
class="eltd-mobile-header"><div
class="eltd-mobile-header-inner"><div
class="eltd-mobile-header-holder"><div
class="eltd-vertical-align-containers"><div
class="eltd-position-left"><div
class="eltd-position-left-inner"><div
class="eltd-mobile-logo-wrapper"> <a
href="https://caitlinjohnstone.com/" style="height: 109px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/05/CJNewLogo-1.png?189db0&amp;189db0" alt="mobile-logo"/> </a></div></div></div><div
class="eltd-position-right"><div
class="eltd-position-right-inner"><div
class="eltd-mobile-menu-opener"> <a
href="javascript:void(0)"> <span
class="eltd-mobile-opener-icon-holder"> <span
class="eltd-icon-ion-icon ion-navicon"></span> <span
class="eltd-icon-ion-icon ion-android-close"></span> </span> </a></div></div></div></div></div> <nav
class="eltd-mobile-nav"><div
class="eltd-grid"><ul
id="menu-main-menu-2" class=""><li
id="mobile-menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page "><a
href="https://caitlinjohnstone.com/about/" class=""><span>About</span></a></li><li
id="mobile-menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a
href="https://caitlinjohnstone.com/" class=""><span>Welcome</span></a></li></ul></div> </nav></div></header><a
id='eltd-back-to-top'  href='#'> <span
class="eltd-icon-stack eltd-front-side"> <span
aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> <span
class="eltd-icon-stack eltd-back-side"> <span
aria-hidden="true" class="eltd-icon-font-elegant arrow_carrot-2up "></span> </span> </a><div
class="eltd-content" ><div
class="eltd-content-inner"><div
class="eltd-title eltd-breadcrumbs-type eltd-breadcrumb-type eltd-content-left-alignment" style="0px;background-color:#ffffff;" data-height="0" ><div
class="eltd-title-image"></div><div
class="eltd-title-holder" style="height:50px;"><div
class="eltd-breadcrumbs-holder"><div
class="eltd-breadcrumbs-holder-inner"><div
class="eltd-breadcrumbs"><div
class="eltd-breadcrumbs-inner"><a
href="https://caitlinjohnstone.com/">Home</a><span
class='eltd-delimiter'></span><a
href="https://caitlinjohnstone.com/category/article/">Article</a><span
class='eltd-delimiter'></span><span
class="eltd-current">Only Cowards And Sadists Support The Persecution Of Assange</span></div></div></div></div></div></div><div
class="eltd-container"><div
class="eltd-container-inner"><div
class="eltd-two-columns-66-33  eltd-content-has-sidebar clearfix"><div
class="eltd-column1 eltd-content-left-from-sidebar"><div
class="eltd-column-inner"><div
class="eltd-blog-holder eltd-blog-single"><div
class="eltd-post-info clearfix"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/10/"> October 22, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div><div
class="eltd-post-info-author"><a
itemprop="author" class="eltd-post-info-author-link" href="https://caitlinjohnstone.com/author/caitlin-johnstone/">author: Caitlin Johnstone</a></div><div
class="eltd-blog-like"><a
href="#" class="eltd-like" id="eltd-like-7284-268" title="Like this"><span>7</span></a> likes</div><div
class="eltd-post-info-count"> <span
class="eltd-post-count-number">4661 seen</span></div><div
class="eltd-post-info-comments-holder"><a
itemprop="comment" class="eltd-post-info-comments" href="https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/#comments" target="_self">78 Comments</a></div></div><h1 itemprop="name" class="entry-title eltd-post-title">Only Cowards And Sadists Support The Persecution Of Assange</h1><div
class ="eltd-blog-single-share"><div
class="eltd-social-share-holder eltd-dropdown"> <a
href="javascript:void(0)" target="_self" class="eltd-social-share-dropdown-opener"> </a><div
class="eltd-social-share-dropdown"><ul><li
class="eltd-vk-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;title=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange&amp;description=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+appearance+yesterday+which+I+recommend+reading+in+full.+There+have+been+many+reports+published+about+Assange%26%238217%3Bs+case+management+hearing%2C+but+the+combination+of+Murray%26%238217%3Bs+prior+experience+with+torture+victims%2C+his+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fmedium-1-3.jpg%3Ffit%3D800%252C450%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon fa fa-vk"></span> </a></li><li
class="eltd-pinterest-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;description=Only Cowards And Sadists Support The Persecution Of Assange&amp;media=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fmedium-1-3.jpg%3Ffit%3D800%252C450%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_pinterest"></span> </a></li><li
class="eltd-tumblr-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;name=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange&amp;description=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+appearance+yesterday+which+I+recommend+reading+in+full.+There+have+been+many+reports+published+about+Assange%26%238217%3Bs+case+management+hearing%2C+but+the+combination+of+Murray%26%238217%3Bs+prior+experience+with+torture+victims%2C+his+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_tumblr"></span> </a></li><li
class="eltd-linkedin-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;title=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_linkedin"></span> </a></li><li
class="eltd-google_plus-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_googleplus"></span> </a></li><li
class="eltd-twitter-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span
class="eltd-social-network-icon social_twitter"></span> </a></li><li
class="eltd-facebook-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange&amp;p[url]=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;p[images][0]=https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?fit=800%2C450&ssl=1&amp;p[summary]=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+appearance+yesterday+which+I+recommend+reading+in+full.+There+have+been+many+reports+published+about+Assange%26%238217%3Bs+case+management+hearing%2C+but+the+combination+of+Murray%26%238217%3Bs+prior+experience+with+torture+victims%2C+his+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span
class="eltd-social-network-icon social_facebook"></span> </a></li></ul></div></div></div> <article
id="post-7284" class="post-7284 post type-post status-publish format-standard has-post-thumbnail hentry category-article category-news tag-assange tag-court tag-extradition tag-julian tag-ruling"><div
class="eltd-post-content"><div
class="eltd-post-image-area"><div
class="eltd-post-image"> <img
width="800" height="450" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?fit=800%2C450&amp;ssl=1" class="attachment-newsroom_elated_post_feature_image size-newsroom_elated_post_feature_image wp-post-image" alt="" srcset="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div></div><div
class="eltd-post-text"><div
class="eltd-post-text-inner clearfix"><p>Former British ambassador Craig Murray has <a
href="https://www.craigmurray.org.uk/archives/2019/10/assange-in-court/">published a very disturbing account</a> of Julian Assange&#8217;s court appearance yesterday which I recommend reading in full. There have been many reports published about Assange&#8217;s case management hearing, but the combination of Murray&#8217;s prior experience with torture victims, his familiarity with British courts, his friendship with Assange, and his lack of reverence for western power structures allowed for a much more penetrating insight into what happened than anyone else has been able to provide so far.</p><p>Here is a small excerpt:</p><blockquote><p>Before I get on to the blatant lack of fair process, the first thing I must note was Julian’s condition. I was badly shocked by just how much weight my friend has lost, by the speed his hair has receded and by the appearance of premature and vastly accelerated ageing. He has a pronounced limp I have never seen before. Since his arrest he has lost over 15 kg in weight.</p><p>&nbsp;</p><p>But his physical appearance was not as shocking as his mental deterioration. When asked to give his name and date of birth, he struggled visibly over several seconds to recall both. I will come to the important content of his statement at the end of proceedings in due course, but his difficulty in making it was very evident; it was a real struggle for him to articulate the words and focus his train of thought.</p><p>&nbsp;</p><p>Until yesterday I had always been quietly sceptical of those who claimed that Julian’s treatment amounted to torture – <a
href="https://medium.com/@njmelzer/demasking-the-torture-of-julian-assange-b252ffdcb768" target="_blank" rel="noopener">even of Nils Melzer</a>, the UN Special Rapporteur on Torture – and sceptical of those who suggested he may be subject to debilitating drug treatments. But having attended the trials in Uzbekistan of several victims of extreme torture, and having worked with survivors from Sierra Leone and elsewhere, I can tell you that yesterday changed my mind entirely and Julian exhibited exactly the symptoms of a torture victim brought blinking into the light, particularly in terms of disorientation, confusion, and the real struggle to assert free will through the fog of learned helplessness.</p></blockquote><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">This may be the most important article you will ever read. I’m not exaggerating. I beg you now to read it. <a
href="https://twitter.com/hashtag/JulianAssange?src=hash&amp;ref_src=twsrc%5Etfw">#JulianAssange</a> in Court &#8211; Craig Murray <a
href="https://t.co/D42gqKDsMz">https://t.co/D42gqKDsMz</a></p><p>&mdash; George Galloway (@georgegalloway) <a
href="https://twitter.com/georgegalloway/status/1186597353991614464?ref_src=twsrc%5Etfw">October 22, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Murray reports that there were no fewer than five representatives of the US government in the Westminster Magistrates Court that day, and that there were seated behind the British prosecutors and essentially giving them orders. The judge, Vanessa Baraitser, reportedly behaved coldly and snarkily towards the defense, smirking and refusing their requests without explanation, while behaving warmly and receptively toward the prosecution. Assange&#8217;s extradition hearing will commence without delay on February of next year, despite the case <a
href="https://twitter.com/CassandraRules/status/1186327289765793798?s=20">violating the 2003 US/UK extradition treaty</a>, and despite <a
href="https://elpais.com/elpais/2019/10/04/inenglish/1570197052_180631.html">new evidence emerging</a> of CIA-tied espionage on Assange and his lawyers while he was at the Ecuadorian embassy. It will commence in a tiny Belmarsh courtroom with almost no room for the public to provide scrutiny, without Assange&#8217;s defense having adequate time to prepare.</p><p>Assange&#8217;s lawyer Mark Summers <a
href="https://consortiumnews.com/2019/10/21/judge-denies-assange-extension-on-extradition-hearing/">told the court</a> that the case was “a political attempt” by the United States “to signal to journalists the consequences of publishing information.” And of course he&#8217;s right. Nobody sincerely believes that the <a
href="https://www.businessinsider.com.au/assange-175-years-jail-doj-charges-wikileaks-2019-5?r=US&amp;IR=T">175-year sentence</a> that Assange is looking at if he&#8217;s successfully extradited to the US by the Trump administration is a reasonable punishment for publishing activities which the Obama administration had previously <a
href="https://theintercept.com/2018/11/16/as-the-obama-doj-concluded-prosecution-of-julian-assange-for-publishing-documents-poses-grave-threats-to-press-freedom/">declined to prosecute</a> based on the exact same evidence, citing concern for the damage the precedent would do to press freedoms. These charges have nothing to do with justice, and they aren&#8217;t meant to be merely punitive. They&#8217;re made to serve as a deterrent. A deterrent to journalists anywhere in the world who might otherwise see fit to publish inconvenient facts about the US government.</p><p>This is obvious. It is obvious that the US government is destroying Assange to signal to journalists the consequences of publishing information. It is therefore also obvious that any journalist who fails to use whatever platform they have to speak out against Assange&#8217;s persecution has no intention of ever publishing anything that the US government doesn&#8217;t want published. Their silence on or support for what is being done to this man can and should be taken as an admission that they are nothing other than state propagandists. State propagandists, sycophants, and cowards.</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Today in court, Julian Assange struggled to say his own name and date of birth as he appeared in the dock. He claimed to have not understood what happened in the case management hearing, and was holding back tears as he said: &quot;I can&#39;t think properly&quot;.</p><p>&mdash; Tristan Kirk (@kirkkorner) <a
href="https://twitter.com/kirkkorner/status/1186233034217082880?ref_src=twsrc%5Etfw">October 21, 2019</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Cowardice is driving public support for Assange&#8217;s persecution. Cowardice and sadism. Even if <a
href="https://medium.com/@caityjohnstone/debunking-all-the-assange-smears-a549fd677cac">every single bogus smear</a> against him were true, from the lies about feces on embassy walls to the <em>still</em> evidence-free allegation of Trump/Russia collusion, even if every single one of those ridiculous fantasies were true, his punishment to date would be more than enough. I mean, exactly how much torture is appropriate because your preferred candidate wasn&#8217;t the one who was elected? How weird is it that such entitled sadism goes unquestioned? To continue to call for more is to reveal your sick fetish, whether you&#8217;re one of the powerful people he pissed off or just another mindless repeater in the comments section. Enough. You&#8217;ve had your pound of flesh.</p><p>We are watching a great tragedy unfold in a fractal-like way, from the zoomed-out meta tragedy of the worldwide death blow to press freedom, drilled down to the personal tragedy of this death blow to a man called Julian Assange. His once encyclopaedic brain can now barely remember his own birthday. This guts me. There are no other minds on earth that understood the power dynamics of invisible imperialism and the <a
href="https://medium.com/@caityjohnstone/assange-keeps-warning-of-ai-censorship-and-its-time-we-started-listening-e05d371ef120">Orwellian dangers humanity now faces</a> as we hurtle towards and AI-dominated information landscape as well as his did. That mind has been purposely destroyed. We must never forget that. We must never forgive that.</p><p><span
style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">It&#8217;s been a tough day. My heart has been hurting and my sighs have been long. The only brightness I can see through the bleakness is the quandary that appears to be emerging for these nationless plutocrats who are pulling the strings. The more they get their way, the more obvious their actions must necessarily be, because the thing they are attempting to do is so totally abnormal. Yesterday&#8217;s court proceedings were blatantly farcical, from the curious rulings, to the strange sight of US advisers interfering in a UK case about an Australian citizen, down to even the dismissive smirk on the judge&#8217;s face. None of this is normal, and when things aren&#8217;t normal there is a risk that people will notice, and things are only going to get stranger as they attempt to pull this off. </span></p><p>The only thing keeping people from really seeing what&#8217;s going on here is a thin layer of narrative management, and the only thing keeping them from acting on their seeing is feeling like they are alone in their seeing. Keep the pressure up, keep watching, and keep talking about what you&#8217;re seeing to anyone who will listen. It may very well save Julian&#8217;s life.</p><p>_________________________________</p><p><em>Thanks for reading! The best way to get around the internet censors and make sure you see the stuff I publish is to subscribe to the mailing list for my <a
title="This link will take you away from steemit.com" href="http://caitlinjohnstone.com/" rel="nofollow noopener">website</a>, which will get you an email notification for everything I publish. My work is <a
title="This link will take you away from steemit.com" href="https://medium.com/@caityjohnstone/just-a-note-of-gratitude-to-readers-and-patrons-7df920b5ced" rel="nofollow noopener">entirely reader-supported</a>, so if you enjoyed this piece please consider sharing it around, liking me on </em><a
title="This link will take you away from steemit.com" href="https://www.facebook.com/CaitlinAJohnstone/" rel="nofollow noopener"><em>Facebook</em></a><em>, following my antics on</em> <a
title="This link will take you away from steemit.com" href="https://twitter.com/caitoz" rel="nofollow noopener"><em>Twitter</em></a><em>, checking out my podcast on either <a
title="This link will take you away from steemit.com" href="https://www.youtube.com/channel/UCU8Yu4WZJ11Il3TZmNiMUFQ" rel="nofollow noopener">Youtube</a>, <a
title="This link will take you away from steemit.com" href="https://soundcloud.com/going_rogue" rel="nofollow noopener">soundcloud</a>, <a
title="This link will take you away from steemit.com" href="https://podcasts.apple.com/us/podcast/going-rogue-with-caitlin-johnstone/id1333112416" rel="nofollow noopener">Apple podcasts</a> or <a
title="This link will take you away from steemit.com" href="https://open.spotify.com/show/5336DPNn19xNci8UNOkAT4" rel="nofollow noopener">Spotify</a>, following me on <a
href="https://steemit.com/@caitlinjohnstone">Steemit</a>, </em><em>throwing some money into my hat on </em><a
title="This link will take you away from steemit.com" href="https://www.patreon.com/user?u=4445783" rel="nofollow noopener"><em>Patreon</em></a><em> or</em> <a
title="This link will take you away from steemit.com" href="http://paypal.me/caitlinjohnstone" rel="nofollow noopener"><em>Paypal</em></a>, <em>purchasing some of my <a
title="This link will take you away from steemit.com" href="https://www.redbubble.com/people/caitoz?ref=artist_title_name" rel="nofollow noopener">sweet merchandise</a>, </em><em>buying my new book <a
title="This link will take you away from steemit.com" href="https://gumroad.com/l/roguenation" rel="nofollow noopener">Rogue Nation: Psychonautical Adventures With Caitlin Johnstone</a>, or my previous book </em><a
title="This link will take you away from steemit.com" href="https://www.amazon.com/Woke-Field-Guide-Utopia-Preppers/dp/064823455X/ref=cm_cr_arp_d_product_top?ie=UTF8" rel="nofollow noopener"><em>Woke: A Field Guide for Utopia Preppers</em></a><em>. For more info on who I am, where I stand, and what I&#8217;m trying to do with this platform, <a
title="This link will take you away from steemit.com" href="https://medium.com/@caityjohnstone/who-i-am-where-i-stand-and-what-im-trying-to-do-here-4a113e783578" rel="nofollow noopener">click here</a>. Everyone, racist platforms excluded, </em><a
title="This link will take you away from steemit.com" href="https://medium.com/@caityjohnstone/i-permanently-release-all-copyrights-to-all-my-writing-use-any-of-it-however-you-want-9ad929b92d42" rel="nofollow noopener"><em>has my permission</em></a><em> to republish or use any part of this work (or anything else I’ve written) in any way they like free of charge.</em></p><p><img
src="https://i2.wp.com/steemitimages.com/640x0/https://i0.wp.com/steemitimages.com/0x0/https://cdn-images-1.medium.com/max/800/0*VDvfq6m943JQbqLO.png?w=1060&#038;ssl=1" data-recalc-dims="1" /></p><p><em>Bitcoin donations:1Ac7PCQXoQoLA9Sh8fhAgiU3PHA2EX5Zm2</em></p><div
class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div
class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Caitlin Johnstone on Patreon!</div><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=1060&#038;ssl=1" data-recalc-dims="1"></a></div></div></div></div> </article><div
class="eltd-single-tags-share-holder"><div
class="eltd-single-tags-holder"><h4 class="eltd-single-tags-title">Tags</h4><div
class="eltd-tags"> <a
href="https://caitlinjohnstone.com/tag/assange/" rel="tag">assange</a><a
href="https://caitlinjohnstone.com/tag/court/" rel="tag">court</a><a
href="https://caitlinjohnstone.com/tag/extradition/" rel="tag">extradition</a><a
href="https://caitlinjohnstone.com/tag/julian/" rel="tag">julian</a><a
href="https://caitlinjohnstone.com/tag/ruling/" rel="tag">ruling</a></div></div><div
class="eltd-single-share-holder"><h4 class="eltd-single-share">Share</h4><div
class ="eltd-blog-single-share"><div
class="eltd-social-share-holder eltd-list"><ul><li
class="eltd-facebook-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange&amp;p[url]=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;p[images][0]=https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-3.jpg?fit=800%2C450&ssl=1&amp;p[summary]=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+appearance+yesterday+which+I+recommend+reading+in+full.+There+have+been+many+reports+published+about+Assange%26%238217%3Bs+case+management+hearing%2C+but+the+combination+of+Murray%26%238217%3Bs+prior+experience+with+torture+victims%2C+his+%5B%26hellip%3B%5D', 'sharer', 'toolbar=0,status=0,width=620,height=280');"> <span
class="eltd-social-network-icon social_facebook"></span> </a></li><li
class="eltd-twitter-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/', 'popupwindow', 'scrollbars=yes,width=800,height=400');"> <span
class="eltd-social-network-icon social_twitter"></span> </a></li><li
class="eltd-google_plus-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_googleplus"></span> </a></li><li
class="eltd-linkedin-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;title=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_linkedin"></span> </a></li><li
class="eltd-tumblr-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;name=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange&amp;description=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+appearance+yesterday+which+I+recommend+reading+in+full.+There+have+been+many+reports+published+about+Assange%26%238217%3Bs+case+management+hearing%2C+but+the+combination+of+Murray%26%238217%3Bs+prior+experience+with+torture+victims%2C+his+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_tumblr"></span> </a></li><li
class="eltd-pinterest-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;description=Only Cowards And Sadists Support The Persecution Of Assange&amp;media=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fmedium-1-3.jpg%3Ffit%3D800%252C450%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon social_pinterest"></span> </a></li><li
class="eltd-vk-share"> <a
itemprop="url" class="eltd-share-link" href="#" onclick="popUp=window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fcaitlinjohnstone.com%2F2019%2F10%2F22%2Fonly-cowards-and-sadists-support-the-persecution-of-assange%2F&amp;title=Only+Cowards+And+Sadists+Support+The+Persecution+Of+Assange&amp;description=Former+British+ambassador+Craig+Murray+has+published+a+very+disturbing+account+of+Julian+Assange%26%238217%3Bs+court+appearance+yesterday+which+I+recommend+reading+in+full.+There+have+been+many+reports+published+about+Assange%26%238217%3Bs+case+management+hearing%2C+but+the+combination+of+Murray%26%238217%3Bs+prior+experience+with+torture+victims%2C+his+%5B%26hellip%3B%5D&amp;image=https%3A%2F%2Fi0.wp.com%2Fcaitlinjohnstone.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fmedium-1-3.jpg%3Ffit%3D800%252C450%26ssl%3D1', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"> <span
class="eltd-social-network-icon fa fa-vk"></span> </a></li></ul></div></div></div></div><div
class="eltd-blog-single-navigation"><div
class="eltd-blog-single-prev"> <a
href="https://caitlinjohnstone.com/2019/10/21/syria-war-and-elizabeth-warren-more-notes-from-the-edge-of-the-narrative-matrix/" rel="prev"><div
class="eltd-blog-single-navigation-arrow"><span
class="ion-android-arrow-back"></span></div><h5>Syria, War, And Elizabeth Warren: More Notes From The Edge Of The Narrative Matrix</h5></a></div><div
class="eltd-blog-single-next"> <a
href="https://caitlinjohnstone.com/2019/10/24/expert-panel-finds-gaping-plot-holes-in-opcw-report-on-alleged-syrian-chemical-attack/" rel="next"><h5>Expert Panel Finds Gaping Plot Holes In OPCW Report On Alleged Syrian Chemical Attack</h5><div
class="eltd-blog-single-navigation-arrow"><span
class="ion-android-arrow-forward"></span></div></a></div></div><div
class="eltd-comment-holder clearfix" id="comments"><div
class="eltd-comment-title"><h4>Latest comments</h4></div><div
class="eltd-comments"><ul
class="eltd-comment-list"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/47ec94e9c78f615bc1ab12572488574e?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Free Julian Assange!!</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21989"><p>Hate to say it, but torture was to be expected.<br
/> He&#8217;s alive for now, but only to serve as a warning to all other would be truth-speakers:</p><p>Exposing our war-crimes &amp; spy-campaigns<br
/> <b>will</b> be avenged. Our puppets are everywhere: judges, armies, governments, you name it, and its none of your business how we use them.</p><p>Come across something you know is wrong?<br
/> Best look the other way, like the rest of our puppets or you&#8217;ll end up like Assange.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21989#respond' onclick='return addComment.moveForm( "comment-21989", "21989", "respond", "7284" )' aria-label='Reply to Free Julian Assange!!'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21979"><p>A few seconds after the previous footage, Julian seems a little more aware, but still in shock.<br
/> .<br
/> Additional footage of Assange in prison van after extradition hearing<br
/> <span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/7X144dRJNt4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21979#respond' onclick='return addComment.moveForm( "comment-21979", "21979", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21980"><p>Also on Twitter:<br
/> .<br
/> Additional footage of Assange in prison van after extradition hearing<br
/> <a
href="https://twitter.com/Ruptly/status/1186292873827889153" rel="nofollow">https://twitter.com/Ruptly/status/1186292873827889153</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21980#respond' onclick='return addComment.moveForm( "comment-21980", "21980", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 26, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-22007"><p>Dedicated to Julian<br
/> .<br
/> Enya &#8211; &#8220;Watermark&#8221; to Maine Sunrise 09-18-2011<br
/> <span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/g9KJ7pRwpSM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=22007#respond' onclick='return addComment.moveForm( "comment-22007", "22007", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/a3dfafc0e95dcfb31e7d496134ac4048?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">NJH</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21972"><p>So very heartbreaking about the greatest journalist and humanitarian of the 21st century!<br
/> To all the criminal Elitist psychopaths out there&#8230; who want Julian dead for exposing their own dirty laundry list of war and plunder&#8230;may you meet the same, tortuous fate one day&#8230;hopefully very soon, when we, The People, have finally had it it!&#8230; and come for YOU! May your worst nightmares about WE, THE PEOPLE, finally come to fruition.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21972#respond' onclick='return addComment.moveForm( "comment-21972", "21972", "respond", "7284" )' aria-label='Reply to NJH'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21943"><p>“I was in court and every word of this by Craig Murray is the truth. I add that when the judge told a distressed Assange that future hearings would be at Belmarsh ‘so that you won’t have so far to travel’ it was one of the most chilling things I’ve seen.”<br
/> — John Rees, Oct 22, 2019<br
/> .<br
/> <a
href="https://twitter.com/JohnWRees/status/1186666131681091584" rel="nofollow">https://twitter.com/JohnWRees/status/1186666131681091584</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21943#respond' onclick='return addComment.moveForm( "comment-21943", "21943", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/887e23a1e00d6ab2839ef36657cb0f17?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">John Callista</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21927"><p>He did the crime, he gets the time &#8211; its not rocket science. He knew what was going to happen when he did it&#8230; now it&#8217;s happening. Meh.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21927#respond' onclick='return addComment.moveForm( "comment-21927", "21927", "respond", "7284" )' aria-label='Reply to John Callista'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/44cbd287189c8f30aa742ade2e7b579f?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Edward</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21933"><p>His &#8220;crime&#8221; was revealing U.S. crimes, which is not a crime, actually. That is why Sweden, Britain, and the U.S. have had to concoct phony offenses against Assange such as the Swedish not-using-a-condom offense. When will some semblance of justice appear in the U.S., and American officials &#8220;get the time&#8221; for the crime? Is this an important issue? We live in a society where the government has license to lie, keep secrets from the public, and commit crimes. This is a threat to Americans and non-Americans alike and Assange and Wikileaks have been one of the few threats to this dangerous corruption. Julian Assange is a hero, not a criminal.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21933#respond' onclick='return addComment.moveForm( "comment-21933", "21933", "respond", "7284" )' aria-label='Reply to Edward'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21944"><p>With whistleblowers — and, from now on, journalists and publishers — who act in defense of the law, constitution, and human rights, the usual process is as follows:<br
/> .<br
/> 1. Unlawfully, the government commits crimes.<br
/> .<br
/> 2. Then, unlawfully, the government classifies its crimes. This is explicitly outlawed by the US Executive Order 13526, Classified National Security Information.<br
/> .<br
/> 3. Then, unlawfully, the government boycotts the official whistleblower process and protection, forcing honest citizens to leak government crimes to journalists.<br
/> .<br
/> 4. And then, unlawfully, the government charges whistleblowers — and now investigative journalists and publishers as well — with not obeying the unlawful classification of unlawful government actions.<br
/> .<br
/> So Julian Assange, like Chelsea Manning, etc., by revealing corruption and crimes, maybe didn&#8217;t obey the code of silence of organized crime, government sector, but that&#8217;s not a law.<br
/> .<br
/> The law is for example the First Amendment of the United States Constitution and the above mentioned law on Classified National Security Information.<br
/> .<br
/> This means that whistleblowers like Chelsea Manning, and investigative journalists and publishers like Julian Assange are the ones defending the law here, while the US and UK governments are the criminals.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21944#respond' onclick='return addComment.moveForm( "comment-21944", "21944", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/47ec94e9c78f615bc1ab12572488574e?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Free Julian Assange!!</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21990"><p>He knew the consequences of speaking truth about war criminals, especially when they&#8217;re the ones writing &amp; enforcing their &#8216;laws&#8217; on all who oppose them.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21990#respond' onclick='return addComment.moveForm( "comment-21990", "21990", "respond", "7284" )' aria-label='Reply to Free Julian Assange!!'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Michael S</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21926"><p>What Assange is enduring now  in the UK is NOTHING, compared to the mistreatment he will be suffering when and if he reaches the US Federal GULAG!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21926#respond' onclick='return addComment.moveForm( "comment-21926", "21926", "respond", "7284" )' aria-label='Reply to Michael S'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21938"><p>You are right, according for example to the Washington Examiner, etc.<br
/> .<br
/> American journalist and Julian’s friend Charles Glass says also the same:<br
/> .<br
/> “His most likely destination is the ‘Alcatraz of the Rockies,’ otherwise known as the United States Penitentiary Administrative Maximum Facility, or ADMAX, in Florence, Colorado. Among its 400 inmates are Unabomber Ted Kaczynski, Boston Marathon terrorist Dzhokhar Tsarnaev, FBI agent-turned-Russian spy Robert Hanssen, and Oklahoma City co-bomber Terry Nichols. The prison’s regime is as ruthless as its prisoners: 23-hour daily confinement in a concrete box cell with one window 4 inches wide, six bed checks a day with a seventh on weekends, one hour of exercise in an outdoor cage, showers spraying water in one-minute spurts and ‘shakedowns’ at the discretion of prison staff.”<br
/> .<br
/> My Final Visit With Julian Assange — Charles Glass — The Intercept<br
/> <a
href="https://theintercept.com/2019/04/14/julian-assange-languishes-in-prison-as-his-journalistic-collaborators-brandish-their-prizes/" rel="nofollow">https://theintercept.com/2019/04/14/julian-assange-languishes-in-prison-as-his-journalistic-collaborators-brandish-their-prizes/</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21938#respond' onclick='return addComment.moveForm( "comment-21938", "21938", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/dff68a8658cf7ff40dff4a5ad3e0bc3b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Cassie</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21916"><p>Goldman Sachs asset Hillary has been in attack mode towards Rep. Tulsi Gabbard.   Here is a response.  Don&#8217;t count on corporate media showing this to anyone.  Remember, Peace is bad for bankers.<br
/> <a
href="https://youtu.be/cGBbaYeEUik" rel="nofollow">https://youtu.be/cGBbaYeEUik</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21916#respond' onclick='return addComment.moveForm( "comment-21916", "21916", "respond", "7284" )' aria-label='Reply to Cassie'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/7baf469cf99ab73ce60518a84337cd15?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://Google.com.au' rel='external nofollow' class='url'>Gezzah Potts</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21915"><p>I&#8217;ve just read Craig Murray&#8217;s description of the farce that took place. I feel both sick, and at the same time completely contemptuous of the low life cowards; the presstitutes in the MSM who have lied about and smeared Julian Assange for years.<br
/> Where are all the identity politics addicted &#8216;socialists&#8217; who for years have been completely silent about Assange? So many silent on the torture of this man. So many believing the bullshit put out by the States stenographers. What lowlife. Its no wonder Western &#8216;society&#8217; is crumbling. So much for ethics and morals.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21915#respond' onclick='return addComment.moveForm( "comment-21915", "21915", "respond", "7284" )' aria-label='Reply to Gezzah Potts'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21911"><p>“[The judge’s] bias was incandescent. I’ve never seen — I’ve sat in a number of courts all over the world — I’ve never seen anything like this.”<br
/> — John Pilger, Oct 23, 2019<br
/> .<br
/> Julian Assange’s Extradition Case is a SHOW TRIAL &#8211; John Pilger<br
/> <span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/bWV5MYgWmY4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21911#respond' onclick='return addComment.moveForm( "comment-21911", "21911", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/44cbd287189c8f30aa742ade2e7b579f?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Edward</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21906"><p>It looks like Julian Assange has been silenced. Justice for &#8220;me&#8221; but not for &#8220;thee&#8221; for U.S./British elites. I wonder, though about Wikileaks. Will this organization be able to continue its work without Assange or is it now crippled? If Wikileaks is not crippled, then how much is the U.S./Britain really accomplishing with this show trial?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21906#respond' onclick='return addComment.moveForm( "comment-21906", "21906", "respond", "7284" )' aria-label='Reply to Edward'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/44cbd287189c8f30aa742ade2e7b579f?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Edward</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21907"><p>And where do the computer hackers stand on Assange? There used to be an active &#8220;Anonymous&#8221; organization. Have they disappeared?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21907#respond' onclick='return addComment.moveForm( "comment-21907", "21907", "respond", "7284" )' aria-label='Reply to Edward'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/67d502d4f75b82842994c267f3d5fbcd?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">cutthecord</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21910"><p>silence the silencers@  BDS!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21910#respond' onclick='return addComment.moveForm( "comment-21910", "21910", "respond", "7284" )' aria-label='Reply to cutthecord'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21894"><p>Translation:</p><p>“United Kingdom makes it difficult for a Spanish judge to interrogate Assange for espionage suffered in London”</p><p>“The magistrate defends that Spain is competent in the case and that the British attitude is unprecedented”</p><p>El País, Oct 23, 2019</p><p><a
href="https://translate.google.com/translate?sl=es&#038;tl=en&#038;u=https%3A%2F%2Felpais.com%2Finternacional%2F2019%2F10%2F18%2Factualidad%2F1571413462_324840.html" rel="nofollow">https://translate.google.com/translate?sl=es&#038;tl=en&#038;u=https%3A%2F%2Felpais.com%2Finternacional%2F2019%2F10%2F18%2Factualidad%2F1571413462_324840.html</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21894#respond' onclick='return addComment.moveForm( "comment-21894", "21894", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21898"><p>The report also says:<br
/> .<br
/> “The British position, unprecedented in this kind of requests for judicial cooperation, is interpreted in Spanish judicial media as a show of resistance to the consequences that this case could have in the process of extradition of the cyber activist to the United States. . . .<br
/> .<br
/> “It is an automatic judicial cooperation body and there are no causes for its refusal, except in exceptional cases. . . .<br
/> .<br
/> “On October 14, De la Mata responded to the British agency through a letter to which EL PAÍS had access. The holder of the Court of Instruction number 5 of the National Court shows his surprise and sends the affirmative answer that the UKCA has provided ‘in other previous cases’ in which he has requested videoconference interviews. Responses, based on article 30 of International Cooperation Against Crime, in which the only obstacle it contemplates is that the interrogation be a defendant. And he states: ‘In this case Julian Assange is a witness, not a defendant.’ . . .<br
/> .<br
/> “Spanish judicial sources do not hide their discomfort from the response of the Central Authority of the United Kingdom and emphasize that in the OEI that they process, the jurisdiction of the country that requests them is not questioned, nor are there impediments to the taking of a witness&#8217;s videoconference statement.”</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21898#respond' onclick='return addComment.moveForm( "comment-21898", "21898", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21913"><p>I’ve just seen there is a good English version of the Spanish article:<br
/> .<br
/> Julian Assange spying: UK blocks Spanish judge from questioning Julian Assange over spying allegations | In English | EL PAÍS<br
/> <a
href="https://elpais.com/elpais/2019/10/23/inenglish/1571817241_796975.html" rel="nofollow">https://elpais.com/elpais/2019/10/23/inenglish/1571817241_796975.html</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21913#respond' onclick='return addComment.moveForm( "comment-21913", "21913", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/dff68a8658cf7ff40dff4a5ad3e0bc3b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Cassie</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21921"><p>The UK is now a roque nation that routinely violates and thumbs its nose at international law.  The Assange case is only one instance.  The UK is also defying an order from the International Court of Justice over illegal UK actions in the Chagos Islands.  And from listening to some of the Brexit debate, it is obvious that one thing the UK ruling elites want is to no longer be subject to the European Court of Justice, preferring their own kangaroo courts.  (no offense to kangaroos nor anyone who likes them.)</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21921#respond' onclick='return addComment.moveForm( "comment-21921", "21921", "respond", "7284" )' aria-label='Reply to Cassie'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/e95b9bcde3e3c96fe0dfffe2eef5eb66?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='https://www.tumblr.com/blog/garudabluffs' rel='external nofollow' class='url'>jerry fischer</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21891"><p>Whole Earth Review / Spring, 1995<br
/> Handy tips on how to behave at the death of the world<br
/> by Anne Herbert<br
/> <a
href="http://archive.is/20120715140307/findarticles.com/p/articles/mi_m1510/is_n85/ai_16816244#selection-391.3-409.17" rel="nofollow">http://archive.is/20120715140307/findarticles.com/p/articles/mi_m1510/is_n85/ai_16816244#selection-391.3-409.17</a><br
/> Care about the beings you care about in gorgeous and surprising ways. Color outside the lines. Practice random kindness and senseless acts of beauty.</p><p> <a
href="https://en.wikiquote.org/wiki/Anne_Herbert_(writer)" rel="nofollow">https://en.wikiquote.org/wiki/Anne_Herbert_(writer)</a></p><p> “Handy tips on how to behave at the death of the world” in Whole Earth Review (Spring 1995), p. 88</p><p> <a
href="http://archive.is/20120715140307/findarticles.com/p/articles/mi_m1510/is_n85/ai_16816244" rel="nofollow">http://archive.is/20120715140307/findarticles.com/p/articles/mi_m1510/is_n85/ai_16816244</a></p><p> Libraries will get you through times of no money better than money will get you through times of no libraries.</p><p> “The Next Whole Earth Catalog”, (1980), p 331. (Derived from the Gilbert Shelton quote, “Dope will get you through times of no money better than money will get you through times of no dope.”</p><p>#random acts of kindness Anne Herbert</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21891#respond' onclick='return addComment.moveForm( "comment-21891", "21891", "respond", "7284" )' aria-label='Reply to jerry fischer'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/e1b5038ab45b1d04b7fdbb797294d62a?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Khatika</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21890"><p>Great article.  It is always painful to watch object lessons unfold.  Far worse to be the focus of the object lesson.  His fate was sealed long ago.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21890#respond' onclick='return addComment.moveForm( "comment-21890", "21890", "respond", "7284" )' aria-label='Reply to Khatika'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/efb898b834df30fda78ccf3d7e669bb0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Imelda</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21889"><p>One wonders who will play Joseph Welch? When will the « At long last, have you left no sense of decency? » moment arrive?<br
/> We can hope. But there are so many villains in this scenario, it’s hard to know where to begin. A judge could do it in the courtroom, but those who adjudicate Julian’s case are always handpicked. I keep hoping one of them will call in sick and be replaced by an honest man or woman. Surely there are a few?  In the meantime,  donate to Julian’s defense.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21889#respond' onclick='return addComment.moveForm( "comment-21889", "21889", "respond", "7284" )' aria-label='Reply to Imelda'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/adc2153609a0c50faceb0129aaf47a02?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Jim KABLE</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21887"><p>My own deep sadness at this outrageous treatment of Julian Assange by the bastards of the right &#8211; in the UK and in the US further ramps up my determination to work towards a return to a proper democratic process in our three countries &#8211; gone as it is from the UK (Exhibit A &#8211; Boris&amp;Brexit), from the US (Clintonesque Democrats/Trumpian instability/dysfunctional Government Agencies &#8211; read Michael LEWIS 2018 The Fifth Risk) and Australia (suppository-of-wisdom Abbott, do-nothing Turnbull and on-water-matters hallelujah jumpy-clappy Morrison)! Thank you Caitlin &#8211; one more time &#8211; and to George GALLOWAY &#8211; and to Craig MURRAY for his engagement, too.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21887#respond' onclick='return addComment.moveForm( "comment-21887", "21887", "respond", "7284" )' aria-label='Reply to Jim KABLE'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d1f683c552e04122efee52c5df05cdd2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robyn</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21885"><p>I fear that even if, by some miracle, Julian were released tomorrow and he could be assured that all threat of extradition or imprisonment had been removed, he would remain a broken man. Living for years with uncertainty and fear of a life sentence in a US prison, first in very confined sunless quarters and now in even worse conditions in Belmarsh will leave him permanently scarred. Beyond sad. Beyond disgusting.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21885#respond' onclick='return addComment.moveForm( "comment-21885", "21885", "respond", "7284" )' aria-label='Reply to Robyn'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/893868ab7c5d4f79a7c4ece1dbb27095?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">james regina</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21882"><p>Trump wants Julian in US jurisdiction to pardon him after trial&#8230;&#8230;&#8230;&#8230;&#8230;</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21882#respond' onclick='return addComment.moveForm( "comment-21882", "21882", "respond", "7284" )' aria-label='Reply to james regina'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d1f683c552e04122efee52c5df05cdd2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robyn</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21883"><p>Julian will be dead by then.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21883#respond' onclick='return addComment.moveForm( "comment-21883", "21883", "respond", "7284" )' aria-label='Reply to Robyn'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/dff68a8658cf7ff40dff4a5ad3e0bc3b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Cassie</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21920"><p>Everyone who believes Donald Trump please raise their hands.<br
/> And please contact me, as I&#8217;ve got some wonderful Florida Swampland for sale which is right next to Trump&#8217;s Doral Golf Club&#8217;s future expansion plans and soon to soar in value.  Call me now to get in on the ground floor of this incredible investment opportunity.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21920#respond' onclick='return addComment.moveForm( "comment-21920", "21920", "respond", "7284" )' aria-label='Reply to Cassie'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/02d0124e141489204e8668d9d62187f0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">laszlo</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21880"><p>&#8230;&#8230;.Assange was also the guy who is famous for saying that &#8220;I find 9/11 truthers annoying&#8221;. If this doesn&#8217;t open your eyes to who Assange truly is than you shouldn&#8217;t be a journalist. Harsh words, I know, but let&#8217;s keep things real here. You either have a brain or you don&#8217;t.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21880#respond' onclick='return addComment.moveForm( "comment-21880", "21880", "respond", "7284" )' aria-label='Reply to laszlo'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/96282e7308c9670174c20423f46d27a2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://occams' rel='external nofollow' class='url'>Petra Liverani</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21886"><p>As Chelsea Manning is controlled opposition she may have snowed him with some convincing BS about 9/11. As someone who woke up massively to propaganda 5 years ago I&#8217;m still getting caught out. Anyone who thinks they&#8217;re always able to filter propaganda is kidding themselves. What we need to do is accept that we&#8217;ll get snowed but always be alert to any information that indicates we&#8217;ve swallowed a falsity. Unfortunately, it&#8217;s exactly as said by (allegedly) Mark Twain:<br
/> &#8212;<br
/> It&#8217;s easier to fool people than to convince them that they have been fooled.<br
/> &#8212;<br
/> What &#8220;woke&#8221; people refuse to realise is that every profile is targeted &#8211; every profile. So the power elite know how &#8220;woke&#8221; people think and they target their propaganda accordingly &#8230; and are they so ever successful at it. I try to point out to &#8220;woke&#8221; people exactly HOW they&#8217;re being propagandised but they won&#8217;t have a bar of it. The irony is that the power elite always let us know that they&#8217;re propagandising us by making their propaganda not quite add up &#8211; I mean, if it&#8217;s propaganda it won&#8217;t add up naturally, but they always push out gratuitously clear signs that it&#8217;s propaganda, eg, the nose cone of the second plane popping out the other side of the South tower, the terrorists popping up alive, WTC-7&#8217;s collapse announced 20 minutes before it happened, Hani Hanjour, the least experienced pilot, managing a 330 degree manoeuvre into the Pentagon.<br
/> &#8212;<br
/> They always tell us they&#8217;re propagandising us &#8230; and even when you point out exactly how, people still won&#8217;t believe you.<br
/> &#8212;<br
/> What greatly concerns me in this article is learning that Mark Summers is Julian&#8217;s lawyer. When you look at his CV he&#8217;s worked on numerous cases which I tend to suspect are staged or, in fact, know are staged, eg, 9/11 and the post 9/11 anthrax attacks. I strongly suspect that, like Chelsea Manning, he is controlled opposition, in which case he won&#8217;t be helping Julian, of course, quite the opposite.<br
/> <a
href="https://occamsrazorterrorevents.weebly.com/wikileaks-controlled-opposition.html" rel="nofollow">https://occamsrazorterrorevents.weebly.com/wikileaks-controlled-opposition.html</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21886#respond' onclick='return addComment.moveForm( "comment-21886", "21886", "respond", "7284" )' aria-label='Reply to Petra Liverani'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/3125a08922477d66e2feacaf2597443a?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Demitra M. N.</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21901"><p>Petra, of course you are totally correct but unfortunately very few are able to hear what you mean. That&#8217;s because reality (with a capital R) is buried very deep under many layers of very convincing distortions. And since each of us lives inside the sanity bubble of our own making, we each burst out of our protective bubbles only when we are ready to face the distortions and all they implicate.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21901#respond' onclick='return addComment.moveForm( "comment-21901", "21901", "respond", "7284" )' aria-label='Reply to Demitra M. N.'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/abb739b3ddf808a0a6626a51b1eea0ab?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Calgacus</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21895"><p>Yes, let&#8217;s keep it real. 911 Truth is insane garbage. Nobody with a working brain believes its ludicrous lies. 911 Truth benefits nobody but the ruling class terrorists that torture Assange.</p><p>911 Truth is controlled, fake opposition. That&#8217;s why the leaders of this thankfully dying moronic cult live in luxury.  Assange, Manning, Snowden don&#8217;t &#8211; because they are the real thing.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21895#respond' onclick='return addComment.moveForm( "comment-21895", "21895", "respond", "7284" )' aria-label='Reply to Calgacus'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/ffedeab01230b091bc14d9a7bb9bed27?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Antipropo</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21897"><p>You&#8217;re right about the brain thing,he&#8217;s got one and at least based on your post you haven&#8217;t. By your lights because you disagree with him on one issue that&#8217;s it say no more.  I have to ask are you an adult or a small sulky child?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21897#respond' onclick='return addComment.moveForm( "comment-21897", "21897", "respond", "7284" )' aria-label='Reply to Antipropo'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/18fbd698cd54896602178dc77f31ada5?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">deschutes</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21905"><p>That&#8217;s right. I totally believe and trust the U.S. government&#8217;s story that 19 hijackers from Saudi Arabia flew those planes into the WTC towers and Pentagon. Even if the Saudi who they allege flew a Boeing 767 into the pentagon, doing a highly complex corkscrew maneuver could not even start and taxi a Cesna 2 seater down the runway at an east coast airport a month before 9-11. Oh–interesting how the hijacker&#8217;s passport just happened to show up, in perfect like new condition, several hundred yards from WTC 2.  Happens all the time! Just like skyscrapers made with massive steel reinforced columns deliberately designed  to have a commercial jet liner flown into them and withstand impact neatly collapse into their own footprint and freefall speed: the WTC 1&amp;2 towers are the ONLY time this has ever happened. And yep–I&#8217;m right on board with GW Bush&#8217;s 9-11 commission when they conclude that WTC bldg 7, a 50 story steal and concrete high-rise collapsed neatly into its own footprint&#8230;.from burning furniture. Happens all the time. Like you say, it&#8217;s just &#8220;all insane garbage&#8221; and we should all trust GW Bush and the U.S. government about 9-11.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21905#respond' onclick='return addComment.moveForm( "comment-21905", "21905", "respond", "7284" )' aria-label='Reply to deschutes'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/dff68a8658cf7ff40dff4a5ad3e0bc3b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Cassie</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21918"><p>Note the tricky argument style of saying that if you don&#8217;t believe their theory, then automatically you are smeared as saying that you believe everything the Bush Administration said.   I don&#8217;t trust anyone who is using such tricks to convince people.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21918#respond' onclick='return addComment.moveForm( "comment-21918", "21918", "respond", "7284" )' aria-label='Reply to Cassie'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/18fbd698cd54896602178dc77f31ada5?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">deschutes</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21950"><p>Did you even read my post? Did you bother to read the FACTS in the post? Nope. Not here to listen, just to bitch and put others down.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21950#respond' onclick='return addComment.moveForm( "comment-21950", "21950", "respond", "7284" )' aria-label='Reply to deschutes'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/dff68a8658cf7ff40dff4a5ad3e0bc3b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Cassie</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21917"><p>I find 9-11 Truthers annoying.  But then again, I am one of the millions and millions of engineers and architects who don&#8217;t believe the conspiracy theories.</p><p>And, there was a point in time in the last decade when the 9-11 Truthers were used to attack and disrupt any organization or group fighting for change from the left.  People would be organizing to improve their community, and suddenly be faced with a small group of people who insisted that everything had to be about their 9-11 Truth theories.  This was regularly used to break up and disrupt any movement for change.  And I did find that highly annoying.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21917#respond' onclick='return addComment.moveForm( "comment-21917", "21917", "respond", "7284" )' aria-label='Reply to Cassie'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/dff68a8658cf7ff40dff4a5ad3e0bc3b?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Cassie</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21919"><p>Kind of like the way the 9-11 Truthers have attacked this blog on this article and used their attacks to both smear Assange and attempt to divert attention from his plight.  Now, who does that benefit?  Cui Bono?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21919#respond' onclick='return addComment.moveForm( "comment-21919", "21919", "respond", "7284" )' aria-label='Reply to Cassie'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/18fbd698cd54896602178dc77f31ada5?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">deschutes</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 24, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21951"><p>I think you suck. All you do is attack 9-11 Truthers with smears and innuendo, but you never actually listen to their arguments or try to answer them. I think you are a sock puppet. Sorry, but you are entirely full of shit regarding 9-11, and those who question the official bullshit 9-11 narrative.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21951#respond' onclick='return addComment.moveForm( "comment-21951", "21951", "respond", "7284" )' aria-label='Reply to deschutes'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/573feba7fffe9944239b1a8f5a7cd233?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Joe Van Steenbergen</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21956"><p>Agreed.  It&#8217;s easy to denigrate 9/11 truthers en masse without bothering to discuss their arguments or concerns.  Slowly the truth is coming out, but it is painfully slow, hampered by the government refusing to conduct proper investigations.  Let&#8217;s hope the truth emerges before many of us are in our graves.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21956#respond' onclick='return addComment.moveForm( "comment-21956", "21956", "respond", "7284" )' aria-label='Reply to Joe Van Steenbergen'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/abb739b3ddf808a0a6626a51b1eea0ab?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Calgacus</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21977"><p>I complimented your insight below. Sad to see you&#8217;ve been deceived by the 911 truth cult.<br
/> If it is not controlled, fake opposition &#8211; it has been doing the work of one. Certainly the CIA, FBI love it.</p><p>The truth emerged on September 11, 2001 &#8211; planes hitting the towers caused them to collapse. The 911 truth cult&#8217;s insane &#8220;explanations&#8221; for something perfectly obvious and well explained and accepted by the overwhelming majority of experts &#8211; are what is dying. It&#8217;s a dying cult. Young people don&#8217;t fall for it.</p><p>Plenty of people have debunked 911 truth and it&#8217;s falsehoods &#8211; for example one above &#8211; the towers were NOT designed to withstand a jet impact, and there had been some speculation that they wouldn&#8217;t &#8211; proven correct.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21977#respond' onclick='return addComment.moveForm( "comment-21977", "21977", "respond", "7284" )' aria-label='Reply to Calgacus'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/a242a2028cdb03fb7d752892ab312c4c?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://none' rel='external nofollow' class='url'>Vterranova</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21879"><p>If anyone knows who this Vanessa Baraitser is, I&#8217;d love to know about her life and background as it appears from my search to find who she is that there&#8217;s no trail that gives a date and place of birth, background, training, education, what positions she&#8217;s held that one might naturally find when searching for someone involved in such a high profile case.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21879#respond' onclick='return addComment.moveForm( "comment-21879", "21879", "respond", "7284" )' aria-label='Reply to Vterranova'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/96282e7308c9670174c20423f46d27a2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Petra Liverani</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21893"><p>So she&#8217;s completely suss and so is Julian&#8217;s lawyer, Mark Summers. It&#8217;s a stitch-up. Hardly surprising. Chelsea Manning is an infiltrator and the Collateral Murder video is fake.<br
/> <a
href="https://occamsrazorterrorevents.weebly.com/wikileaks-controlled-opposition.html" rel="nofollow">https://occamsrazorterrorevents.weebly.com/wikileaks-controlled-opposition.html</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21893#respond' onclick='return addComment.moveForm( "comment-21893", "21893", "respond", "7284" )' aria-label='Reply to Petra Liverani'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/a3dfafc0e95dcfb31e7d496134ac4048?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">NJH</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 25, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21974"><p>A gutless weasel CIA operative. Go stitch yourself up.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21974#respond' onclick='return addComment.moveForm( "comment-21974", "21974", "respond", "7284" )' aria-label='Reply to NJH'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/02d0124e141489204e8668d9d62187f0?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">laszlo</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21878"><p>I am not sure why anyone wants to spend their time on Assange as he is nothing but a distraction from the much much bigger crimes (that he didn&#8217;t expose) by the CIA/Mossad/Zionists.</p><p>please read the following;</p><p>They say that in politics nothing happens by accident, and given the sophistication and continual onslaught of propaganda coming from government and from corporate media, taking anything thing which becomes ‘news’ in America today at face value requires a hefty dose of willful naivety.<br
/> We know that even non-profit news agencies such as PBS will heavily edit the statements of legitimate presidential candidates such as Jill Stein in order to control public opinion. We know that the U.S. Army embeds psyops soldiers at local TV stations around the country to influence or even to approve of what appears on the nightly news. We know that the CIA engages in projects such as Operation Mockingbird to influence media and to counter cultural revolutions by means of infiltration. We also know that the world is already on the brink of World War III, and that in war, the first casualty is always the truth.<br
/> Why then, in a climate of such broad deceit are we to trust that the saga of Julian Assange and Wikileaks is what it is pitched as: a brave whistleblower risking his life to come to the aid of the American people by exposing government secrets?<br
/> In appreciation of this perspective, here are four reasons to consider that the Wikileaks program may be yet another engineered (CIA?) operation to control the narrative at a critical juncture in American and world history where global powers are pushing for total world war and the wealth of the world is being swiftly delivered into the hands of the world financial elite.<br
/> 1.) Exceptionally high drama in the Assange captures public attention. With oddities such as supposed attempted hits on Assange, appearances by Pamela Anderson, who recently brought Assange lunch at the Ecuadorian embassy in London, encoded Twitter messages by Assange, and now the recent internet block of Assange by the Ecuadorian state, the story is unfolding like a John Grisham novel. It has become so dramatic, so intriguing, and so unbelievable, while crescendoing at such a critical time in the 2016 election, that it is has been made impossible to ignore.<br
/> 2.) Wikileaks is controlling the narrative of the election. Such a high volume of releases by Wikileaks floods the zone of public attention, creating an unavoidable distraction from more important issues, such as the developing war with Russia, the slow-burn collapse of the economy, U.S. support of ISIS and Syrian rebels, and the ongoing domestic issues of the expanding surveillance and police state.<br
/> Furthermore, the releases are coming as partisan dispatches, focusing almost exclusively on the Clinton campaign, giving the impression that Clinton is being treated unfairly, which creates the perception that she needs support. Additionally, it gives this camp fodder to blame Russia for aggression against the West while NATO and the U.S. encircle Russia and push the Neocon-Israeli agenda of a new world order created out of chaos.<br
/> 3.) Wikileaks is shedding light on relatively petty issues, helping to bury the major crimes of the Clinton family. When an aircraft has been targeted by an incoming missile, in defense it releases flares which give off heat similar signatures while obfuscating the authentic prize. In this case, the true history of the Clintons has now become irrelevant among the flow of juicy details about their campaign communiques. While there are indeed many important revelations coming from Wikileaks about how Hillary views the American public and about her true allegiances to the globalists and the banking cabal, the true breadth of her crimes is going undiscussed.<br
/> 4.) Legitimate whistleblowers are not allowed to damage the U.S. empire. Those who have information which could truly be harmful to the imperial state are always silenced. Either they are prevented from speaking out before doing so, or their message is not allowed to be distributed by the mainstream media and especially not given the mass attention that Wikilieaks is receiving. The fact that Wikileaks is appearing to blow the whistle on government crimes is a sign that they are being permitted to do so.<br
/> Final Thoughts<br
/> As news outlets, both mainstream and alternative, jump all over the recent Wikileaks releases, spinning them this way and that way to suit their own political agendas, the fact remains we are under the heavy influence of sophisticated propaganda. Any political narrative that captures the attention of the public and of the media in general is suspect because of the ongoing history of subterfuge, social engineering and mind control.<br
/> In light of this, surely the entire Assange operation warrants suspicion as well.<br
/> Read more articles by Isaac Davis.<br
/> About the Author<br
/> Isaac Davis is a staff writer for WakingTimes.com and OffgridOutpost.com Survival Tips blog. He is an outspoken advocate of liberty and of a voluntary society. He is an avid reader of history and passionate about becoming self-sufficient to break free of the control matrix. Follow him on Facebook, here.<br
/> Like Waking Times on Facebook. Follow Waking Times on Twitter.<br
/> This article (4 Signs Wikileaks is a Government Managed Election-Year PsyOp) was originally created and published by Waking Times and is published here under a Creative Commons license with attribution to Isaac Davis and WakingTimes.com. It may be re-posted freely with proper attribution, author bio, and this copyright statement.</p><p><a
href="http://www.wakingtimes.com/2016/10/19/4-signs-wikileaks-government-managed-election-year-psyop/" rel="nofollow">http://www.wakingtimes.com/2016/10/19/4-signs-wikileaks-government-managed-election-year-psyop/</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21878#respond' onclick='return addComment.moveForm( "comment-21878", "21878", "respond", "7284" )' aria-label='Reply to laszlo'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d1f683c552e04122efee52c5df05cdd2?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robyn</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21884"><p>Wikileaks could only publish material they had. Is there evidence that Wikileaks had information in the categories you cite but decided not to publish?</p><p>Anyway, is that justification for torturing him?</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21884#respond' onclick='return addComment.moveForm( "comment-21884", "21884", "respond", "7284" )' aria-label='Reply to Robyn'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b6f371796895ad5b2b4143fda850b9f9?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">JM</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21899"><p>Not sure which country you live in, but here in the U.S., the story about Assange is hardly ever mentioned, if it&#8217;s mentioned at all.  To the contrary, the media has been strangely silent about Julian&#8217;s case (and Chelsea Manning&#8217;s case).</p><p>No matter what one thinks of Assange (I happen to applaud his efforts), what&#8217;s happened to him is 100% unethical and unjustified.  I&#8217;m extremely bothered by the fact that so few seem interested in what&#8217;s happening to him, and even more bothered by the fact that so many posters on Caitlin&#8217;s site would actually try to justify his treatment in the U.K.  This is beyond frightening.</p><p>We must ALWAYS remain skeptical of narratives and measures that attempt to suppress particular perspectives, and we must always be vigilant when attacks are leveled against the messengers of information that is damaging to the established powers.</p><p>We need a very powerful, independent, international organization that exists solely to protect whilstleblowers and journalists, especially those who expose the malevolent underbelly of the authoritarians who try to control the global politcial-economic system.  Nobody should ever have to experience what Assange has been going through these past years.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21899#respond' onclick='return addComment.moveForm( "comment-21899", "21899", "respond", "7284" )' aria-label='Reply to JM'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/8ba6ada9ef08d8389d624599086b5cde?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robert Edwards</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21877"><p>Thanks Caitlin. Only Cowards And Sadists Support The Persecution and Torture Of Assange. It is obvious that he has been seriously tortured, if not physically then mentally. Plus they have probably poised his food to bring about this condition. What thugs they are &#8211; cowards, hiding behind a vail of protection. It is nothing but a medieval Kangaroo Court without any legitimate legal process.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21877#respond' onclick='return addComment.moveForm( "comment-21877", "21877", "respond", "7284" )' aria-label='Reply to Robert Edwards'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b436b4941058826bfc47b6125352d6fa?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Will</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21881"><p>Agree. There is also the devastating matter of the total lack of justice. The UK government, as their US overlords dictate, is gong through the motions with no attempt to hide the facts. It is the rapidly disappearing veneer of freedom of speech and innocence until proven guilty &#8211; two core tenets of democracy.</p><p>It is deeply disturbing. I was born in a fascist country (Portugal under Salazar) , and I never thought I&#8217;d die in one (Australia under another US puppet).</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21881#respond' onclick='return addComment.moveForm( "comment-21881", "21881", "respond", "7284" )' aria-label='Reply to Will'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/9dc2f06e3c820488fb243d3b4413ac47?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">jmg</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21875"><p>Yesterday after the court hearing in London, a journalist — running next to the prison van — took what could be the last images of Julian Assange, since the final hearing in February will be held directly at the maximum security prison. This apparently following instructions from US representatives at yesterday&#8217;s hearing to further isolate Julian from the public.<br
/> .<br
/> In this short video, as in the courtroom, Julian seems absent and only partially conscious.<br
/> .<br
/> <span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/CiCnSuaCS_Q?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21875#respond' onclick='return addComment.moveForm( "comment-21875", "21875", "respond", "7284" )' aria-label='Reply to jmg'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/527353642f5a0b9c3c591e83e686bdaf?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Tom Welsh</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21871"><p>&#8216;Julian Assange struggled to say his own name and date of birth as he appeared in the dock. He claimed to have not understood what happened in the case management hearing, and was holding back tears as he said: &#8220;I can&#8217;t think properly&#8221;&#8216;.</p><p>While Assange is in custody &#8211; awaiting a hearing, remember: he has been found guilty of no crime &#8211; his health and safety are the responsibility of the UK government. If he appears in public obviously in terrible health, incoherent and apparently unable to think clearly, the UK government must answer for their negligence &#8211; or worse &#8211; which has brought him to this condition.</p><p>The UK government clearly has no interest whatsoever in the interests of its citizens, their wishes, or even their votes. The parliament continues to refuse a general election in which we could try to choose representatives who would do what we wish. And the courts, which apparently answer to no one, enforce the will of the rich and powerful.</p><p>&#8220;A man&#8217;s rights rest in three boxes. The ballot box, jury box and the cartridge box&#8221;.</p><p>&#8211; Frederick Douglass (speech, November 15, 1867)</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21871#respond' onclick='return addComment.moveForm( "comment-21871", "21871", "respond", "7284" )' aria-label='Reply to Tom Welsh'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/527353642f5a0b9c3c591e83e686bdaf?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Tom Welsh</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21870"><p>&#8220;These charges have nothing to do with justice, and they aren’t meant to be merely punitive. They’re made to serve as a deterrent. A deterrent to journalists anywhere in the world who might otherwise see fit to publish inconvenient facts about the US government&#8221;.</p><p>Under the circumstances, I shall no longer wait to hear about US government lies and crimes from journalists. I shall reverse the burden of proof, and assume that the US government is lying, cheatin, stealing, murdering and committing other crimes unless it can prove otherwise. To my satisfaction.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21870#respond' onclick='return addComment.moveForm( "comment-21870", "21870", "respond", "7284" )' aria-label='Reply to Tom Welsh'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>Ron Campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21868"><p>Many many years ago one of my teachers emphatically stated:<br
/> As You Traverse This Life Please Try To Remember That There Are No Absolute Mistakes; There Are Only Errors In Your Perceived Judgment  As To The Likely Outcomes Of Your Actions!<br
/> I put this on my website because it is very true. When Mr. Assange created Wikileaks he should have known he would become public enemy number one and western governments would stop at nothing to get him for it. He should have had a &#8221; safe haven &#8221; before the site was even put up. He could be living free down the street from Mr. Snowden instead of being crucified by his captors.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21868#respond' onclick='return addComment.moveForm( "comment-21868", "21868", "respond", "7284" )' aria-label='Reply to Ron Campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/5d3153f2f356fc8b490d6b4455c9c1d1?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">AriusArmenian</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21869"><p>I have the same thoughts. Some part of Assange probably couldn&#8217;t conceive that the button pushing elites would be such crass fascists. He did what he did because he believed in the narratives of freedom and openness in the West. He suffering tells us that the probability of openness in the West is near zero. We are into the last act of Empire: blunt use of force, lies upon lies, war without end.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21869#respond' onclick='return addComment.moveForm( "comment-21869", "21869", "respond", "7284" )' aria-label='Reply to AriusArmenian'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/573feba7fffe9944239b1a8f5a7cd233?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Joe Van Steenbergen</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21872"><p>It is also possible that Julian knew full well what he was potentially facing and made a conscious decision to let it all happen so that we all could see what the consequences of revealing government corruption and war crimes would be for anyone else.  If so, he might have been hoping to encourage the few brave souls out there to take up the challenge, like he did, instead of cowering in fear of tyrannical governments.  I like to think that&#8217;s what he thought, and what he did.  His kind of bravery is rare in this world, more now than ever.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21872#respond' onclick='return addComment.moveForm( "comment-21872", "21872", "respond", "7284" )' aria-label='Reply to Joe Van Steenbergen'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>ron campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21876"><p>I have never met on been around Mr. Assange, but my first impression is that his &#8221; ego &#8221; or his &#8221; arrogance &#8221; led him to believe that he was &#8221; untouchable &#8221; because  he was too well known and the Obama administration did not go all out to get him. Mr. Assange is in extremely deep trouble; I pray for him and those that care about him; but there is not much any one of us can do to save him.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21876#respond' onclick='return addComment.moveForm( "comment-21876", "21876", "respond", "7284" )' aria-label='Reply to ron campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/adc2153609a0c50faceb0129aaf47a02?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Jim KABLE</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21888"><p>What nonsense is this. Julian&#8217;s ego or arrogance? Ron seems to be suffering a little of it himself &#8211; especially with the hollow promise to pray! OMG! and/or For Heaven&#8217;s sake!!!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21888#respond' onclick='return addComment.moveForm( "comment-21888", "21888", "respond", "7284" )' aria-label='Reply to Jim KABLE'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/abb739b3ddf808a0a6626a51b1eea0ab?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Calgacus</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21896"><p>Assange nixed plans to escape the embassy because he felt it could somehow suggest guilt. So there is very good evidence for your beliefs.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21896#respond' onclick='return addComment.moveForm( "comment-21896", "21896", "respond", "7284" )' aria-label='Reply to Calgacus'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/d274c23913834ef2dbdc0ba8ed936f84?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Chuck Nasmith</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21867"><p>Thank you for Truth. &#8220;This guts me&#8221;, too.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21867#respond' onclick='return addComment.moveForm( "comment-21867", "21867", "respond", "7284" )' aria-label='Reply to Chuck Nasmith'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/f8916a7e4dd4d38a8ab91f586f6d8d59?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Joe Hill</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21866"><p>A small semantic point.  Tim and Caitlin speak of &#8220;Cowards and Sadists&#8221; as if they are separate groups.  While in reality, it is common in human nature for Sadists to really be Cowards at heart.  Many humans who are aggressive towards other humans often act that way out of Fear.  The Brave are the people who are willing to accept others how they are and not try to control or manipulate or frighten them.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21866#respond' onclick='return addComment.moveForm( "comment-21866", "21866", "respond", "7284" )' aria-label='Reply to Joe Hill'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/5bc1cfc7334521ce83b97d159dbb6b14?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Michel Bélisle</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21864"><p>When people accept the official version of the 9/11 story, they will accept any lie and they won&#8217;t care about truth and about truthtellers.</p><p>Days of Noah all over again. The good news is that it means the Second Coming of Jesus is very near and I pray the Rosary to hasten His glorious return because I have really seen enough of all the bullshit.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21864#respond' onclick='return addComment.moveForm( "comment-21864", "21864", "respond", "7284" )' aria-label='Reply to Michel Bélisle'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/f8916a7e4dd4d38a8ab91f586f6d8d59?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Joe Hill</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21863"><p>Thank you Tim and Caitlin.  🙂  I&#8217;d visited Ambassador Murray&#8217;s website, and was so struck by what I&#8217;d read that I wanted to come here and make sure you had seen it.  Of course you had.  But in this age where the corporate media is so blantanly biased it is sometimes uncertain as to whether other people have seen or read what you just read.  Thus, its worth a check to make sure the &#8216;samsidat&#8217;  is seen by others.<br
/> ==========<br
/> Toward the end of Ambassador Murray&#8217;s fine article, the point is clearly made that the UK is now simply a colony of the USA.  The barristers who supposed represent Her Majesty&#8217;s government were scurrying to the back of the room to consult with the FIVE US embassy officials (undoubtedly including a CIA representative) before making any decision.  These instructions from the US embassy were then spoken by the crown&#8217;s barrister, and the magistrate then duly followed those instructions to the letter<br
/> ==========<br
/> The next time you hear them all banging on about &#8216;freedom&#8217; and &#8216;democracy&#8217; and &#8216;the rule of law&#8217;, remember to breathe while you are laughing so hard.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21863#respond' onclick='return addComment.moveForm( "comment-21863", "21863", "respond", "7284" )' aria-label='Reply to Joe Hill'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/b6f371796895ad5b2b4143fda850b9f9?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">JM</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21900"><p>Thank you for posting that, Joe.  You&#8217;re right to assume that many/most people haven&#8217;t read what you&#8217;ve read.  There is so much information out there that it&#8217;s easy to miss something very important.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21900#respond' onclick='return addComment.moveForm( "comment-21900", "21900", "respond", "7284" )' aria-label='Reply to JM'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2dc772f58128a9b167ed2c99e9913eb1?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">mike k</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21860"><p>The disgusting truth about their government is right in the faces of the uncomprehending public. One often despairs of the people ever waking up to the horrific reality before them. But as Chris Hedges says, we must continue to try to get through to them in spite of their resistance to being informed of the unpleasantness they are an integral part of. A nation of mindless Manchurian candidates! Their willingness to ignore the atrocities committed by their rulers and their minions, seems to be limitless. They celebrate the very measures that ensure their slavery!  A Trump rally shows the face of these brainless zombies.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21860#respond' onclick='return addComment.moveForm( "comment-21860", "21860", "respond", "7284" )' aria-label='Reply to mike k'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/63bfdf334874eab9f13571d36775ba83?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Roy</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21859"><p>In the U.S., we have a saying that, &#8216;ignorance of the law is no excuse&#8217;, and that law extends to knowing what laws aren&#8217;t on the books, but you better damn well act as though they really are, because those are the laws that are really being enforced here; so the people here will do nothing; they already have become the cowards and sadists that you speak of and because you called them for what they are, they will probably hate you and you may become next, because of it.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21859#respond' onclick='return addComment.moveForm( "comment-21859", "21859", "respond", "7284" )' aria-label='Reply to Roy'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/f8916a7e4dd4d38a8ab91f586f6d8d59?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Joe Hill</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21865"><p>I do a daily check a US corporate news site, just to make sure Martial Law hasn&#8217;t been declared or that the Pentagon isn&#8217;t beginning the Nuclear War that they&#8217;ve craved since the 1950&#8217;s.  There is no mention at all of Assange or this hearing at this point.  Thus, the people won&#8217;t do anything, not because they are all cowards and sadists, but simply because they have no freakin idea that it is happening.  The American Oligarchs have to lie and cover up stuff like this precisely because the American people really are not cowards and/or sadists.<br
/> If Americans were all cowards and sadists, the Biden campaign would be doing better than it is.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21865#respond' onclick='return addComment.moveForm( "comment-21865", "21865", "respond", "7284" )' aria-label='Reply to Joe Hill'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/128ff3bdc3088a642e9c5f782f925887?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">USA-ma Bin Laden</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21858"><p>&#8220;Only Cowards And Sadists Support The Persecution Of Assange&#8221;</p><p>But they are cowards and sadists who, reflective of their Machiavellian character, masquerade as the Land of the Free, world&#8217;s greatest democracy, or Leader of the Free World.</p><p>That is the truly Goebbellsian nature of America (or its ever faithful poodle, the United Kingdom).</p><p>In his 2005 Nobel Literature Prize acceptance speech, Harold Pinter offered a damning indictment of the USA that:</p><p>&#8220;The crimes of the United States have been systematic, constant, vicious, remorseless, but very few people have actually talked about them. You have to hand it to America. It has exercised a quite clinical manipulation of power worldwide while masquerading as a force for universal good. It’s a brilliant, even witty, highly successful act of hypnosis.&#8221;</p><p><a
href="https://www.nobelprize.org/prizes/literature/2005/pinter/25621-harold-pinter-nobel-lecture-2005/" rel="nofollow">https://www.nobelprize.org/prizes/literature/2005/pinter/25621-harold-pinter-nobel-lecture-2005/</a></p><p>This is exactly how the United States is able to get away with its unending crimes&#8211;even as it self-righteously and deceptively cloaks itself as a  &#8220;defender of democracy&#8221; for the entire planet!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21858#respond' onclick='return addComment.moveForm( "comment-21858", "21858", "respond", "7284" )' aria-label='Reply to USA-ma Bin Laden'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2dc772f58128a9b167ed2c99e9913eb1?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">mike k</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21861"><p>Thanks for sharing that Pinter quote. So well stated. I love the truth when it is openly spoken.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21861#respond' onclick='return addComment.moveForm( "comment-21861", "21861", "respond", "7284" )' aria-label='Reply to mike k'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/1d4a1c66aeaae4f5719b20bf589fe5b4?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Ishkabibble</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21856"><p><b>&#8220;The only thing keeping people from really seeing what’s going on here is a thin layer of narrative management, and the only thing keeping them from acting on their seeing is feeling like they are alone in their seeing.&#8221;</b><br
/> &nbsp;<br
/> The above is absolutely NOT TRUE!  People see exactly &#8220;what&#8217;s going on&#8221; and they DON&#8217;T feel &#8220;like they are alone in their seeing&#8221;.  The reason that people don&#8217;t act is that they do not &#8220;see&#8221;, and are literally incapable of imagining, any detailed alternative to the present arrangement  &#8212; the one in which a microscopic percentage of the population owns or controls that vast majority of wealth, land and LARGE SCALE capital equipment for its own astronomical profit, upon which the vast majority of the population vitally depends.<br
/> &nbsp;<br
/> If you&#8217;re dissatisfied with the way that microscopic percentage are treating Assange, running the economy for their own benefit, waging perpetual war in order to ensure perpetual profit from their investments in war corporations, etc. etc., start imagining in minute detail something better. You&#8217;re lucky because some people have already done that and, not only that, have brought it into being:  (Skip the first 30 seconds if you&#8217;re impatient.)<br
/> <span
class="embed-youtube" style="text-align:center; display: block;"><iframe
class='youtube-player' type='text/html' width='1060' height='597' src='https://www.youtube.com/embed/XgVvFhGIXQo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21856#respond' onclick='return addComment.moveForm( "comment-21856", "21856", "respond", "7284" )' aria-label='Reply to Ishkabibble'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/3125a08922477d66e2feacaf2597443a?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Demitra M. N.</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21862"><p>Yep, that there&#8217;s the dream, but finding such a community already in operation within reasonable reach is for most of us pie-in-the-sky (I know, I&#8217;ve been looking). Likewise, trying to start such a community requires finding a least a handful of others who hold similar values and can help the start up &#8212; not so easy when surrounded by seas of sleepwalkers in love with the matrix world as it is &#8212; those who think these kinds of communities are too backwards and Amish for their sophisticated tastes. But yea, for some of us, this is the dream.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21862#respond' onclick='return addComment.moveForm( "comment-21862", "21862", "respond", "7284" )' aria-label='Reply to Demitra M. N.'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/2cdbbab6a1bf202e58aa4eac62151c09?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://FauxScienceSlayer.com' rel='external nofollow' class='url'>Joseph Olson</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21855"><p>We live in a false paradigm reality, bounded by faux science, fake history, filtered news, financed by a fiat currency and directed by demonic warlords.  This delusion is approaching a controlled demolition, much like WTC, but this time it will be TRUTH, and Universal Freedom that collapse the feudalist facade.  We will create an Eden on Earth for all humanity.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21855#respond' onclick='return addComment.moveForm( "comment-21855", "21855", "respond", "7284" )' aria-label='Reply to Joseph Olson'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/a0c487e387ff7557e215de2585c23927?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Truth first</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21854"><p>America and the UK have always been MEAN countries.  From greedy kings, to sticking their flag in a beach and claiming occupied lands as theirs alone, to genocides, to slavery, to racism, to taking children from their families, to vast inequality, to bullshit wars and to the Assange case.</p><p>Without the MEAN bastards who have run these countries for centuries this would be a far better world!!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21854#respond' onclick='return addComment.moveForm( "comment-21854", "21854", "respond", "7284" )' aria-label='Reply to Truth first'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div><ul
class="children"><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/137545a37f6fe48738a519bb9096b226?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author"><a
href='http://www.paynal.com' rel='external nofollow' class='url'>Ron Campbell</a></span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21857"><p>Amen to that!</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21857#respond' onclick='return addComment.moveForm( "comment-21857", "21857", "respond", "7284" )' aria-label='Reply to Ron Campbell'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/8ba6ada9ef08d8389d624599086b5cde?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">Robert Edwards</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 22, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21873"><p>I just wish we could shovel all those mean and evil bastards into a very deep pit, then trow in the snakes for good measure. If only the world could rid itself of these evil psychopaths, perhaps then the world may have time to heal itself.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21873#respond' onclick='return addComment.moveForm( "comment-21873", "21873", "respond", "7284" )' aria-label='Reply to Robert Edwards'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/74865721d1d6913d17fd09387e3b8886?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">HelenB</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21892"><p>I concur, and with the other commenters.  It&#8217;s way over time to get rid of the Greedy Pigs that manipulate mankind.</p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21892#respond' onclick='return addComment.moveForm( "comment-21892", "21892", "respond", "7284" )' aria-label='Reply to HelenB'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li><li><div
class="eltd-comment clearfix"><div
class="eltd-comment-image"> <img
alt='' src='https://secure.gravatar.com/avatar/c519a7491b840f9698347ca974d4735a?s=90&#038;d=monsterid&#038;r=g' class='avatar avatar-90 photo' height='90' width='90' /></div><div
class="eltd-comment-text-and-info"><div
class="eltd-comment-info-and-links"><h6 class="eltd-comment-name"> <span
class="eltd-comment-author">SomeoneInAsia</span> <span
class="eltd-comment-mark">/</span> <span
class="eltd-comment-date">October 23, 2019</span></h6></div><div
class="eltd-comment-text"><div
class="eltd-text-holder" id="comment-21908"><p>I don&#8217;t mean to be anti-semitic, but the <i>Jews</i> appear to have had a very big hand in the mean acts of America and the UK.</p><p><a
href="https://www.paulcraigroberts.org/2018/09/04/washingtons-belligerence-can-produce-a-world-holocaust/" rel="nofollow">https://www.paulcraigroberts.org/2018/09/04/washingtons-belligerence-can-produce-a-world-holocaust/</a></p></div></div><h6 class="eltd-comment-links"> <a
rel='nofollow' class='comment-reply-link' href='https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?replytocom=21908#respond' onclick='return addComment.moveForm( "comment-21908", "21908", "respond", "7284" )' aria-label='Reply to SomeoneInAsia'>Reply</a> <span
class="eltd-comment-mark">/</span></h6></div></div></li></ul></li></ul></div></div><div
class="eltd-comment-form"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">leave a comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/#respond" style="display:none;">Cancel Reply</a></small></h3><form
action="https://caitlinjohnstone.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="eltd-two-columns-50-50 clearfix"><div
class="eltd-two-columns-50-50-inner"><div
class="eltd-column"><div
class="eltd-column-inner"><input
id="author" name="author" placeholder="Name" type="text" value="" aria-required='true' /></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><input
id="email" name="email" placeholder="E-mail" type="text" value="" aria-required='true' /></div></div></div></div> <input
id="url" name="url" type="text" placeholder="Website" value="" /><div
class="g-recaptcha" data-sitekey="6Lf4tS8UAAAAAKxRy-5GV9UGZzOjBNyfuQYESYMR" data-theme="light"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js"></script><p
class="form-submit"><input
name="submit" type="submit" id="submit_comment" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='7284' id='comment_post_ID' /> <input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb45fa4c6e" /></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p
class="comment-subscription-form"><input
type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label
class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="17"/></p></form></div></div></div></div></div><div
class="eltd-column2"><div
class="eltd-column-inner"> <aside
class="eltd-sidebar"><div
id="blog_subscription-3" class="widget jetpack_subscription_widget"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Subscribe!</h2></div><form
action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div
id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p></div><p
id="subscribe-email"> <label
id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3"> Email Address </label> <input
type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" /></p><p
id="subscribe-submit"> <input
type="hidden" name="action" value="subscribe" /> <input
type="hidden" name="source" value="https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/" /> <input
type="hidden" name="sub-type" value="widget" /> <input
type="hidden" name="redirect_fragment" value="blog_subscription-3" /> <input
type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form><script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-3]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-3'),input=d.getElementById('subscribe-field-blog_subscription-3'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script></div><div
id="patreon_sidebar_site_widget-3" class="widget widget_patreon_sidebar_site_widget"><div
style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Caitlin Johnstone on Patreon!</div><div
class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?189db0&amp;189db0"></a></div></div><div
class="widget eltd-plw-two"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Recent Articles</h2></div><div
class="eltd-bnl-holder eltd-pl-two-holder  eltd-layout-holder"  data-base="eltd_post_layout_two"  data-number_of_posts="3"          data-custom_thumb_image_width="50" data-custom_thumb_image_height="50" data-title_tag="h6"  data-display_date="yes"  data-display_category="yes" data-display_author="no" data-display_comments="no" data-display_like="no" data-display_count="no" data-display_excerpt="no"  data-display_post_type_icon="no"  data-display_share="no"      data-paged="1" data-max_pages="217"><div
class="eltd-bnl-outer"><div
class="eltd-bnl-inner"><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/10/27/in-a-society-built-on-war-we-must-do-more-than-just-prefer-peace/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/10/medium-1-50x50.jpeg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/10/27/in-a-society-built-on-war-we-must-do-more-than-just-prefer-peace/" target="_self">In A Society Built On War, We Must Do More Than Just Prefer Peace</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/10/"> October 27, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/10/25/we-want-to-keep-the-oil/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/10/medium-3-50x50.jpg?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/10/25/we-want-to-keep-the-oil/" target="_self">&#8220;We Want To Keep The Oil&#8221;</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/10/"> October 25, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section><section
class="eltd-post-item eltd-pt-two-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"><div
class="eltd-pt-image-holder-inner"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/10/24/expert-panel-finds-gaping-plot-holes-in-opcw-report-on-alleged-syrian-chemical-attack/" target="_self" style="width: 50px"> <img
src="https://caitlinjohnstone.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-24-at-10.09.38-AM-50x50.png?189db0&amp;189db0" alt="" width="50" height="50" /><div
class="eltd-pt-image-overlay"></div> </a></div></div><div
class="eltd-pt-content-holder"><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><h6 class="eltd-pt-title"> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/10/24/expert-panel-finds-gaping-plot-holes-in-opcw-report-on-alleged-syrian-chemical-attack/" target="_self">Expert Panel Finds Gaping Plot Holes In OPCW Report On Alleged Syrian Chemical Attack</a></h6><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/10/"> October 24, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div><div
class="eltd-pt-more-section"><div
class="eltd-pt-more-section-left"></div><div
class="eltd-pt-more-section-right"></div></div></div></div> </section></div></div></div></div><div
id="custom-twitter-feeds-widget-2" class="widget widget_custom-twitter-feeds-widget"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Tweets</h2></div><div
id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="" data-ctfshortcode="{}" data-ctfneeded="0"><div
class="ctf-header ctf-no-bio" style=""><a
href="https://twitter.com/caitoz" target="_blank" title="@caitoz" class="ctf-header-link"><div
class="ctf-header-text"><p
class="ctf-header-user" style=""><span
class="ctf-header-name">Caitlin Johnstone ⏳</span><span
class="ctf-header-follow"><i
class="fa fab fa-twitter " aria-hidden="true"></i>Follow</span></p></div><div
class="ctf-header-img"><div
class="ctf-header-img-hover"><i
class="fa fab fa-twitter" aria-hidden="true"></i></div><img
src="https://pbs.twimg.com/profile_images/1175422760769613825/xL7ZZhaM_normal.jpg" alt="Caitlin Johnstone ⏳" width="48" height="48"></div></a></div><div
class="ctf-tweets"><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1188406891405135872" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/QBrenner" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1157088720316559361/hPjiai6k_normal.jpg" alt="QBrenner" width="48" height="48"></a><a
href="https://twitter.com/QBrenner" target="_blank" class="ctf-author-name" style="">Doug Brenner</a><a
href="https://twitter.com/QBrenner" class="ctf-author-screenname" target="_blank" style="">@QBrenner</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/QBrenner/status/1188313328466178048" class="ctf-tweet-date" target="_blank" style="">7h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">Caitlin is spot on - we must do more than just prefer peace.  And those of us who support war by being compliant and paying our taxes should understand that we're a big part of the problem, and we've got a significant moral debt to pay. https://t.co/ylEKAEJkgt</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1188313328466178048&related=QBrenner" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply"></i><span
class="ctf-screenreader">Reply on Twitter 1188313328466178048</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1188313328466178048&related=QBrenner" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet"></i><span
class="ctf-screenreader">Retweet on Twitter 1188313328466178048</span><span
class="ctf-action-count ctf-retweet-count">3</span></a><a
href="https://twitter.com/intent/like?tweet_id=1188313328466178048&related=QBrenner" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart"></i><span
class="ctf-screenreader">Like on Twitter 1188313328466178048</span><span
class="ctf-action-count ctf-favorite-count">6</span></a><a
href="https://twitter.com/QBrenner/status/1188313328466178048" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1188313328466178048</span></a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1188396861314326528" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/caitoz" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1175422760769613825/xL7ZZhaM_normal.jpg" alt="caitoz" width="48" height="48"></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-author-name" style="">Caitlin Johnstone ⏳</a><a
href="https://twitter.com/caitoz" class="ctf-author-screenname" target="_blank" style="">@caitoz</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/caitoz/status/1188266390421032961" class="ctf-tweet-date" target="_blank" style="">10h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">In A Society Built On War, We Must Do More Than Just Prefer Peace<br
/> <br
/> "We live in a civilization that was built by war. A civilization that is currently propped up by war. A civilization that has its future mapped out with war as its retirement plan."<br
/> https://t.co/CiKfM68oQ8</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1188266390421032961&related=caitoz" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply"></i><span
class="ctf-screenreader">Reply on Twitter 1188266390421032961</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1188266390421032961&related=caitoz" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet"></i><span
class="ctf-screenreader">Retweet on Twitter 1188266390421032961</span><span
class="ctf-action-count ctf-retweet-count">198</span></a><a
href="https://twitter.com/intent/like?tweet_id=1188266390421032961&related=caitoz" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart"></i><span
class="ctf-screenreader">Like on Twitter 1188266390421032961</span><span
class="ctf-action-count ctf-favorite-count">346</span></a><a
href="https://twitter.com/caitoz/status/1188266390421032961" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1188266390421032961</span></a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1188386294356856833" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/SovereignLife" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/471872630878793728/V52NyTQT_normal.jpeg" alt="SovereignLife" width="48" height="48"></a><a
href="https://twitter.com/SovereignLife" target="_blank" class="ctf-author-name" style="">- David MacGregor ⚡</a><a
href="https://twitter.com/SovereignLife" class="ctf-author-screenname" target="_blank" style="">@SovereignLife</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/SovereignLife/status/1188322005893795840" class="ctf-tweet-date" target="_blank" style="">6h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">Powerful words. Powerful truth. https://t.co/4B5wFapJyw</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1188322005893795840&related=SovereignLife" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply"></i><span
class="ctf-screenreader">Reply on Twitter 1188322005893795840</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1188322005893795840&related=SovereignLife" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet"></i><span
class="ctf-screenreader">Retweet on Twitter 1188322005893795840</span><span
class="ctf-action-count ctf-retweet-count">6</span></a><a
href="https://twitter.com/intent/like?tweet_id=1188322005893795840&related=SovereignLife" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart"></i><span
class="ctf-screenreader">Like on Twitter 1188322005893795840</span><span
class="ctf-action-count ctf-favorite-count">16</span></a><a
href="https://twitter.com/SovereignLife/status/1188322005893795840" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1188322005893795840</span></a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1188374038994767872" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/Jonathan_K_Cook" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/458948119749619713/8ed1EDoY_normal.jpeg" alt="Jonathan_K_Cook" width="48" height="48"></a><a
href="https://twitter.com/Jonathan_K_Cook" target="_blank" class="ctf-author-name" style="">Jonathan Cook</a><a
href="https://twitter.com/Jonathan_K_Cook" class="ctf-author-screenname" target="_blank" style="">@Jonathan_K_Cook</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/Jonathan_K_Cook/status/1188343155063771137" class="ctf-tweet-date" target="_blank" style="">5h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">Too many leftists prefer to focus on domestic issues, but war is the worst thing imaginable, writes Caitlin Johnstone. When our political systems are built on waging war on peoples in far-off lands, our first priority must be opposing those systems https://t.co/YDtqdH5XQS</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1188343155063771137&related=Jonathan_K_Cook" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply"></i><span
class="ctf-screenreader">Reply on Twitter 1188343155063771137</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1188343155063771137&related=Jonathan_K_Cook" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet"></i><span
class="ctf-screenreader">Retweet on Twitter 1188343155063771137</span><span
class="ctf-action-count ctf-retweet-count">118</span></a><a
href="https://twitter.com/intent/like?tweet_id=1188343155063771137&related=Jonathan_K_Cook" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart"></i><span
class="ctf-screenreader">Like on Twitter 1188343155063771137</span><span
class="ctf-action-count ctf-favorite-count">236</span></a><a
href="https://twitter.com/Jonathan_K_Cook/status/1188343155063771137" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1188343155063771137</span></a></div></div><div
class="ctf-item ctf-author-caitoz ctf-new ctf-retweet" id="1188359583279894528" style=""><div
class="ctf-context"><a
href="https://twitter.com/intent/user?screen_name=caitoz" target="_blank" class="ctf-retweet-icon"><i
class="fa fa-retweet" aria-hidden="true"></i><span
class="ctf-screenreader">Retweet on Twitter</span></a><a
href="https://twitter.com/caitoz" target="_blank" class="ctf-retweet-text" style="">Caitlin Johnstone ⏳ Retweeted</a></div><div
class="ctf-author-box"><div
class="ctf-author-box-link" style=""><a
href="https://twitter.com/gcharris" class="ctf-author-avatar" target="_blank" style=""><img
src="https://pbs.twimg.com/profile_images/1181529698184114177/5L1MQV5p_normal.jpg" alt="gcharris" width="48" height="48"></a><a
href="https://twitter.com/gcharris" target="_blank" class="ctf-author-name" style="">Geoffrey Carr-Harris</a><a
href="https://twitter.com/gcharris" class="ctf-author-screenname" target="_blank" style="">@gcharris</a><span
class="ctf-screename-sep">&middot;</span><div
class="ctf-tweet-meta"><a
href="https://twitter.com/gcharris/status/1188359162855645184" class="ctf-tweet-date" target="_blank" style="">4h</a></div></div></div><div
class="ctf-tweet-content"><p
class="ctf-tweet-text" style="">✌️@caitoz on war: "It is worse than economic injustice. It is worse than racism. It is worse than sexism. It is worse than homophobia and transphobia. It is worse than draconian drug policies and immigration policies. All of those things are bad. War is worse." https://t.co/35C9bytVLL</div><div
class="ctf-tweet-actions"><a
href="https://twitter.com/intent/tweet?in_reply_to=1188359162855645184&related=gcharris" class="ctf-reply" target="_blank" style=""><i
class="fa fa-reply"></i><span
class="ctf-screenreader">Reply on Twitter 1188359162855645184</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1188359162855645184&related=gcharris" class="ctf-retweet" target="_blank" style=""><i
class="fa fa-retweet"></i><span
class="ctf-screenreader">Retweet on Twitter 1188359162855645184</span><span
class="ctf-action-count ctf-retweet-count">7</span></a><a
href="https://twitter.com/intent/like?tweet_id=1188359162855645184&related=gcharris" class="ctf-like" target="_blank" style=""><i
class="fa fa-heart"></i><span
class="ctf-screenreader">Like on Twitter 1188359162855645184</span><span
class="ctf-action-count ctf-favorite-count">20</span></a><a
href="https://twitter.com/gcharris/status/1188359162855645184" class="ctf-twitterlink" style="" target="_blank">Twitter <span
class="ctf-screenreader">1188359162855645184</span></a></div></div></div><a
href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div><div
id="ffwd_info-2" class="widget ffwd_info"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Facebook feed</h2></div><style>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</style><script>var client_side_today=new Date(),client_server_date_difference=(Date.parse(client_side_today)/1000)-1572174526,owner_info_0=JSON.parse('[]');ffwd_options=JSON.parse('{"id":"1","autoupdate_interval":"90","app_id":"","app_secret":"","access_token":"","date_timezone":"","post_date_format":"ago","event_date_format":"F j, Y, g:i a"}');ffwd_params_0=JSON.parse('{"id":"1","name":"Caitlin Johnstone","type":"page","content_type":"timeline","content":"statuses,photos,videos,links,events","content_url":"https:\/\/www.facebook.com\/CaitlinAJohnstone\/","timeline_type":"posts","from":"66994407823","limit":"10","app_id":"","app_secret":"","exist_access":"1","access_token":"433829403627911|94d292a128ef6231fa2a25b3f43d520d","order":"1","published":"1","update_mode":"keep_old","fb_view_type":"blog_style","theme":"0","masonry_hor_ver":"vertical","image_max_columns":"5","thumb_width":"200","thumb_height":"150","thumb_comments":"1","thumb_likes":"1","thumb_name":"1","blog_style_width":"350","blog_style_height":"500","blog_style_view_type":"1","blog_style_comments":"0","blog_style_likes":"0","blog_style_message_desc":"1","blog_style_shares":"1","blog_style_shares_butt":"0","blog_style_facebook":"0","blog_style_twitter":"0","blog_style_google":"0","blog_style_author":"1","blog_style_name":"1","blog_style_place_name":"1","fb_name":"0","fb_plugin":"0","album_max_columns":"5","album_title":"show","album_thumb_width":"200","album_thumb_height":"150","album_image_max_columns":"5","album_image_thumb_width":"200","album_image_thumb_height":"150","pagination_type":"1","objects_per_page":"4","popup_fullscreen":"0","popup_width":"800","popup_height":"600","popup_effect":"fade","popup_autoplay":"0","open_commentbox":"1","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","popup_comments":"1","popup_likes":"1","popup_shares":"1","popup_author":"1","popup_name":"1","popup_place_name":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info_btn":"0","popup_message_desc":"1","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","view_on_fb":"1","post_text_length":"200","event_street":"1","event_city":"1","event_country":"1","event_zip":"1","event_map":"1","event_date":"1","event_desp_length":"200","comments_replies":"1","comments_filter":"toplevel","comments_order":"chronological","page_plugin_pos":"bottom","page_plugin_fans":"1","page_plugin_cover":"1","page_plugin_header":"0","page_plugin_width":"380","image_onclick_action":"lightbox","event_order":"0","upcoming_events":"0","success":true}');</script><div
id="fb-root"></div><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script><div
id="ffwd_container1_0"><div
id="ffwd_container2_0"><form
id="ffwd_front_form_0" method="post" action="#"><div
class="blog_style_objects_conteiner_0"><div
class="blog_style_objects_conteiner_1_0"><div
id="ffwd_ajax_loading_0" style="display:none;"><div
id="ffwd_ajax_loading_tab_0" ><div
id="ffwd_ajax_loading_tab_cell_0" ><div
id="loading_div_0"> <img
src="https://caitlinjohnstone.com/wp-content/plugins/wd-facebook-feed/images/ajax_loader.png?189db0&amp;189db0" class="spider_ajax_loading" style="float: none; width:50px;"></div></div></div></div><div
class="blog_style_objects_0" id="ffwd_standart_objects_0" ><div
class="blog_style_objects_cont_0" id="ffwd_standart_objcets_cont_0" ><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_2801" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_2801" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 months ago</div></div><div
style="clear:both"></div></div> <a
href="https://www.zerohedge.com/news/2019-07-14/johnstone-mainstream-centrists-pose-greatest-ideological-threat-us-all" id="ffwd_blog_style_object_name_2801_0" class="ffwd_blog_style_object_name_0" target="_blank">Johnstone: Mainstream "Centrists" Pose The Greatest Ideological Threat To Us All</a><p
class="ffwd_blog_style_object_messages_0"></p><p
class="bwg_blog_style_object_description_0"> "A Bernie supporter and a Trump supporter are arguing about left versus right while trapped in a room with a tiger who’s eating them both alive..."</p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_link_0" href="https://www.zerohedge.com/news/2019-07-14/johnstone-mainstream-centrists-pose-greatest-ideological-threat-us-all"  target="_blank" data-id="2801" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_2801_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_2801" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/66994407823_10155572688827824" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_2803" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_2803" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 months ago</div></div><div
style="clear:both"></div></div> <a
href="https://www.zerohedge.com/news/2019-07-14/johnstone-mainstream-centrists-pose-greatest-ideological-threat-us-all" id="ffwd_blog_style_object_name_2803_0" class="ffwd_blog_style_object_name_0" target="_blank">Johnstone: Mainstream "Centrists" Pose The Greatest Ideological Threat To Us All</a><p
class="ffwd_blog_style_object_messages_0"></p><p
class="bwg_blog_style_object_description_0"> "A Bernie supporter and a Trump supporter are arguing about left versus right while trapped in a room with a tiger who’s eating them both alive..."</p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_link_0" href="https://www.zerohedge.com/news/2019-07-14/johnstone-mainstream-centrists-pose-greatest-ideological-threat-us-all"  target="_blank" data-id="2803" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_2803_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_2803" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/66994407823_10155572688827824" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_2805" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_2805" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 months ago</div></div><div
style="clear:both"></div></div> <a
href="https://www.zerohedge.com/news/2019-07-14/johnstone-mainstream-centrists-pose-greatest-ideological-threat-us-all" id="ffwd_blog_style_object_name_2805_0" class="ffwd_blog_style_object_name_0" target="_blank">Johnstone: Mainstream "Centrists" Pose The Greatest Ideological Threat To Us All</a><p
class="ffwd_blog_style_object_messages_0"></p><p
class="bwg_blog_style_object_description_0"> "A Bernie supporter and a Trump supporter are arguing about left versus right while trapped in a room with a tiger who’s eating them both alive..."</p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_link_0" href="https://www.zerohedge.com/news/2019-07-14/johnstone-mainstream-centrists-pose-greatest-ideological-threat-us-all"  target="_blank" data-id="2805" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_2805_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_2805" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/66994407823_10155572688827824" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><div
class="blog_style_object_container_0"><div
class="ffwd_blog_style_object_info_container_0" ><div
style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_0" ><div
class="ffwd_blog_style_object_from_pic_container_0"> <a
id="ffwd_blog_style_object_from_pic_0_2802" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank"> </a></div><div
style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;"> <span
id="ffwd_blog_style_object_story_0_2802" class="ffwd_blog_style_object_story_0" > </span><div
class="ffwd_from_time_post_0" style=""> 3 months ago</div></div><div
style="clear:both"></div></div> <a
href="https://caitlinjohnstone.com/2019/07/13/mainstream-centrists-pose-the-greatest-ideological-threat-to-us-all/" id="ffwd_blog_style_object_name_2802_0" class="ffwd_blog_style_object_name_0" target="_blank">Mainstream “Centrists” Pose The Greatest Ideological Threat To Us All</a><p
class="ffwd_blog_style_object_messages_0"> Excerpt from "Mainstream 'Centrists' Pose The Greatest Ideological Threat To Us All": <br
/> <br
/> People like Ashton Kutcher imagine that the so-called “center” is called that because it sits smack dab in <span
style="display:none" class="ffwd_blog_style_object_message_hide" > the middle of the ideological spectrum between communism and fascism, right in that moderate sweet spot that respects capitalism and private ownership without flying off the deep end into Nazi-like tyranny. In reality, the status quo exists entirely outside any left-right paradigm. It’s neither “left” nor “right” to give total control of the western world to an alliance of plutocrats and opaque government agencies who seek to expand their power and wealth by destroying our ecosystem, waging endless wars, and gradually shoring up more and more control of their citizenry via internet censorship, surveillance and police militarization. It’s just crazy. <br
/> <br
/> I’m picking on Ashton not because he occupies some special place in all this, but because he doesn’t. He’s just an illustration of how blind people have become to the real threat that’s right in front of them, and how normalized insanity has become. <br
/> <br
/> People who identify as “left” see the ruling power establishment as right-wing, people who identify as “right” see the ruling power establishment as left-wing, and people who identify as “center” see themselves as moderates whose normal, healthy way of life is under threat by the “far right” and “far left”. But really all that’s happening is a few assholes fucking over everyone else, which is no more “left” or “right” than a terrorist attack. The left versus right argument doesn’t even make sense until this far more pressing issue has been resolved. A Bernie supporter and a Trump supporter are arguing about left versus right while trapped in a room with a tiger who’s eating them both alive. <br
/> <br
/> <a
href="https://caitlinjohnstone.com/2019/07/13/mainstream-centrists-pose-the-greatest-ideological-threat-to-us-all/">https://caitlinjohnstone.com/2019/07/13/mainstream-centrists-pose-the-greatest-ideological-threat-to-us-all/</a> </span> <span
class="more_dotes" > ... </span> <a
href="" class="ffwd_see_more_message">See more</a></p><p
class="bwg_blog_style_object_description_0"> Ashton Kutcher, a stupid person who got famous playing the role of a stupid person, tweeted the following the other day: “Where has the middle gone? Middle class? Politicians who don’t need t…</p></div><div
class="blog_style_image_container_0"><div
class="ffwd_blog_style_object_ver_0" ><div
class="ffwd_blog_style_object_ver_al_0"> <a
style="position:relative;" class="ffwd_link_0" href="https://caitlinjohnstone.com/2019/07/13/mainstream-centrists-pose-the-greatest-ideological-threat-to-us-all/"  target="_blank" data-id="2802" ><div
class="bwg_blog_style_img_cont_0"> <img
id="ffwd_blog_style_img_2802_0" class="ffwd_blog_style_img_0" src=""  /></div> </a></div></div></div><div
style="clear:both"></div><div
class="ffwd_title_spun1_0"><div
class="ffwd_comments_likes_0" style="float:left"><div
id="ffwd_shares_0_2802" class="ffwd_shares_0" style="display : block"></div><div
style="clear:both"></div></div><div
class="ffwd_view_on_0" > <a
class="ffwd_view_on_facebook_0" href="https://www.facebook.com/66994407823_10155571686437824" target="_blank" title="View on facebook">View on facebook</a></div><div
style="clear:both"></div></div></div><script>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</script></div></div> <span
class="ffwd_nav_cont_0"><div
class="tablenav-pages_0"> <span
class="pagination-links_0"> <a
class="first-page disabled" title="Go to the first page">«</a> <a
class="prev-page disabled" title="Go to the previous page" >‹</a> <span
class="paging-input_0"> <span
class="total-pages_0">1</span> of <span
class="total-pages_0"> 702 </span> </span> <a
class="next-page-0" title="Go to the next page" href="/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/?page_number_0=2">›</a> <a
class="last-page-0" title="Go to the last page">»</a> </span></div> <input
type="hidden" id="page_number_0" name="page_number_0" value="1" /><script type="text/javascript">function spider_page_0(cur,x,y,load_more){if(typeof load_more=="undefined"){var load_more=false;}
if(jQuery(cur).hasClass('disabled')){return false;}
var items_county_0=702;switch(y){case 1:if(x>=items_county_0){document.getElementById('page_number_0').value=items_county_0;}
else{document.getElementById('page_number_0').value=x+1;}
break;case 2:document.getElementById('page_number_0').value=items_county_0;break;case-1:if(x==1){document.getElementById('page_number_0').value=1;}
else{document.getElementById('page_number_0').value=x-1;}
break;case-2:document.getElementById('page_number_0').value=1;break;default:document.getElementById('page_number_0').value=1;}
ffwd_frontend_ajax('ffwd_front_form_0','0','ffwd_standart_objcets_cont_0','0','','album',0,'','',load_more);}
jQuery(document).ready(function(){jQuery('.first-page disabled').on('click',function(){spider_page_0(this,1,-2);});jQuery('.prev-page disabled').on('click',function(){spider_page_0(this,1,-1);return false;});jQuery('.next-page-0').on('click',function(){spider_page_0(this,1,1);return false;});jQuery('.last-page-0').on('click',function(){spider_page_0(this,1,2);});jQuery('.ffwd_load_btn_0').on('click',function(){spider_page_0(this,1,1,true);return false;});});</script></span></div></div></form><div
id="spider_popup_loading_0" class="spider_popup_loading"></div><div
id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="ffwd_destroypopup(1000)"></div></div></div><script>/*<![CDATA[*/function ffwd_gallery_box_0(image_id){ffwd_createpopup('https://caitlinjohnstone.com/wp-admin/admin-ajax.php?action=PopupBox&current_view=0&fb_id=1&theme_id=0&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=600&image_effect=fade&enable_image_filmstrip=0&image_filmstrip_height=70&enable_comments=1&enable_likes=1&enable_shares=1&enable_author=1&enable_name=1&enable_place_name=1&enable_message_desc=1&enable_image_ctrl_btn=1&enable_image_fullscreen=1&enable_object_info=0&slideshow_interval=5&enable_image_facebook=0&enable_image_twitter=0&enable_image_google=0&current_url=year%3D2019%26monthnum%3D10%26day%3D22%26name%3Donly-cowards-and-sadists-support-the-persecution-of-assange&image_id=2802&image_id='+image_id+'&content_type=timeline','0','800','600',1,'testpopup',5);}
function ffwd_document_ready_0(){jQuery("body").on("click",".ffwd_lightbox_0",function(){if(jQuery(this).attr("data-type")=='video')
{return true;}
ffwd_gallery_box_0(jQuery(this).attr("data-id"));return false;});}
jQuery(document).ready(function(){ffwd_document_ready_0();jQuery('body').on('click','.ffwd_see_more_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_message').addClass('ffwd_see_less_message');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_message',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_message').addClass('ffwd_see_more_message');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_see_more_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','inline');jQuery(this).html('See less').removeClass('ffwd_see_more_description').addClass('ffwd_see_less_description');jQuery(this).parent().find('.more_dotes').css('display','none');});jQuery('body').on('click','.ffwd_see_less_description',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display','none');jQuery(this).html('See more').removeClass('ffwd_see_less_description').addClass('ffwd_see_more_description');jQuery(this).parent().find('.more_dotes').css('display','inline');});jQuery('body').on('click','.ffwd_view_more_comments',function(e){e.preventDefault();jQuery(this).parent().parent().parent().find('.ffwd_comment_0').css('display','block');jQuery(this).html('');});jQuery('body').on('click','.ffwd_comment_replies_label_0',function(e){e.preventDefault();jQuery(this).parent().find('.ffwd_comment_replies_content_0').css('display','block');jQuery(this).remove();});jQuery('body').on('click','.ffwd_view_on_facebook_0',function(e){e.stopPropagation();});jQuery('body').on('click','.ffwd_title_spun1_0',function(e){e.preventDefault();var ffwd_comments=jQuery(this).parent().find('.ffwd_comments_0');if(ffwd_comments.children().length==0)return;if(ffwd_comments.css('display')=='none')
ffwd_comments.slideDown(500);else
ffwd_comments.slideUp(500);});jQuery('body').on('click','.ffwd_share_button_0',function(e){e.stopPropagation();});jQuery(window).resize(function(){ffwd_blog_style_resize(ffwd_params_0,'0')});});/*]]>*/</script></div><div
id="archives-4" class="widget widget_archive"><div
class="eltd-section-title-holder"><h2 class="eltd-st-title">Archives</h2></div><ul><li><a
href='https://caitlinjohnstone.com/2019/10/'>October 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/09/'>September 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/08/'>August 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/07/'>July 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/06/'>June 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/05/'>May 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/04/'>April 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/03/'>March 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/02/'>February 2019</a></li><li><a
href='https://caitlinjohnstone.com/2019/01/'>January 2019</a></li><li><a
href='https://caitlinjohnstone.com/2018/12/'>December 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/11/'>November 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/10/'>October 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/09/'>September 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/08/'>August 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/07/'>July 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/06/'>June 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/05/'>May 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/04/'>April 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/03/'>March 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/02/'>February 2018</a></li><li><a
href='https://caitlinjohnstone.com/2018/01/'>January 2018</a></li><li><a
href='https://caitlinjohnstone.com/2017/12/'>December 2017</a></li></ul></div> </aside></div></div></div></div></div><div
class="eltd-container eltd-related-post-container"><div
class="eltd-container-inner"><div
class="eltd-related-posts-holder clearfix"><div
class="eltd-title-holder"><h2>Related posts</h2></div><div
class="eltd-post-columns-6"><div
class="eltd-post-columns-inner"> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/09/21/novelty-joke-pm-from-fake-country-meets-with-trump-silent-on-assange/" target="_self"> <img
width="550" height="405" src="https://i1.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/09/medium-12.jpg?resize=550%2C405&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/09/21/novelty-joke-pm-from-fake-country-meets-with-trump-silent-on-assange/" target="_self">Novelty Joke PM From Fake Country Meets With Trump, Silent...</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/09/"> September 21, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/09/02/a-society-is-only-as-free-as-its-most-troublesome-political-dissident/" target="_self"> <img
width="550" height="434" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/09/medium.jpg?resize=550%2C434&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/09/02/a-society-is-only-as-free-as-its-most-troublesome-political-dissident/" target="_self">A Society Is Only As Free As Its Most Troublesome...</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/09/"> September 2, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/07/23/the-just-world-fallacy-why-people-bash-assange-and-defend-power/" target="_self"> <img
width="550" height="550" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/07/medium-4-1.jpg?resize=550%2C550&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" srcset="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/07/medium-4-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/07/medium-4-1.jpg?resize=550%2C550&amp;ssl=1 550w, https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/07/medium-4-1.jpg?resize=600%2C600&amp;ssl=1 600w" sizes="(max-width: 550px) 100vw, 550px" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/07/23/the-just-world-fallacy-why-people-bash-assange-and-defend-power/" target="_self">The Just World Fallacy: Why People Bash Assange And Defend Power</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/07/"> July 23, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/07/20/anti-trump-cnn-presstitute-defends-trumps-persecution-of-assange/" target="_self"> <img
width="550" height="534" src="https://i0.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/07/medium-3-1.jpg?resize=550%2C534&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/07/20/anti-trump-cnn-presstitute-defends-trumps-persecution-of-assange/" target="_self">&#8216;Anti-Trump&#8217; CNN Presstitute Defends Trump&#8217;s Persecution Of Assange</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/07/"> July 20, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/07/16/new-cnn-assange-smear-piece-is-amazingly-dishonest-even-for-cnn/" target="_self"> <img
width="550" height="505" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-16-at-8.52.08-AM.jpg?resize=550%2C505&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/07/16/new-cnn-assange-smear-piece-is-amazingly-dishonest-even-for-cnn/" target="_self">New CNN Assange Smear Piece Is Amazingly Dishonest, Even For CNN</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/07/"> July 16, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div></div> </section> <section
class="eltd-post-item eltd-pt-one-item"><div
class="eltd-post-item-inner"><div
class="eltd-pt-image-holder"> <a
itemprop="url" class="eltd-pt-image-link" href="https://caitlinjohnstone.com/2019/07/12/top-assange-defense-account-deleted-by-twitter/" target="_self"> <img
width="550" height="404" src="https://i2.wp.com/caitlinjohnstone.com/wp-content/uploads/2019/07/medium-1.png?resize=550%2C404&amp;ssl=1" class="attachment-newsroom_elated_square size-newsroom_elated_square wp-post-image" alt="" /> </a></div><div
class="eltd-post-info-category"><a
href="https://caitlinjohnstone.com/category/article/" rel="category tag">Article</a><span
class="eltd-comma">, </span><a
href="https://caitlinjohnstone.com/category/news/" rel="category tag">News</a></div><div
class="eltd-pt-title"><h6> <a
itemprop="url" class="eltd-pt-title-link" href="https://caitlinjohnstone.com/2019/07/12/top-assange-defense-account-deleted-by-twitter/" target="_self">Top Assange Defense Account Deleted By Twitter</a></h6></div><div
class="eltd-pt-meta-section clearfix"><div
itemprop="dateCreated" class="eltd-post-info-date entry-date updated"> <a
itemprop="url" href="https://caitlinjohnstone.com/2019/07/"> July 12, 2019 </a><meta
itemprop="interactionCount" content="UserComments: 78"/></div></div></div> </section></div></div></div></div></div></div></div></div><footer><div
class="eltd-footer-inner clearfix"><div
class="eltd-footer-top-holder"><div
class="eltd-footer-top eltd-footer-top-full"><div
class="eltd-four-columns clearfix"><div
class="eltd-four-columns-inner"><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="patreon_sidebar_site_widget-2" class="widget eltd-footer-column-1 widget_patreon_sidebar_site_widget"><div
style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Caitlin Johnstone on Patreon!</div><div
class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a
rel="nofollow" href="https://www.patreon.com/caitlinjohnstone"><img
style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://caitlinjohnstone.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?189db0&amp;189db0"></a></div></div><div
id="text-2" class="widget eltd-footer-column-1 widget_text"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Copyright © 2017 by Caitlin Johnstone</h5></div><div
class="textwidget"></div></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="blog_subscription-2" class="widget eltd-footer-column-2 jetpack_subscription_widget"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Subscribe to Blog via Email</h5></div><form
action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div
id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email!</p></div><p>Join 9,279 other subscribers</p><p
id="subscribe-email"> <label
id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input
type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p
id="subscribe-submit"> <input
type="hidden" name="action" value="subscribe" /> <input
type="hidden" name="source" value="https://caitlinjohnstone.com/2019/10/22/only-cowards-and-sadists-support-the-persecution-of-assange/" /> <input
type="hidden" name="sub-type" value="widget" /> <input
type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input
type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form><script>(function(d){if(('placeholder'in d.createElement('input'))){var label=d.querySelector('label[for=subscribe-field-blog_subscription-2]');label.style.clip='rect(1px, 1px, 1px, 1px)';label.style.position='absolute';label.style.height='1px';label.style.width='1px';label.style.overflow='hidden';}
var form=d.getElementById('subscribe-blog-blog_subscription-2'),input=d.getElementById('subscribe-field-blog_subscription-2'),handler=function(event){if(''===input.value){input.focus();if(event.preventDefault){event.preventDefault();}
return false;}};if(window.addEventListener){form.addEventListener('submit',handler,false);}else{form.attachEvent('onsubmit',handler);}})(document);</script></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><form
class="eltd-search-menu-holder" action="https://caitlinjohnstone.com/" method="get"><div
class="eltd-form-holder-close-btn"><span
class="ion-android-close"></span></div><div
class="eltd-form-holder"><div
class="eltd-column-left"> <input
type="text" placeholder="SEARCH" name="s" class="eltd-search-field" autocomplete="off"/></div><div
class="eltd-column-right"> <button
class="eltd-search-submit" type="submit" value="Search"> <span
class="ion-android-search"></span> </button></div></div></form><div
class="widget eltd-separator-widget"><div
class="eltd-separator-holder clearfix  eltd-separator-center eltd-separator-normal"><div
class="eltd-separator" style="border-color: #bbbbbb;border-style: solid;width: 250px;border-bottom-width: 2pxpx"></div></div></div><div
id="custom_html-2" class="widget_text widget eltd-footer-column-3 widget_custom_html"><div
class="eltd-footer-widget-title-outer"><h5 class="eltd-footer-widget-title">Having trouble viewing the site?</h5></div><div
class="textwidget custom-html-widget">Contact the <a
href="mailto:webmaster@caitlinjohnstone.com">Webmaster</a></div></div></div></div><div
class="eltd-column"><div
class="eltd-column-inner"><div
id="text-3" class="widget eltd-footer-column-4 widget_text"><div
class="textwidget"><p>Site design by <a
href="http://www.maryvogt.com">Mary Vogt Digital Design</a></p></div></div></div></div></div></div></div></div></div> </footer></div></div><div
style="display:none"><div
class="grofile-hash-map-47ec94e9c78f615bc1ab12572488574e"></div><div
class="grofile-hash-map-9dc2f06e3c820488fb243d3b4413ac47"></div><div
class="grofile-hash-map-a3dfafc0e95dcfb31e7d496134ac4048"></div><div
class="grofile-hash-map-887e23a1e00d6ab2839ef36657cb0f17"></div><div
class="grofile-hash-map-44cbd287189c8f30aa742ade2e7b579f"></div><div
class="grofile-hash-map-04a272a7cf0cb9a077932fe209ecfa39"></div><div
class="grofile-hash-map-9998ad0f4ba0c524b34d4fda986e850b"></div><div
class="grofile-hash-map-2b9ac22d5ff92f926fd767e34ca64f7d"></div><div
class="grofile-hash-map-67d502d4f75b82842994c267f3d5fbcd"></div><div
class="grofile-hash-map-e95b9bcde3e3c96fe0dfffe2eef5eb66"></div><div
class="grofile-hash-map-b64e75eaddd45a6e898cf7c0c2a7ecf2"></div><div
class="grofile-hash-map-efb898b834df30fda78ccf3d7e669bb0"></div><div
class="grofile-hash-map-adc2153609a0c50faceb0129aaf47a02"></div><div
class="grofile-hash-map-d1f683c552e04122efee52c5df05cdd2"></div><div
class="grofile-hash-map-893868ab7c5d4f79a7c4ece1dbb27095"></div><div
class="grofile-hash-map-02d0124e141489204e8668d9d62187f0"></div><div
class="grofile-hash-map-96282e7308c9670174c20423f46d27a2"></div><div
class="grofile-hash-map-3125a08922477d66e2feacaf2597443a"></div><div
class="grofile-hash-map-abb739b3ddf808a0a6626a51b1eea0ab"></div><div
class="grofile-hash-map-66f321abe40bc53257bba84786907272"></div><div
class="grofile-hash-map-18fbd698cd54896602178dc77f31ada5"></div><div
class="grofile-hash-map-573feba7fffe9944239b1a8f5a7cd233"></div><div
class="grofile-hash-map-a242a2028cdb03fb7d752892ab312c4c"></div><div
class="grofile-hash-map-b6f371796895ad5b2b4143fda850b9f9"></div><div
class="grofile-hash-map-8ba6ada9ef08d8389d624599086b5cde"></div><div
class="grofile-hash-map-b436b4941058826bfc47b6125352d6fa"></div><div
class="grofile-hash-map-527353642f5a0b9c3c591e83e686bdaf"></div><div
class="grofile-hash-map-137545a37f6fe48738a519bb9096b226"></div><div
class="grofile-hash-map-5d3153f2f356fc8b490d6b4455c9c1d1"></div><div
class="grofile-hash-map-d274c23913834ef2dbdc0ba8ed936f84"></div><div
class="grofile-hash-map-f8916a7e4dd4d38a8ab91f586f6d8d59"></div><div
class="grofile-hash-map-5bc1cfc7334521ce83b97d159dbb6b14"></div><div
class="grofile-hash-map-2dc772f58128a9b167ed2c99e9913eb1"></div><div
class="grofile-hash-map-63bfdf334874eab9f13571d36775ba83"></div><div
class="grofile-hash-map-128ff3bdc3088a642e9c5f782f925887"></div><div
class="grofile-hash-map-1d4a1c66aeaae4f5719b20bf589fe5b4"></div><div
class="grofile-hash-map-2cdbbab6a1bf202e58aa4eac62151c09"></div><div
class="grofile-hash-map-a0c487e387ff7557e215de2585c23927"></div><div
class="grofile-hash-map-74865721d1d6913d17fd09387e3b8886"></div><div
class="grofile-hash-map-c519a7491b840f9698347ca974d4735a"></div></div><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script><script type='text/javascript'>var ctf={"ajax_url":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script><script type='text/javascript'>var WPGroHo={"my_hash":""};</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/third-party.min.js?ver=4.8.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/smoothPageScroll.js?ver=4.8.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.8.11'></script><script type='text/javascript'>
/* <![CDATA[ */
var eltdGlobalVars = {"vars":{"eltdAddForAdminBar":0,"eltdElementAppearAmount":-150,"eltdFinishedMessage":"No more posts","eltdMessage":"Loading new posts...","eltdAjaxUrl":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php","eltdTopBarHeight":42,"eltdStickyHeaderHeight":55,"eltdStickyHeaderTransparencyHeight":55,"eltdMobileHeaderHeight":60,"eltdLogoAreaHeight":"150","eltdMenuAreaHeight":55}};
var eltdPerPageVars = {"vars":{"eltdStickyScrollAmount":0,"eltdHeaderTransparencyHeight":0,"eltdHeaderHeight":247}};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/modules.min.js?ver=4.8.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/comment-reply.min.js?ver=4.8.11&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12&amp;189db0&amp;189db0"></script><script type='text/javascript'>
/* <![CDATA[ */
var eltdLike = {"ajaxurl":"https:\/\/caitlinjohnstone.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/themes/newsroom/assets/js/like.js?ver=1.0&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src="https://caitlinjohnstone.com/wp-includes/js/wp-embed.min.js?ver=4.8.11&amp;189db0&amp;189db0"></script><script async="async" type='text/javascript' src="https://caitlinjohnstone.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2&amp;189db0&amp;189db0"></script><script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script><script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'139971992',post:'7284',tz:'0',srv:'caitlinjohnstone.com'} ]);
	_stq.push([ 'clickTrackerInit', '139971992', '7284' ]);
</script></body></html>